5,595,918 Members 31,274 Now Online
XDA Developers Android and Mobile Development Forum

[HOW-TO] Revert HBOOT 0.35.0017 to 0.33.0012

Tip us?
 
PhaseBurn
Old
#31  
PhaseBurn's Avatar
Senior Member
Thanks Meter 311
Posts: 206
Join Date: Jan 2009
Location: Mountain View, CA

 
DONATE TO ME
Do you guys think this might work to allow installation of the ENG SPL on the Nexus One? (0.33.2012)
-PhaseBurn

Nexus 4 (Carbon ROM 4.4 Nightly)
Nexus 10 (Carbon ROM 4.4 Nightly)
Omate TrueSmart (Imperium Operative)

Official Carbon ROM developer and maintainer.

Twitter: PhaseBurn
IRC: pb on freenode
Google+: PhaseBurn
Email: phaseburn at phaseburn dot net
 
cursordroid
Old
#32  
cursordroid's Avatar
Senior Member - OP
Thanks Meter 15
Posts: 1,178
Join Date: Jul 2009
Location: Edmonton
Quote:
Originally Posted by cdw9800 View Post
my bootloader says hboot 0.33.2012 should i downgrade?
you definitely should not downgrade.
you have an engineering SPL.

Do you have an early model Nexus One? Where did you get this HBOOT version from?
This posting is provided "AS IS" with no warranties, and confers no rights.

HTC One M7
 
zaman487
Old
(Last edited by zaman487; 24th August 2010 at 05:52 PM.)
#33  
Member
Thanks Meter 0
Posts: 34
Join Date: Apr 2006
Default Help: "Process system is not responding"

Quote:
Originally Posted by cursordroid View Post
I CAN'T RELOCK THE BOOTLOADER!!!

This only reverts your SPL/HBOOT back to 0.33.0012 after you've installed the Korean FRF91 files and ended up stuck with 0.35.0017 SPL.

Thanks to the guys in the Desire forums and help from the Nexus Q&A, I have reverted my phone to the original HBOOT so I can apply custom roms again.

First you need to root the Korean FRF91 that's on your phone using Paul's instructions for superboot FRF83.
If you are rooted already, skip this step.
http://android.modaco.com/content/go...the-nexus-one/

You need to download the EPF30 update, save it to your SD card as PASSIMG.zip.
http://shipped-roms.com/shipped/Pass...ase_signed.zip

Create a new mtd0.img file through this site
http://ks33673.kimsufi.com/misc/
I used the values, CID: 11111111 and Rom version: 0.22.997.0
Save the mtd0.img file to you PC.

Download the flash_image binary (right click, save as)
http://benocharm.lensworks.org/flash_image
Make sure it's saved as flash_image, and not flash_image.txt
If it has a Notepad icon, then it's not saved right.

With mtd0.img and flash_image in the same folder, type these commands from within that directory:
Code:
adb push flash_image /data/flash_image
adb push mtd0.img /data/mtd0.img
adb shell
chmod 755 /data/flash_image
/data/flash_image misc /data/mtd0.img
NOTE: After flashing the MISC partition with the MTD0 from the Desire, you will notice that you have an HTC logo on your phone.
No worries, this goes away after reflashing the EPF30 Nexus One PASSIMG.zip package.

Power off your phone, then turn it on by holding VolDown and pressing Power.

It will start up in HBOOT mode and will prompt you to flash the EPF30 PASSIMG.zip update.

Once this is finished you can root the EPF30 system through Paul's superboot instructions above, then use Rom Manager from the market to apply a custom recovery again.

Now, remember not to flash the new HBOOT again.

I'd recommend flashing the 5.08 radio for the N1 through other means. Search the forum to find the instructions.
I followed all the instructions but now my phone has no reception and continually flashes up the following message: "Process system is not responding"

I did a nandroid restore and re-attempted to do the downgrade again. When i root the device it comes up with "Process system is not responding" on the screen with no reception?

any help would be appreciated...

Thanks
 
aljnbaptiste
Old
#34  
Junior Member
Thanks Meter 0
Posts: 7
Join Date: Jul 2010
hi will this still work if bootloader is locked. i have a korean phone which i rooted without unlocking.
 
sir.knatter
Old
#35  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Sep 2010
Location: Berlin
hey, i do this step by step und its work, i think. but the problem is, my phone is a lcd version und now i can see anything. if i start the phone the screen is black, und the trackball is lightning red. i think i need the new hboot 35, because the old hboot 33 ist not for lcd. any ideas for getting back the new hboot 35.

the only communication way ist over fastboot, after i started with power+trackball

need help, please
 
sir.knatter
Old
#36  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Sep 2010
Location: Berlin
i fixed it

i found PASSIMG_Passion_KT_KR_2.15.1010.2_FRF91_release_si gned.zip und pushed it to sd-card as PASSIMG.zip and update it blind with power+vol- -> wait -> and vol+ for yes, after this, the display works fine. after change the language from korean to my language (german) my nexus one is repaiered

but now the trackball lights always red. so i have to fix this. any ideas?
 
DMaverick50
Old
(Last edited by DMaverick50; 14th September 2010 at 01:04 AM.)
#37  
Senior Member
Thanks Meter 1
Posts: 1,243
Join Date: May 2009
Location: San Antonio, Tx
in terminal after first command i get "error: device not found". I messed up, anyone know where? thanks
Phone: Nexus One
 
DMaverick50
Old
#38  
Senior Member
Thanks Meter 1
Posts: 1,243
Join Date: May 2009
Location: San Antonio, Tx
after the "adb shell" line works, i type the next line, the final/long one and i get /data/myd0.img: no such file or directory

i dont know whether i messed up the commands or the file. I tried the commands several times, a few different ways. It also doesnt seem to like the "misc" portion of the line, i get misc: no such file or directory
Phone: Nexus One
 
DMaverick50
Old
(Last edited by DMaverick50; 18th September 2010 at 07:03 AM.)
#39  
Senior Member
Thanks Meter 1
Posts: 1,243
Join Date: May 2009
Location: San Antonio, Tx
Can i just copy and paste the flash_image and mtd files into the "data" folder in my phone? I cant get the files to push via adb....thanks

edit: I tried it thru terminal, everything seemed to work, no errors but im still on 35.0017. Ive tried for hours and hours to revert, its obviously not meant to be so im moving on, this rom is great anyway. FYI, the CID generator doesnt work anymore, the address is no longer good. I tried it from another forum but no dice
Phone: Nexus One
 
ali3nfr3ak
Old
(Last edited by ali3nfr3ak; 18th September 2010 at 07:11 AM.)
#40  
ali3nfr3ak's Avatar
Senior Member
Thanks Meter 136
Posts: 536
Join Date: Dec 2008
Location: Christchurch
hey there...sorry to hear of your troubles...what rom are you on...and what happens when you type....

adb remount

attached flash_image and mtd0.img in adb.zip
Attached Files
File Type: zip ADB.zip - [Click for QR Code] (50.0 KB, 3781 views)

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Fix the Ambient Light Issues on Your Google Nexus 5 using Xposed

The Google Nexus 5 is a great and rather popular device. This LG-produced … more

Google Glass XE16 Update Factory Image and Rooted Bootloader Now Available

You may recall that early yesterday, we talked about the XE16 … more

Add Swipe Utilities to Your App with SimpleFingerGestures Library

Gestures have become an increasingly important element in smartphone UI … more