Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,254 Members 35,965 Now Online
XDA Developers Android and Mobile Development Forum

Handsfree problem

Tip us?
 
mith500
Old
#1  
mith500's Avatar
Senior Member - OP
Thanks Meter 7
Posts: 276
Join Date: May 2010
Default Handsfree problem

Sorry if this has been brought up before....i tried searching but couldn't find anything.
I seem to be having a problem and don't know how to solve it:
When someone calls, it only rings on the phone and not in the headphones as well.
So if I am listening to music and I get a call, the phone rings and the music pauses but there is no ringtone in the headphones??
I am using the stock megabass (wired) headphones that came in the box with the x10. I have no problems answering the call and speaking using the hands-free.
I am on the generic UK R2BA020 firmware.
Any assistance would be great.
 
mayamo
Old
#2  
Senior Member
Thanks Meter 1
Posts: 123
Join Date: Jun 2010
I don't know about the wired phone, but it definitely works for my mw600 that came with the phone..

I just tried calling myself using another phone while listening to music on mediascape through bluetooth..

so when the phone(regular) starts ringing, the phone beeps(maybe through bluetooth, i forget) and then the music stops, and then i hear the ringtone through the bluetooh a second after the music pauses...

and then when i stop the call, the music plays again
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes