FORUMS

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more

XDA Picks: Best Apps of the Week (Apr 17 – 24)

Apps are at the front and center of any smartphone experience, and with over a … more

Glimpse Notifications: Easier Lockscreen Notifications

Lollipop brought a revamp to the lockscreen, taking away custom widgets but … more

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more
Post Reply Subscribe to Thread Email Thread

[ROM][ONLINE][ITA][22/07/2010] UPGRADE: WM6.1 DMORE 3.3 ROM MANILLA2D Trinity P3600

23rd December 2010, 06:20 PM |#41  
davidmore's Avatar
OP Senior Member
Flag Venice
Thanks Meter: 607
 
More
Quote:
Originally Posted by DonMizzi

sorry for my misunderstanding

....
but do you confirm is not a normal behavior that the "Gestione SIM" in Programmi->Accessori immediately close

thanks

I Have WIND operator and the tool "Gestione SIM" works fine.

So , i have token a Vodafone Sim for test it !
Ops... Don't Work The tool immediately close.


Non mi chiedere il perchŔ ma con Vodafone non funziona questa l'utility. L'ho scoperto solo grazie a te
Non ho elementi per correggere questo Bug... pazienza.
David
 
 
23rd December 2010, 07:33 PM |#42  
Junior Member
Thanks Meter: 0
 
More
good to know, maybe is due to KB of the SIM, i have 128KB SIM Vodafone


anyway thanks for formidable ROM
27th December 2010, 11:13 AM |#43  
Junior Member
Thanks Meter: 0
 
More
my supposition seems right

"Gestione SIM" works fine with a 64KB Vodafone SIM

another question: i would set Opera Mini as a default browser.

i don't know the better way:

- Install Opera Mini 5.1 (it shoud have this option)

- or modify registry setting

- or update mortScript

- or another way more simply

thanks
bye
Don
2nd January 2011, 11:01 PM |#44  
Junior Member
Thanks Meter: 0
 
More
Installata da qualche ora e il primo impatto Ŕ positivo.
Unico problema fino ad ora riscontrato Ŕ l'impossibilitÓ di ricevere file via BT mentre nessun problema a trasmetterli.
Avete suggerimenti?

PS: Il BT Ŕ attivo e sono visibile agli altri e in "impostazioni\connessioni\trasmetti" ho fleggato "ricevi tutti i dati in arrivo"
La versione della radio Ŕ la 1.56
Last edited by satanal; 3rd January 2011 at 10:34 AM.
3rd January 2011, 08:52 PM |#45  
davidmore's Avatar
OP Senior Member
Flag Venice
Thanks Meter: 607
 
More
Quote:
Originally Posted by satanal


PS: Il BT Ŕ attivo e sono visibile agli altri e in "impostazioni\connessioni\trasmetti" ho fleggato "ricevi tutti i dati in arrivo"
La versione della radio Ŕ la 1.56

No this setup is only for Infrared (IR).

You must go : Impostazioni->Bluetooth-->FTP--> Abilita Bluetooth Explorer and "Abilita Condivisione File".

Then you check in Impostazioni --> "OBEX Inbox" and setup your default path file bluetooth (i.e \My Documents").

It would be work
4th January 2011, 09:10 AM |#46  
Junior Member
Thanks Meter: 0
 
More
Grande !!! Grandissimo!!!
Funziona tutto perfettamente ...

Grazie per questa magnifica rom e per la tua disponibilitÓ ...
4th January 2011, 06:39 PM |#47  
davidmore's Avatar
OP Senior Member
Flag Venice
Thanks Meter: 607
 
More
Quote:
Originally Posted by satanal

Grande !!! Grandissimo!!!
Funziona tutto perfettamente ...

Grazie per questa magnifica rom e per la tua disponibilitÓ ...

If i can i'm be happy to help my guest !
-----------------------------------------
Se posso mi fa piacere aiutarVi !!
4th January 2011, 11:04 PM |#48  
Junior Member
Thanks Meter: 0
 
More
and a little help also for my question about default browser??

how can i set opera mini as default browser?
5th January 2011, 04:06 PM |#49  
davidmore's Avatar
OP Senior Member
Flag Venice
Thanks Meter: 607
 
More
Quote:
Originally Posted by DonMizzi

and a little help also for my question about default browser??

how can i set opera mini as default browser?

Sorry if i don't answer you , but your request i did not think very usefull.

I personally have setup all my tasks in Manilla "Programmi" Topic;

In any case if you use Manilla "Internet" Topic, the default browser is Iexplorer;
For change it go: Start--> Programmi --> Manilla2D --> M2DC

After that, choice "Internet" argument (scroll arrow to the bottom right),
Now you must setup "default Internet Browser" - setup/choice "Jbed.exe" in "windows" directory.
You should see now "Default Internet Browser" value setup to "\windows\Jbed.exe".

Apply Manilla 2d Custom and you 'll have Opera like your default browser.

----------------------------------------------------------------------------------------
Scusa se non ti avevo risposto prima , ma la tua richiesta non mi sembrava essere importante/utile
Segui la procedura qui sopra descritta.
Last edited by davidmore; 5th January 2011 at 04:13 PM.
8th January 2011, 04:34 PM |#50  
Junior Member
Thanks Meter: 0
 
More
thanks for the answer, sorry if my question is not usefull but i dont success to set default browser.

i tried with manila 2D setting, i choosen windows\jbed.exe as default browser, applied and did soft reset. but nothing, if i open a link in mail IE start.

what's wrong?

thanks
Don
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes