Post Reply

[Q] Think I bricked my friends phone, help?

1st August 2010, 09:13 PM   |  #1  
OP Member
Flag Snohomish, WA
Thanks Meter: 1
 
87 posts
Join Date:Joined: Jun 2010
More
I rooted it using simpleroot, and that worked fine, I could get into recovery, had superuser and all that, and then I was going to flash the latest cm6 nightly, and it hung at the splash screen, so I tried to get back into recovery to restore a nandroid backup I made (which is now mysteriously gone), but took me forever to get back into recovery, which I eventually did, wiped data, and installed WD-Slide 1.0.2 and now it's boot looping. I don't know what's wrong, but if someone can help, that'd be great
1st August 2010, 09:18 PM   |  #2  
Senior Member
Thanks Meter: 1
 
291 posts
Join Date:Joined: Jun 2010
Read the rest of the thread for that ROM. Most people get stuck in a boot loop. Flash a different ROM.
1st August 2010, 09:47 PM   |  #3  
OP Member
Flag Snohomish, WA
Thanks Meter: 1
 
87 posts
Join Date:Joined: Jun 2010
More
Ah, thanks. I should have read through that, but I didn't think that that rom was the problem. I thought it was something I did in adb. know why the CM6 build would just hang at the splash screen though?
1st August 2010, 10:21 PM   |  #4  
jriv's Avatar
Senior Member
Flag Princeton,MN
Thanks Meter: 192
 
1,749 posts
Join Date:Joined: Apr 2010
More
The nightlys aren't running right use eugenes version of cm6

Sent from my super cool rooted slide
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes