Forums Added for the Oppo R5, Oppo N3, and Xiaomi Redmi Note

Just yesterday, Oppo unveiled a pair of rather unique smartphones, the Oppo … more

How to Play Music From Android Wear – XDA TV

Yesterday, we showed you how to do some advanced things with your Moto 360 quite easily … more

Google Updates Play Games, Wallet, Docs, Sheets, Slides, Drive, Google+, and Camera

While we haven’t really had much in the way of … more

Google Execs Talk to Ars About Android 5.0 Lollipop

Android 5.0 Lollipop is right around the corner, and it’s expected to hit AOSP … more
Post Reply

is the ascending ringtone problem solved on 2.2?

OP RazvanG

2nd August 2010, 09:10 PM   |  #1  
OP Senior Member
Thanks Meter: 78
 
348 posts
Join Date:Joined: Aug 2010
Donate to Me
More
When I set a custom ringtone, the first 1-2 seconds of the song fade in.
If your ringtone has a bit of silence as it starts then you won't notice it.
The fading is not present in the settings menu, but only when a call comes in.
Please test and let me know.
Thank you
24th August 2010, 08:01 PM   |  #2  
Emama's Avatar
Senior Member
Massachusetts
Thanks Meter: 245
 
1,780 posts
Join Date:Joined: Jul 2010
More
I have the same question too
24th August 2010, 11:35 PM   |  #3  
Senior Member
Thanks Meter: 1
 
291 posts
Join Date:Joined: Aug 2009
Still got the "problem", to my luck though... used in ears with too high ringer volume and took the call fast enough ^^
25th August 2010, 01:13 AM   |  #4  
Darkstriker's Avatar
Senior Member
Thanks Meter: 161
 
573 posts
Join Date:Joined: Oct 2009
More
You cannot technically call this a problem. It is done intentionally by samsung. What I am wondering is why it isn't configurable like it was in previous samsung phones i owned (like the TouchWiz F480)
25th August 2010, 03:29 AM   |  #5  
snapper.fishes's Avatar
Senior Member
Flag Hong Kong
Thanks Meter: 280
 
1,608 posts
Join Date:Joined: Aug 2010
More
For those who do not know, the fading is added so that the ringtone doesn't blast your ears deaf if a call comes in right after you finished your last one (unless if you are using a headset, the phone will be right next to your ear at that moment).
25th August 2010, 03:43 AM   |  #6  
Senior Member
Flag Brisbane
Thanks Meter: 15
 
557 posts
Join Date:Joined: Dec 2007
More
well the feature is crap. It should have option whether we want this feature or not instead of forcing us on it.
25th August 2010, 07:40 AM   |  #7  
Member
Thanks Meter: 3
 
40 posts
Join Date:Joined: Sep 2008
Thumbs down Thank you
Quote:
Originally Posted by snapper.fishes

For those who do not know, the fading is added so that the ringtone doesn't blast your ears deaf if a call comes in right after you finished your last one (unless if you are using a headset, the phone will be right next to your ear at that moment).


Thank you Samsung for avoiding staining my shirt with brain fragments... my dog is also very thankful!
25th August 2010, 10:24 AM   |  #8  
adrianmak's Avatar
Senior Member
Thanks Meter: 30
 
778 posts
Join Date:Joined: May 2009
More
samsung should provide setting to turn on/off this ascending ringtone.
25th August 2010, 11:10 AM   |  #9  
Senior Member
Thanks Meter: 113
 
1,029 posts
Join Date:Joined: Jun 2010
Perhaps they should provide the option.. but I personally think this "feature" is good. Especially since I got tinnitus, and hence take all precautions to protect my hearing from future damage.
Last edited by oswade; 25th August 2010 at 11:16 AM.
2nd September 2010, 03:11 AM   |  #10  
Junior Member
Thanks Meter: 0
 
28 posts
Join Date:Joined: Feb 2010
any solutions ?
i have the same issue on my galaxy s

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes