Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

USB Desktop Charger Roundup – XDA TV

Sometimes you learn one way to do something, and that’s the way you do it forever. You never … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] New Google Search and Voice Search on CM6?

OP rmagruder

12th August 2010, 08:05 PM   |  #1  
OP Senior Member
Thanks Meter: 23
 
250 posts
Join Date:Joined: Aug 2009
So I tried to install the Google Search and Voice Search on my Nexus One running CM6 RC2.

Everything else seems to be updating & installing fine, but these two new ones announced today download and always get "Installation Unsuccessful" triangles.

Anyone have any ideas?

D/MediaScannerService( 751): IMediaScannerService.scanFile: /mnt/sdcard/download/downloadfile-7.apk mimeType: application/vnd.android.package-archive
W/ResponseProcessCookies( 764): Cookie rejected: "[version: 0][name: GX][value: DQAAAKEAAADoW5InIleIE9RqqV6eYk2WiSYyef-jgFXjSU9Kd7rHFPLDmdqqvDszzWeEvd8IsqMp7AB
0a9JMjOOT-OsePyphGVzk3y_Jtb3mw1ANfVkFQ2vgCqDvkigA-3qxEG-QtN3I8uTRKbdItA8cguyHJKD_2c8XAg0zFmvNvCpKFQBJXx2lb _P_tMyt2iDiB9lVwF_ALMCwz9eA48ES1EbcHJiT17I8SFngj6W Wseh
vpxqBqg][domain: mail.google.com][path: /proxy/gmail/mail][expiry: Thu Aug 26 14:17:47 EDT 2010]". Illegal domain attribute "mail.google.com". Domain of origin:
"android.clients.google.com"
D/PackageParser( 115): Scanning package: /data/app/vmdl11503.tmp
D/Gmail ( 764): MailProvider.query: content://gmail-ls/labels/<EDITED OUT>/(null, null)
D/LocationMasfClient( 115): getNetworkLocation(): Returning cache location with accuracy 2564.0
I/dalvikvm( 764): Jit: resizing JitTable from 4096 to 8192
D/dalvikvm( 764): GC_EXPLICIT freed 6976 objects / 334952 bytes in 41ms
D/NativeCrypto( 764): Freeing OpenSSL session
I/Gmail ( 764): MainSyncRequestProto: lowestBkwdConvoId: 0, highestHandledServerOp: 147445, normalSync: true
D/dalvikvm( 115): GC_EXPLICIT freed 23810 objects / 1273120 bytes in 120ms
D/vending ( 966): [379] LocalAssetDatabase.notifyListener(): 3131690986141917527 / INSTALL_FAILED
D/vending ( 966): [379] VendingNotificationManager.showNotification(): Showing notification: [AssetID=3131690986141917527, NotificationID=-1645805789, Title=Go
ogle Search, Message=Installation unsuccessful.]
I/vending ( 966): [379] AssetDownloader$DownloadManagerBroadcastReceiver$M yPackageInstallObserver.packageInstalled(): Package install from content://downloads/
download/502 failed: Package file was not signed correctly.
D/dalvikvm( 966): GC_FOR_MALLOC freed 15107 objects / 817416 bytes in 132ms
W/ResponseProcessCookies( 764): Cookie rejected: "[version: 0][name: GX][value: DQAAAJ8AAAD0ea0_tCf_SwFr8haP_VXq6VdvgIVXnGjaV0EiGY X-IuyIqxoiX3f3o8ZdKCAKsVPxGYl
SB7DmiDck1W4qZO5oJWNGqlRjkC1Kzy2y6l4fcQFJ_uCPV8N32 bAhZpX211G75VLzPa1EMvUWw8gacZ8siBP2e5nbePvwRRH8msM SbOxndW2VB-g6QsKNzLXoOcUsjvGlsNRG2mq8gaY93RST][domain: mail.
google.com][path: /proxy/gmail/mail][expiry: Thu Aug 26 14:17:50 EDT 2010]". Illegal domain attribute "mail.google.com". Domain of origin: "android.clients.goog
le.com"
D/dalvikvm( 764): GC_EXPLICIT freed 3244 objects / 232840 bytes in 37ms
I/Gmail ( 764): MainSyncRequestProto: lowestBkwdConvoId: 0, highestHandledServerOp: 147445, normalSync: true
D/Gmail ( 764): sending notification. Adjusted values are label=2, oldCount=0, newCount=1, unseenCount=1, getAttention=true
I/Gmail ( 764): Sending notification intent: Intent { act=android.intent.action.PROVIDER_CHANGED dat=content://gmail-ls/unread/^i (has extras) }
D/Gmail ( 764): New email:<EDITED OUT> (1) mapSize:1 getAttention:true
D/Gmail ( 764): Validating Notification:<EDITED OUT> (1) mapSize:1 getAttention:true
D/Gmail ( 764): MailProvider.query: content://gmail-ls/conversations/<EDITED OUT>(label:^^unseen-^i, [SELECTION_ARGUMENT_DO_NOT_BECOME_ACTIVE_NET
WORK_CURSOR])
Last edited by rmagruder; 12th August 2010 at 08:22 PM. Reason: Added LogCat
12th August 2010, 08:07 PM   |  #2  
Member
Thanks Meter: 15
 
69 posts
Join Date:Joined: Jan 2010
I am seeing the same issue.
12th August 2010, 08:10 PM   |  #3  
Retired Forum Moderator
Thanks Meter: 231
 
1,647 posts
Join Date:Joined: Apr 2008
moved to q&a
12th August 2010, 08:10 PM   |  #4  
willverduzco's Avatar
Portal Administrator
n͖̜̺y̥͔̗̝̠̩̜c̖͙͇̲̞
Thanks Meter: 2,897
 
6,422 posts
Join Date:Joined: Apr 2010
Yeah... It tells me, "Package was not signed correctly."

Edit: I wonder if it has anything to do with the fact that we have google apps installed on our phones with the FRF91 addon pack. I wonder if people not using that have the same issues...
Last edited by willverduzco; 12th August 2010 at 08:12 PM.
12th August 2010, 08:10 PM   |  #5  
xghostyxjokerx's Avatar
Senior Member
Thanks Meter: 12
 
854 posts
Join Date:Joined: Sep 2009
More
Me too please fix!!!!!!! Somebody!!!!!!


oh im using cyanogen mod night version...

Sent from my Nexus One using XDA App
Last edited by xghostyxjokerx; 12th August 2010 at 08:32 PM.
12th August 2010, 08:12 PM   |  #6  
Senior Member
Flag Kansas City, Mo
Thanks Meter: 25
 
641 posts
Join Date:Joined: Feb 2009
More
Same here.
12th August 2010, 08:14 PM   |  #7  
Mokurex's Avatar
Senior Member
Flag Bangkok
Thanks Meter: 20
 
562 posts
Join Date:Joined: Nov 2009
So it's a problem with CM6 RC2?
12th August 2010, 08:19 PM   |  #8  
Member
Thanks Meter: 3
 
36 posts
Join Date:Joined: Jul 2009
I'm using a stock rooted rom and I get the same error..
12th August 2010, 08:20 PM   |  #9  
Junior Member
Thanks Meter: 0
 
22 posts
Join Date:Joined: Oct 2009
Yeah, I have just noticed the same thing, chrome to phone installed just fine however the voice search will not install

nexus one also on rc2
Last edited by iria; 12th August 2010 at 08:22 PM.
12th August 2010, 08:21 PM   |  #10  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2010
I'm encountering the same problem, CM6 RC2 on Droid.

Post Reply Subscribe to Thread

Tags
cm6, google search, voice search
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes