FORUMS

Galaxy S6 Weekly Shooting Challenge

Over in our forums this weekend, XDA Forum member DevonSloan has started a thread for talented … more

Which Features from Apple Watch Do You Think Android Wear Will Copy?

The Apple Watch and Android Wear are both growing platforms. Now … more

XDA Picks: Best Apps of the Week (May 15 – 22)

Apps are at the front and center of any smartphone experience, and with over a … more

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more
Post Reply Subscribe to Thread Email Thread

[How-To] Root the Slide with any sw verision and flash cust rom

17th August 2010, 02:18 PM |#11  
Member
Dallas
Thanks Meter: 5
 
More
The whole thing falls apart around the time I try and flash ESPRIMG.zip. I get into bootloader and it just skips right on by ESPRIMG.zip with "no image found" and of course when flashing update.zip from the memory card in recovery it fails the signature and refuses to flash. I cannot get into clockwork for the life of me.
 
 
17th August 2010, 03:08 PM |#12  
Senior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by loganthered

The whole thing falls apart around the time I try and flash ESPRIMG.zip. I get into bootloader and it just skips right on by ESPRIMG.zip with "no image found" and of course when flashing update.zip from the memory card in recovery it fails the signature and refuses to flash. I cannot get into clockwork for the life of me.

Then you don't have the file ESPRIMG.zip on the root of your sdcard.
17th August 2010, 07:10 PM |#13  
Senior Member
Thanks Meter: 2
 
More
I've tried every root method for the slide and most of them worked but not without problems, this Root method is exactly down to the T, perfectly executed, no problems whatsoever. Thanks for everyone who helped make this happen and for the OP you made this super easy.
18th August 2010, 04:40 AM |#14  
mlynch01's Avatar
Member
New York, NY
Thanks Meter: 8
 
More
Did this on my first attempt, I was coming from stock with the OTA update and had no issues. Great job to everyone involved!

Sent from my rooted myTouch Slide using XDA app....
18th August 2010, 05:57 AM |#15  
supermario12312's Avatar
Senior Member
Thanks Meter: 4
 
More
Exclamation Video of the root...
Can someone please post a video of the rooting process? I'm deathly scared that I'm gonna mess something up and break my new phone. This is my first android phone and my first time rooting one. And in the video could you show how to get the Android SDK and how to get it ready to root? It would be soooo appreciated.
18th August 2010, 07:02 AM |#16  
Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by supermario12312

Can someone please post a video of the rooting process? I'm deathly scared that I'm gonna mess something up and break my new phone. This is my first android phone and my first time rooting one. And in the video could you show how to get the Android SDK and how to get it ready to root? It would be soooo appreciated.

Perhaps you can try this guide which was written by a n00b, for n00bs. It consolidates a lot of details together and doesn't assume you already know about Android tools and hacking.
Last edited by kufudo; 18th August 2010 at 07:09 AM.
18th August 2010, 08:49 PM |#17  
Junior Member
Thanks Meter: 0
 
More
yea they should make a video....it would be a lot easier for us please!!!
18th August 2010, 08:59 PM |#18  
turboyo's Avatar
Senior Member
Flag Miami
Thanks Meter: 2
 
More
is there anyway to get into clockwork and make a nandroid before applying the eng rom
19th August 2010, 06:35 AM |#19  
Junior Member
Thanks Meter: 0
 
More
i can't get my pc to find my mt3gs
c:\root>myroot

c:\root>clr
'clr' is not recognized as an internal or external command,
operable program or batch file.
"This is made for MyTouch 3G Slide with a combination of a few methods"
"Originally found at xda developers I did develop the exploit just made this sim
ple tutorial"
"At this point, your phone should be booted as normal and connected"
"Make sure of these things:"
"USB Debugging Enabled - Settings/Applications/Development"
"USB Connection Type - Charge Only (select on your notifications bar)"
"Wifi is currently turned off."
"Confirm that the screen on the device is set to never timeout."
"Press enter to begin the process"

c:\root>pause
Press any key to continue . . .

c:\root>clr
'clr' is not recognized as an internal or external command,
operable program or batch file.
"Please Wait...Initiating root setup to device and copying files this will take
a while"

c:\root>adb devices
List of devices attached


c:\root>adb push exploid /sqlite_stmt_journals
error: device not found

c:\root>adb push flash_image /data/local
error: device not found

c:\root>adb push mtd0.img /data/local
error: device not found

c:\root>adb push update.zip /sdcard
error: device not found

c:\root>adb push esprimg.zip /sdcard/ESPRIMG.zip
error: device not found
"follow the rest of the steps now"

c:\root>pause
Press any key to continue . . .
19th August 2010, 03:10 PM |#20  
Senior Member
Flag Around
Thanks Meter: 38
 
More
Your phone is not being recognized in adb mode. First try starting phone normally and go under settings to applications to development then check mark usb debugging pluf in device and give the pc a min

In c:/root run this
Adb devices

Should see device listed beneath. If not sounds like a driver is messed up. If this is the case I would first try and install pdanet on the computer as this should get us the right drivers. I assume you are running windows right?

Sent from my T-Mobile myTouch 3G Slide using XDA App
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes