FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

Wireless Tether

209 posts
Thanks Meter: 15
 
By lbingham, Senior Member on 20th August 2010, 04:46 PM
Thread Closed Subscribe to Thread Email Thread
Here's the tether that T-Mobile removed from the Galaxy. Just flash using Clockwork recovery.

I tried and its working great. Once it's installed, you turn it on in Menu>Settings>Wireless Settings>Mobile AP. It's working flawlessly on 3G.

http://www.talkandroid.com/download/...mobileapv2.zip

Sent from my SGH-T959 using XDA App
Last edited by lbingham; 20th August 2010 at 06:09 PM.
 
 
20th August 2010, 06:22 PM |#2  
Senior Member
Flag Tacoma
Thanks Meter: 9
 
More
I loaded this today too and it works wonderfully. Should have been there in the first place.
20th August 2010, 08:28 PM |#3  
Senior Member
Thanks Meter: 1
 
More
Works perfectly. And the great thing I can tether other android phones with it so I'm assuming it's not creating a adhoc connection. Speeds seem to be a little better than wireless-tether app.

My iPad and anyother phone is able to disconnect and reconnect with out any problem. With wireless tether every time I'd disconnect or stop tethering and try to start again at a later time I'd have to change the name (ssid)


Thanks for posting it!!!
Last edited by dabezt1; 20th August 2010 at 08:57 PM.
20th August 2010, 10:33 PM |#4  
hurrpancakes's Avatar
Senior Member
Flag Sacramento, CA
Thanks Meter: 120
 
More
Works very well! Thanks a lot

Sent from my Vibrant
21st August 2010, 01:30 AM |#5  
Junior Member
Flag Erie PA
Thanks Meter: 0
 
More
I tried to download the wireless teather and it said it's not corrupt. Can you re post the link?
21st August 2010, 01:49 AM |#6  
badaphooko01's Avatar
Senior Member
Flag Cumming, Ga.
Thanks Meter: 66
 
More
nice find, thank you very much.
21st August 2010, 02:02 AM |#7  
Senior Member
Thanks Meter: 15
 
More
is clockwork necessary to flash this/stock recovery won't work?
21st August 2010, 02:58 AM |#8  
Junior Member
Flag NJ
Thanks Meter: 0
 
More
stock recovery didnt work for me. but by rebooting with clockwork it did. this is an awesome thing.
21st August 2010, 03:33 AM |#9  
Member
Thanks Meter: 0
 
More
Is there any difference between this and http://forum.xda-developers.com/showthread.php?t=756804 ?
21st August 2010, 04:20 AM |#10  
hellcatrydr's Avatar
Senior Member
Flag Orange Co. CA.
Thanks Meter: 26
 
More
....Holy Cow! I did it!!!
I'm a rooted noob (Yep.. A Roob.)and this my first actual use of the root. It Worked! WooHoo! Thank you. You guys rock!
Last edited by hellcatrydr; 21st August 2010 at 05:25 AM. Reason: 'Cause I got it wrong the first time...
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes