Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,915 Members 42,882 Now Online
XDA Developers Android and Mobile Development Forum

Help! Milestone was stable on MotoFrenzy then suddenly gone deadset!

Tip us?
 
lkgonzales
Old
#1  
Member - OP
Thanks Meter 1
Posts: 99
Join Date: Jan 2007
Location: Manila
Default Help! Milestone was stable on MotoFrenzy then suddenly gone deadset!

I need some help here. My Milestone was running okay and stable after a week or so on Dexter's MotoFrenzy ver4. I use Launcher Pro and decided to just try out ScreenSlide - that was my last install this morning.

I later noticed that my Milestone (full charge) just shutdown and wouldnt switch on again, even after a battery pull. But i when i did a batt pull then inserted the USB, the charging light lit up and it auto booted normally.

This happened 2x more and on the third time is would no longer boot up even after the batt pull + plug USB sequence. The charge light would blink once after i plug it but then nothing.

Please help.. is this a hardware issue or does it have something to do with my apps.

Thanks all.
 
kniffo80
Old
#2  
Senior Member
Thanks Meter 8
Posts: 183
Join Date: Dec 2008
Location: Hamburg
hmmm ... try to get into booloader (press dpad up and power on the device, if it starts, just release the power button, leaving dpad up pressed). after in bootloader, try to flash latest version of full sbf. this should work. then, do a nandroid and try again with dexter's frenzy.
RIP: Touch HD (Blackstone) Owner. Using Miri WM 6.5.3 Build 23011 - Manila 2.5
RIP: Motorola Milestone. Running 800MHz @56vsel, using GOT's 2.36 and DroidX Theme
Current: LG Nexus 4 (mako) - Mahdi ROM - hells core b44
 
lkgonzales
Old
#3  
Member - OP
Thanks Meter 1
Posts: 99
Join Date: Jan 2007
Location: Manila
sequence to get into either bootloader or recovery both do not work reseating both SM card and SD card do not work either. even plugging in the usb without a battery doesnt work. what went wrong??????
 
Dexter_nlb
Old
#4  
Dexter_nlb's Avatar
Senior Member
Thanks Meter 4480
Posts: 5,336
Join Date: Feb 2009

 
DONATE TO ME
Quote:
Originally Posted by lkgonzales View Post

I later noticed that my Milestone (full charge) just shutdown and wouldnt switch on again, even after a battery pull. But i when i did a batt pull then inserted the USB, the charging light lit up and it auto booted normally.
Motorola Milestone drivers (official stock firmware) has a battery bug, which causes it to determine the incorrect state of your battery, so it can happen that you actually drain it totally without knowing, or that its totally reverse, reporting like 20% left, when its at still at 70-80%.

ive seen it and family with milestone on stockfirmware gets the problems too, sometimes.. they simply pull out the battery and insert again and its booting again. (btw, they were on 2.31 and 2.36 stock)

not sure why moto cannot fix this..
Remember to press THANKS, if you liked my help or builds.
Hardware: Galaxy Note II * LG Optimus 4X * Elocity A7 * HTC Flyer/Wifi * ASUS TF201/Prime
LG Optimus 4X HD - 4X ClockWorkMod - O4X CustoNexus - O4X Sense4
HTC Flyer - ICSSense OneXXL -Flyer JellyBean * Tattoo - TatFroyoSense * Elocity A7 - ElocityMod
 
lkgonzales
Old
#5  
Member - OP
Thanks Meter 1
Posts: 99
Join Date: Jan 2007
Location: Manila
i dont think this is a battery issue. it came from a full overnight charge. How do we explain the single short blink of charging light when plugged into usb, or the fact that phone is still dead even when i pull batt and plug in to usb.
 
lkgonzales
Old
#6  
Member - OP
Thanks Meter 1
Posts: 99
Join Date: Jan 2007
Location: Manila
Something weird happened. I was resigned to thinking i had a bricked Milestone, so i kept in the box. This morning, i just thought of trying it out one more time. It booted up!!!!!! It came on with 80% battery. What happened??
 
dsixda
Old
#7  
dsixda's Avatar
Recognized Developer / Retired Senior Moderator
Thanks Meter 4917
Posts: 9,577
Join Date: Nov 2007
Location: Ottawa
If this involves MotoFrenzy then ask in the MotoFrenzy thread. Try to avoid starting new threads on similar topics.

THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Change the Alarm Icon in the Status Bar with Xposed

It’s hard to find a more hated object than your alarm clock. They wake us up nearly … more

Return to Outer Space Outer Space with Ship Up Game

Since the release of Flappy Birds, we’ve had the “fortune” to see … more

Device Review: OnePlus One

Seemingly every day, there are a bunch of new devices being released. Some are budget devices and some are … more

Browse the Internet with the Innovative Atlas Web Browser

For the most part, Chrome, Firefox, and Dolphin Browser have no real rivals among … more