Handcent SMS help please

426 posts
Thanks Meter: 136
By kellyrx8, Senior Member on 26th August 2010, 11:07 PM
Post Reply Subscribe to Thread Email Thread
ok i have all the notifications turned off in the messages app....however i still get them..

its driving me nuts!!! Anyone know how to get rid of this 2nd notification?
27th August 2010, 12:23 AM |#2  
Junior Member
Flag St. Thomas
Thanks Meter: 0
Try this:Menu>Messaging>Menu>Settings>Scroll down to notifications and uncheck "Display message notifications in status bar".
27th August 2010, 03:16 AM |#3  
kellyrx8's Avatar
OP Senior Member
Flag Overland Park,KS
Thanks Meter: 136
Donate to Me
figured it out!!

it was the beautiful widgets sms app

it wasnt running but the notification setting is still active....disabled it and boom...they are gone now!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes