FORUMS

XDA Picks: Best Apps of the Week (June 27 – July 4)

Apps are at the front and center of any smartphone experience, and with over a … more

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

026 crashes apps constantly

73 posts
Thanks Meter: 3
 
By Beanyness, Member on 30th August 2010, 01:15 PM
Post Reply Subscribe to Thread Email Thread
I've put 026 on my phone twice now, with 2 seperate downloads (incase one was corrupt) but it always crashes apps, like timescape, the web browser, the market, even the uninstall app and many others...

Anyone else get this, or have a fix? I dont get it with 024, but would prefer to use 026 because it seems a little faster.
 
 
30th August 2010, 09:03 PM |#2  
Member
Flag Lucknow
Thanks Meter: 0
 
More
same thing happened to me after I stopped some of the apps from startup. that gave me about 180mb free though, but nearly all the apps were crashing, they were not force closing but simply vanishing. then I enabled everything while booting and everything was fine. so now am trying to stop one service or app one at a time to find which one of them is causing this.

Sent from my X10i using Tapatalk
31st August 2010, 07:06 AM |#3  
OP Member
Thanks Meter: 3
 
More
Hmm i dont have any app killer installed though... but i did have one installed before flashing. But flashing would have completely removed it?
The very first time i started the phone after going to 026 i got this crashing, which happens exactly how it does with you.
31st August 2010, 10:07 AM |#4  
Member
Flag Lucknow
Thanks Meter: 0
 
More
nope, very first time I installed 026 everything was fine, only issue I had was when I used the app "my backup pro" to restore my messages, contacts etc, somehow my phone started sending messages again, the same ones that I already had sent in the last 4 months,I had to delete all the threads quickly or there were about 2000 messages which could have been sent.
then I started with the boot manager and disabled nearly everything, that's when vanishing of the apps started, nothing before that. but I guess its working fine now. am only disabling apps I installed, not touching anything I don't know, phone seems to be working fine.

Sent from my X10i using Tapatalk
4th September 2010, 01:51 AM |#5  
Junior Member
Thanks Meter: 0
 
More
I also experience this constant crashing of apps.

Sent from my X10i using Tapatalk
4th September 2010, 09:02 AM |#6  
Member
Flag Lucknow
Thanks Meter: 0
 
More
guys, try not to kill all the services, instead eliminate them one by one to find which one is crashing your phone. mine seems to be working fine now

Sent from my X10i using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes