FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Market/Gmail issues?

86 posts
Thanks Meter: 1
 
By Stickboy46, Member on 30th August 2010, 08:02 PM
Post Reply Subscribe to Thread Email Thread
Is anyone else having issues with the Market/Gmail. I flashed several different roms and keep getting the "cannot establish a reliable data connection" message when trying to set up my gmail. I did hard resets, data resets, everything. Finally i did a nandroid restore so i can at least have my contacts and i still cant sync my gmail or get into the market. All other data and email accounts work fine.
 
 
30th August 2010, 08:27 PM |#2  
Member
Thanks Meter: 1
 
More
i have been having issues with the market as well. Also if I search through google on my phone it will not do anything using search button and google web page will not load...
30th August 2010, 08:29 PM |#3  
Member
Thanks Meter: 0
 
More
I too am having this issue. It just started for me last night. My brother is running stock on his EVO with no problem. I am on CM6 nightly (8/14) with snap kernel 7.1. I am about to flash the new CM6 release and hope that helps...
30th August 2010, 09:48 PM |#4  
Junior Member
Thanks Meter: 0
 
More
Yeah, I have flashed 3 or so roms today, and I even flashed my radios. I am currently running the stock (yet rooted) 2.2 for the EVO and still can not access the market (or anything else Google related.). I have attempted to get on the market using other phones around the office (Samsung Moment) and they too can not get on.

But, I have noticed that when I turn WiFi on it works like a dream. That is what is worrying me for some reason. I know other phones cant get to the market, but the fact that I can though WiFi makes me think something is wrong with my phone.

Maybe its just sprint...
30th August 2010, 09:49 PM |#5  
Member
Thanks Meter: 1
 
More
i think it is sprint because i have a rooted evo here at work and it cannot access anything google. the guy down the hall has an unrooted stock 2.2 evo and it is the same thing.
30th August 2010, 09:51 PM |#6  
Member
Thanks Meter: 0
 
More
I'm starting to think it is Sprint. A buddy of mine just came to my desk running a stock non-rooted EVO and he is having similar issues.
30th August 2010, 09:59 PM |#7  
Junior Member
Thanks Meter: 1
 
More
I'm having the same issues with gmail and market with stock 2.2.
30th August 2010, 10:10 PM |#8  
Member
Thanks Meter: 1
 
More
i should also add that I am in St Louis. I read in the forums at androidforums that 1 guy had this problem and he was in st louis but others did not so it may not be all over.
30th August 2010, 10:35 PM |#9  
Junior Member
Flag Minneapolis,MN
Thanks Meter: 0
 
More
I am in Minneapolis

I too am having the same problem. I do however have data with a 4G connection. I don't know if any of you have that option. I have no GMail, Google Maps/Nav, Internet, AppBrain with 3G but I do have Facebook.

When I switch to 4G I get all of that back. The only problem is that I don't have 4G everywhere I go.

Hope this gets fixed soon. Makes me feel better that I'm not the only one.
30th August 2010, 11:36 PM |#10  
Member
Thanks Meter: 1
 
More
I am having the same issues, no google services work, that includes:
Google Talk
Gmail
Google Reader
Google Voice
pointing a browser at www.google.com

All other web surfing works fine, all other data works fine, full bars 3G

Tried factory data resets, 3 different roms
Flashed back to stock 2.2 still nothing.

I can't add Google accounts.

Sounds like basically no connection to any Google servers for any of their services.

Seems like its just through sprint though, maybe not, maybe sprints routers stopped routing traffic to Google for some reason.
30th August 2010, 11:44 PM |#11  
Senior Member
Thanks Meter: 42
 
More
Same problems -no market/gmail/etc on 3G but okay on 4G. I'm in Baltimore.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes