Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,098 Members 46,833 Now Online
XDA Developers Android and Mobile Development Forum

Market/Gmail issues?

Tip us?
 
Stickboy46
Old
#1  
Member - OP
Thanks Meter 1
Posts: 85
Join Date: Aug 2007
Default Market/Gmail issues?

Is anyone else having issues with the Market/Gmail. I flashed several different roms and keep getting the "cannot establish a reliable data connection" message when trying to set up my gmail. I did hard resets, data resets, everything. Finally i did a nandroid restore so i can at least have my contacts and i still cant sync my gmail or get into the market. All other data and email accounts work fine.
 
onehitter
Old
#2  
Member
Thanks Meter 1
Posts: 40
Join Date: Nov 2008
i have been having issues with the market as well. Also if I search through google on my phone it will not do anything using search button and google web page will not load...
 
e_heinemann
Old
#3  
Member
Thanks Meter 0
Posts: 30
Join Date: Jul 2010
I too am having this issue. It just started for me last night. My brother is running stock on his EVO with no problem. I am on CM6 nightly (8/14) with snap kernel 7.1. I am about to flash the new CM6 release and hope that helps...
 
wesleyorama
Old
#4  
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Jul 2008
Yeah, I have flashed 3 or so roms today, and I even flashed my radios. I am currently running the stock (yet rooted) 2.2 for the EVO and still can not access the market (or anything else Google related.). I have attempted to get on the market using other phones around the office (Samsung Moment) and they too can not get on.

But, I have noticed that when I turn WiFi on it works like a dream. That is what is worrying me for some reason. I know other phones cant get to the market, but the fact that I can though WiFi makes me think something is wrong with my phone.

Maybe its just sprint...
 
onehitter
Old
#5  
Member
Thanks Meter 1
Posts: 40
Join Date: Nov 2008
i think it is sprint because i have a rooted evo here at work and it cannot access anything google. the guy down the hall has an unrooted stock 2.2 evo and it is the same thing.
 
e_heinemann
Old
#6  
Member
Thanks Meter 0
Posts: 30
Join Date: Jul 2010
I'm starting to think it is Sprint. A buddy of mine just came to my desk running a stock non-rooted EVO and he is having similar issues.
 
rgraetz
Old
#7  
Junior Member
Thanks Meter 1
Posts: 3
Join Date: Aug 2010
I'm having the same issues with gmail and market with stock 2.2.
 
onehitter
Old
#8  
Member
Thanks Meter 1
Posts: 40
Join Date: Nov 2008
i should also add that I am in St Louis. I read in the forums at androidforums that 1 guy had this problem and he was in st louis but others did not so it may not be all over.
 
themandan
Old
#9  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Aug 2010
Location: Minneapolis,MN
I am in Minneapolis

I too am having the same problem. I do however have data with a 4G connection. I don't know if any of you have that option. I have no GMail, Google Maps/Nav, Internet, AppBrain with 3G but I do have Facebook.

When I switch to 4G I get all of that back. The only problem is that I don't have 4G everywhere I go.

Hope this gets fixed soon. Makes me feel better that I'm not the only one.
 
boxmander
Old
#10  
Member
Thanks Meter 1
Posts: 46
Join Date: Jul 2009
I am having the same issues, no google services work, that includes:
Google Talk
Gmail
Google Reader
Google Voice
pointing a browser at www.google.com

All other web surfing works fine, all other data works fine, full bars 3G

Tried factory data resets, 3 different roms
Flashed back to stock 2.2 still nothing.

I can't add Google accounts.

Sounds like basically no connection to any Google servers for any of their services.

Seems like its just through sprint though, maybe not, maybe sprints routers stopped routing traffic to Google for some reason.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...