FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

Getting your phone ready for the FroYo update.zip!

404 posts
Thanks Meter: 21
 
By schwartzman93, Senior Member on 31st August 2010, 04:06 PM
Post Reply Subscribe to Thread Email Thread
Okay, so it seems we ran into a few issues with the installation

DO NOT run the FroYo update.zip unless the software information on your phone reads as followed:

Baseband should say 1.00.03.04.06

Software/Build number should say 1.22.605.2...if it is 1.22.605.0 please read the following instructions:

May OTA attached at the bottom of the thread thanks to wryun(note: i havent tested it, so any feedback on the zip would be great.)

-Drop the file on the root of your SD card.

- Turn your phone off.
- Press and hold the Volume Down and Power at the same time to boot into HBOOT.
-
When the white HBOOT screen appears, use the volume button to move down to “RECOVERY.”
- Press the Power button to select “RECOVERY.”
- When the triangle and exclamation appears, hold the Volume Up and Power button at the same time.
- Using the volume button, scroll down to “apply sdcard:update.zip” and select it.
- Make sure that the software now says 1.22.605.2[/COLOR]

Now go back to the update.zip on your sd card and delete...now you can proceed with the Froyo update.zip here http://forum.xda-developers.com/showthread.php?t=770091
Attached Files
File Type: zip update.zip - [Click for QR Code] (3.51 MB, 2653 views)
Last edited by schwartzman93; 1st March 2011 at 01:19 AM.
 
 
31st August 2010, 05:38 PM |#2  
Junior Member
Flag Fair Oaks, California
Thanks Meter: 0
 
More
Dinc with Baseband 2.05.00.06.11
I'm not rooted but had applied the leaked update to my Droid that updated my phone and now have the baseband 2.05.00.06.11. I am not able to apply the froyo update.zip without getting the same error message as many others have. Any assistance would be much appreciated. I hope to get back to stock and then update.
31st August 2010, 05:52 PM |#3  
schwartzman93's Avatar
OP Senior Member
Thanks Meter: 21
 
More
Quote:
Originally Posted by whiteknight333

I'm not rooted but had applied the leaked update to my Droid that updated my phone and now have the baseband 2.05.00.06.11. I am not able to apply the froyo update.zip without getting the same error message as many others have. Any assistance would be much appreciated. I hope to get back to stock and then update.

I will provide you with a link to get it back to stock shortly
31st August 2010, 05:59 PM |#4  
schwartzman93's Avatar
OP Senior Member
Thanks Meter: 21
 
More
Quote:
Originally Posted by whiteknight333

I'm not rooted but had applied the leaked update to my Droid that updated my phone and now have the baseband 2.05.00.06.11. I am not able to apply the froyo update.zip without getting the same error message as many others have. Any assistance would be much appreciated. I hope to get back to stock and then update.

Here ya go...http://androidforums.com/incredible-...wngrading.html
31st August 2010, 06:19 PM |#5  
Junior Member
Flag Fair Oaks, California
Thanks Meter: 0
 
More
Thank you schwartzman93. Very much appreciated. I'll let you know how it works.
31st August 2010, 06:22 PM |#6  
tylerwagler's Avatar
Member
Thanks Meter: 6
 
More
Is it CONFIRMED that the update will fail if we are running 1.22.605.2 with the 2.15 radio and STOCK recovery?
31st August 2010, 06:33 PM |#7  
Senior Member
Thanks Meter: 2
 
More
Do we have to downgrade if we are running on the 2.2 OTA from 8/1?
build 3.16.605.0/ radio 2.05.00.06.11
31st August 2010, 06:47 PM |#8  
schwartzman93's Avatar
OP Senior Member
Thanks Meter: 21
 
More
Quote:
Originally Posted by lamusician

Do we have to downgrade if we are running on the 2.2 OTA from 8/1?
build 3.16.605.0/ radio 2.05.00.06.11

Yes, you do.
31st August 2010, 06:54 PM |#9  
tylerwagler's Avatar
Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by tylerwagler

Is it CONFIRMED that the update will fail if we are running 1.22.605.2 with the 2.15 radio and STOCK recovery?

that's also with hboot .77

**Trying it right now

***it appeared to have worked, however when I booted it hung toward the end of the droid bootup animation... then after like 3 minutes it finally booted
Last edited by tylerwagler; 31st August 2010 at 07:02 PM. Reason: update
31st August 2010, 07:49 PM |#10  
Junior Member
Flag Philadelphia PA
Thanks Meter: 3
 
More
Thank you so much for all of the help on these threads. I have read extensively but I still have a question concerning the new 2.2 OTA update:

I rooted via unrevoked3, then ran unrevoked forever to set s-off. I then immediately reverted back to pure stock 2.1. I have not upgraded my radio and I never received an OTA of any kind, in May or now.

Baseband:1.00.03.04.06
Build Number: 1.22.605.0 CL161493

My question is this: will I receive the "official" OTA 2.2 from verizon with this build, and will I be able to install it if I receive it, or will I need to upgrade my build to 1.22.605.2 before I can receive and/or install it? Thanks!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes