[Q] Strange rooting problem

26 posts
Thanks Meter: 0
By sWiftyious, Junior Member on 4th September 2010, 06:21 PM
Post Reply Subscribe to Thread Email Thread
Hi guys,

i followed modacos guide for routing my vodafone legend. Step1 worked fine. It installed a bunch of files and there was a progressbar on my legend screen.
After that, i startet step2 and again some files were pushed on my phone, but the recovery menu did not show up.
So, i decided to boot my phone again and the vodafone boot animation was gone, there was the htc boot animation instead. I also needed to reconfigurate my legend.
The softwareversion of my Legend isnt 2.1 update 1 anymore. It changed to 2.1.

After that i tryed to install ShootMe (a screenshot application which needs root to function) and it worked fine, i could make screenshots. It seems to me that i have gained root access.

But the problem is: i cant get into recovery mode to flash a custom rom. i tried the root progress from scratch, but this time step1 does not install anything.

Can anyone help me please? Can i do this with some adb commands?
Last edited by sWiftyious; 4th September 2010 at 06:22 PM. Reason: typos
6th September 2010, 10:00 AM |#2  
OP Junior Member
Thanks Meter: 0

i solved this problem by myself. It was a driver problem from htc sync 3.xx. After i installed htc sync 2.0.40 all worked fine for me.
6th September 2010, 10:02 AM |#3  
JonasDroid's Avatar
Senior Member
Thanks Meter: 50
It's because htc sync 3.xx won't let you acces your recovery anymore, you can use htc sync 3.0 but before going into the recovery on your phone, you need to reboot thc PC and close htc sync 3.xx before connecting your phone.
Post Reply Subscribe to Thread

fail, legend, problem, rooting
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes