Post Reply

CM 6.0.2 - tethering help

OP anubis_dragoon

13th September 2010, 04:53 PM   |  #1  
anubis_dragoon's Avatar
OP Junior Member
Flag Columbus
Thanks Meter: 0
 
20 posts
Join Date:Joined: Jan 2010
More
I'm not sure why it happens, but whenever I tether, wifi or USB with CM, within 5-10 minutes my Inc loses its data connection. Texts and calls still work though. I've had this issue with every version of CM I've tried. I've tried using Wireless Tether but it still happens. The only tethering app that doesn't cause this to happen is pdaNet, but I don't want to pay for https access. Any ideas as to why this happens?


Sent from my ADR6300 using XDA App
13th September 2010, 06:50 PM   |  #2  
tdavis42's Avatar
Senior Member
Flag Orange County, CA
Thanks Meter: 12
 
501 posts
Join Date:Joined: Jul 2009
More
You might try the cyanogenmod.com forums with this question. I have heard of problems with incredible,CM6.0.2, and wireless tether for root. You might try a different security method.

Sent from my ADR6300 using XDA App
13th September 2010, 08:15 PM   |  #3  
Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Jun 2010
try the latest version from this page. This is what I'm using and it works fine.

Tested this on 9-11 and 9-13 nightly builds.

http://code.google.com/p/android-wifi-tether/
15th September 2010, 02:51 AM   |  #4  
smtom's Avatar
Senior Member
Thanks Meter: 53
 
846 posts
Join Date:Joined: Aug 2010
Kernel?
I read elsewhere in this forum and others that a kernel can make the tethering wonky. To be fair, I've not had any issue with mine - yet - but the day is still young...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes