Post Reply

[Q] Urgent Help needed... Desire Dead?

OP zytho

14th September 2010, 06:21 AM   |  #1  
zytho's Avatar
OP Member
Hong Kong
Thanks Meter: 4
 
54 posts
Join Date:Joined: Sep 2010
More
Hi,

I had a nice shiny desire yesterday, turn it on and it sent an OTA 2.2 to the phone.

Now, a multitude of issues. I have the WiFi error which I have read about but also have no access to the SD card in the OS, can't mount at all. The phone reboots every 2 minutes also.

I want to just install a 2.2 OS with a goldcard. I don't have a goldcard and can't see a way of making one.

I have the 0.83 HBOOT with SLCD screen.

So the issue is that I have tried Unrevoked which works partly then says failed I think this is because the phone can't be put in disk mode.
So I was thinking can I do that with an adb command....

Anyway I can boot to recovery and can run update.zips from that. Bu at the moment I have a screwed OS

Can anyone help me downgrade to 2.1 or root and put a new 2.2 on... anything??

I have also tried the shipped rom and just sits on waiting for phone...

Any ideas!!? Im totally stuck now.
Post Reply Subscribe to Thread

Tags
2.2, desire, ota failed, root
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Software and Hacking General [Developers Only] by ThreadRank