XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more

Prepare Your Nokia X2 for Battle with Nokia X2 Tools

Unveiled in June this year, the Nokia X2 is the Finnish companys second crack at an … more

Increase the Speaker Volume of Your Samsung Gear 2 with Tool and Tutorial

I think its pretty safe to say that any sound coming out of a … more

Unlock Hidden Camera Settings on Your Moto G

At one point in time or another, weve all gotten very fiddly with the camera settings on our … more
Post Reply

[Q] No app2sd partition found???

23rd September 2010, 02:01 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Sep 2010
Can someone please explain to me how to correct is problem? I'm new to installing roms and rooting. I'm using clockwork.

No app2sd partition found. Skipping format of /sd-ext.
23rd September 2010, 04:37 AM   |  #2  
shoemeistah's Avatar
Senior Member
Flag Netherlands, The
Thanks Meter: 10
 
312 posts
Join Date:Joined: Jul 2009
More
Get rom manager app from market and flash clockwork recovery, then partition your sd card to get an ext.
Or do this with amon ra recovery.

Sent from my HTC
23rd September 2010, 05:07 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Sep 2010
Thanks for the advice. I been trying to install cyanogenmod 6 on my evo. Are there any specific setting of an 8g sdcard and do i still need to install a ENGbootloader if i partition my card?

No app2sd partition found. Skipping format of /sd-ext.

--Installing: SDCARD: /clockworkmod/download/mirror.kanged.net/cm/stable/supersonic/update-cm-6.0.0-supersonic-signed.zip
Finding update package...
Opening update package...
Installing update...
Welcome to Cyanogenmod-6.0.0-Supersonic!
assert failed: getprop("ro.bootloader") =="0.76.2000"
getprop("ro.bootloader")=="0.79.0000"
E: Error in /sdcard/clockworkmod/download/mirror.kanged.net/cm/stable/supersonic/update-cm-6.0.0-Supersonic-signed.zip
(status 7)
Installation aborted.
/tmp/recovery.log was copied to /sdcard/clockworkmod/recovery.log. Please open ROM Manager to report the issue
23rd November 2010, 10:44 PM   |  #4  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2010
im having the same time of problem! help
1st April 2011, 09:43 PM   |  #5  
Senior Member
Thanks Meter: 68
 
270 posts
Join Date:Joined: Mar 2011
Solution for No app2sd partition found. Skipping format of /sd-ext
Hi,

Background:
I have a beloved ZTE BLADE.
Had a new 8 GB Class6 microSD card.
I don't have external SD card reader!

Goal: To partition SD card with FAT32 and ext2 partition to use app2sd feature.

Problem: ClockWork 3.0.1.4 (CW) can't do partitioning. (Exactly it say it is done, but after it can't find ext partition.)
Message is: No app2sd partition found. Skipping format of /sd-ext

Solution:

1. adb shell - (There are some guide for beginner how to do this.)

2. umount /dev/block/mmcblk0p1 (or else parted will crash. Also fdisk can't write partition table because of used partition on same device!)

3. fdisk /dev/block/mmcblk0 partition to fat+ext2 Don't forget to write it at end!

4 Manually make ext2 fs:
#mkfs.ext2 /dev/block/mmcblk0p1

5. Manual mount of ext2 partition. ( Or else you will faced with error message later. CW will not se the EXT2 partition !!! )
Error message if you skip this step:
No app2sd partition found. Skipping format of /sd-ext.
# mount /dev/block/mmcblk0p2 /sd-ext

6. Umount ext.
# umount /dev/block/mmcblk0p2

Tadamm! Voala...
CW will be able to format EXT partition and mount it.

The trick was manual umount FAT partition + manual mount ext2.

Regards,
Robert Szabo
Last edited by robert1968; 1st April 2011 at 09:54 PM. Reason: correct myself
20th December 2011, 10:33 PM   |  #6  
Junior Member
Flag Nashua
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jul 2011
No known solution (so far) for Nook Color
This weird problem is showing up when I am using Clockwork to prepare my Nook Color for installing an Android installation. It is appearing pretty consistently right now.

I have looked at various solutions:

1. Creating an ext partition on the SD card

This involves going to the Advanced selection on Clockwork and partitioning the SD card. This is a bad idea, because it (obviously) wipes the SD card completely, removing Clockwork and making the SD card un- bootable. As a result, you cannot do anything else with Clockwork (including, of course, any flashing!).

2. Attempting to create an app2sd partition on the Clockwork SD

I noticed that the Clockwork image, when placed on an 8 GB SD card, leaves about 380 Mb of unallocated space. Using EASUS I attempted to allocate some space for a partition called "app2sd". I do not know if this would have solved the problem, because ASUS is unable to create the partition. When you do the Apply in EASUS, it acts like it is creating the new partition, but then it reverts everything back to unallocated.

3. Searching for solutions on the Net

This is a waste of time, because most of the solutions people have given are either not for SD cards with Clockwork on them, or they presume that you already have a flashed and running installation and suggest using an installed Clockwork in order to create the partition. Since I am trying to get it to work properly on a Clockwork SD, these solutions do not help.

What is needed is either a Clockwork installation procedure that places an app3sd partition on the SD card when the image is put on, or a way to place an app2sd partition on the card after the Clocwork image is put on it.

This of course assumes that the app2sd partition is even needed on the Clockwork SD. If it isn't, then could somene please tell me so that I ccan forget about this problem?

Otherwise, does anyone know of a way to get this partition on a Clockwork SD card?

Thanks in advance for any information...
15th December 2012, 09:11 PM   |  #7  
Senior Member
Flag Legnago
Thanks Meter: 12
 
169 posts
Join Date:Joined: Dec 2012
More
before putting the ROM preferred to do this: put the original CWM / + volume buttons and power / do 2 wipe / replace the modified CWM / do the other 2 in advanced wipe / format system / install the ROM favorite / and you're ok .
* doing so I have solved this problem.
Last edited by Brenson; 16th December 2012 at 07:16 AM. Reason: correct

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank