Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,332 Members 53,021 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Sprint Visual VoiceMail not working after flashing rom

Tip us?
 
egravel
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 13
Join Date: Apr 2007
Default [Q] Sprint Visual VoiceMail not working after flashing rom

I recently rooted my Evo running 2.1 (can't remember build number) and then proceeded to flashing the latest rooted stock OTA. I'll probably flash a custom rom soon like Fresh, EViO, or VirusROM. But anyways...

The problem I have is that the visual voicemail keeps dialing some other guys number. Both the voicemail number phone setting AND the number in the about phone > phone identity are showing difrerent number. If relevant, both numbers are in the same area code.

Additional information that I can provide that might be pertinant is that I had the same problem when I bought the phone back in June. Spent a good hour on phone with tech support but I don't recall how it was fixed. I don't think she had me perform any commands on my end.

Hope someone can help because I don't want to have to do this EVERYTIME I flash a rom. Also, I'm wondering if I should unroot prior to going to the Sprint store or calling their support line.
 
byrdboy19
Old
#2  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Apr 2011
Default same problem.

have you had any update to this. i had the same problem too, i went back to stock for time being.
 
egravel
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 13
Join Date: Apr 2007
Yeah, nope, sorry! When I first got my phone it was showing someone else's number for my voicemail and my identity # was also different. Don't know why or how. I took it to the Sprint's store and spent 2 hours on the phone with their tech support who tried a bunch of things AND did succeed... but I never found out what she did.

When I rooted and flashed a new roms, the problem came back - and I think that's what's this OP was about - so I gave up on doing another 2 hour fight round with tech support. Instead, I deleted the voicemail client and signed up with Google Voice. Works great and they provide free transcript which Visual Voicemail charges in their latest update if I'm not mistaken.

The wrong numbers hasn't affected anything else in my phone's functionality.

Good luck!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes