FORUMS

Analysis & Opinion

Top Forum Discussions

XDA Maintenance and Forums Restored from Backups

3,750 posts
Thanks Meter: 4,793
 
By svetius, User Experience Admin on 26th September 2010, 07:40 AM
Post Reply Subscribe to Thread Email Thread
As many of you may have heard, we underwent routine maintenance on our Database Server last night (9/25). Upon rebooting the Database Server, it refused to boot and all indications are that the RAID 10 (what is RAID? http://en.wikipedia.org/wiki/RAID) array failed.

We have restored the Forums from a 24 hour old backup. We know this is not ideal, but at this point, the chances of recovering the failed array are slim.

We sincerely apologize for this.

Technical Info:
This maintenance was intended to boost the redundancy of our database setup and "lightening struck".
The maintenance was to update the OS and make a configuration change to allow us to introduce a slave DB server which would replicate all data on the primary DB server. We are currently running off this intended "slave server" as a master.
Last edited by svetius; 26th September 2010 at 05:35 PM.
 
 
26th September 2010, 07:41 AM |#2  
Captainkrtek's Avatar
Retired Recognized Developer / Retired Forum Moderator
Flag Seattle
Thanks Meter: 558
 
1010
More
ouch how does Raid 10 fail!? hope all is well!
26th September 2010, 07:42 AM |#3  
philicibine's Avatar
Senior Member
Flag Norwich
Thanks Meter: 195
 
Donate to Me
More
At least your back!

Hoorah for back ups!

Sent from my Desire HD using XDA App
26th September 2010, 07:48 AM |#4  
thomasskull666's Avatar
Senior Member
Flag St. Louis
Thanks Meter: 415
 
Donate to Me
More
hurray for raid!!!
26th September 2010, 08:02 AM |#5  
orb3000's Avatar
XDA Portal Team / Retired Senior Moderator
Flag T r a v e l i n g Likes: HTC & XDA Dislikes: apples...
Thanks Meter: 3,058
 
Donate to Me
More
Now up but strange...
26th September 2010, 08:07 AM |#6  
snq-'s Avatar
Retired Recognized Developer
Thanks Meter: 873
 
More
Quote:
Originally Posted by svetius

We have restored the Forums from a 24 hour old backup.

is there any chance to restore newer entries too?
26th September 2010, 08:23 AM |#7  
Captainkrtek's Avatar
Retired Recognized Developer / Retired Forum Moderator
Flag Seattle
Thanks Meter: 558
 
1010
More
Quote:
Originally Posted by snq-

is there any chance to restore newer entries too?

Most likely not, except for Google's cache that stores some of the sites stuff
26th September 2010, 08:46 AM |#8  
steviewevie's Avatar
Retired Forum Moderator
Flag UK
Thanks Meter: 616
 
More
Could I please request that this information is posted across all the forums ? It certainly confused me as to where my recent posts etc had gone.
26th September 2010, 09:15 AM |#9  
xlr8me's Avatar
Senior Member
Thanks Meter: 41
 
More
God damn!!!
I had some brilliant posts about statistics on overclocking HD2 and now those posts all gone
26th September 2010, 09:20 AM |#10  
pulser_g2's Avatar
Developer Admin / Senior Recognized Developer
Thanks Meter: 11,370
 
More
Thanks svetius, I was about to post an annoucement on hero and desire, but you beat me...

Sorry to hear about this. Time to action the RPs again, cap'ntrek
26th September 2010, 09:29 AM |#11  
patensas's Avatar
Recognized Contributor
Thanks Meter: 1,946
 
Donate to Me
More
Now this isn't the greatest way to start a day

I did notice the downtime messages, which you guys kept refreshing with status updates, and noticed the forums return. It's a shame you guys had to use a 24 hrs old backup but hey things are up and running again.

I wouldn't know what to do without my favourite forum.

Besides the set back on posts i want to say GREAT JOB guys for getting things up again, and a very big THANK YOU for keeping us posted during the process.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes