Streamline Android Theme Customization with Graphic Porter

I dont have a custom theme on my Android phone, and the reason for this is because … more

Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more

XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more

Prepare Your Nokia X2 for Battle with Nokia X2 Tools

Unveiled in June this year, the Nokia X2 is the Finnish companys second crack at an … more
Post Reply

odin fail help please

1st October 2010, 02:58 AM   |  #1  
OP Senior Member
Flag Around
Thanks Meter: 28
 
582 posts
Join Date:Joined: May 2008
More
Hello all sorry if this is in the wrong spot but I can not seem to restore my device.
Was trying to update to the ji5 and was hanging for quite a while at about 13 mins in on cache pc power was lost
phone would then only come up to phone and pc screen
was able to get back into download mode but about 30% into the factoryfs.rfs it fails.
here is the log from odin:

<ID:0/007> Added!!
<ID:0/007> Odin v.3 engine (ID:7)..
<ID:0/007> File analysis..
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/007> Removed!!
<ID:0/007> Added!!
<ID:0/007> Odin v.3 engine (ID:7)..
<ID:0/007> File analysis..
<ID:0/007> Get PIT for mapping..
<ID:0/007> Firmware update start..
<ID:0/007> cache.rfs
<ID:0/007> modem.bin
<ID:0/007> factoryfs.rfs
<ID:0/007> dbdata.rfs
<ID:0/007> param.lfs
<ID:0/007> zImage
<ID:0/007> cache.rfs
<ID:0/007> modem.bin
<ID:0/007> factoryfs.rfs
<ID:0/007>
<ID:0/007> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)


what am I doing wrong?
watcher64
1st October 2010, 03:41 AM   |  #2  
Guest
Thanks Meter: 0
 
n/a posts
THis really should be in Q&A ...

Should find help there ....
1st October 2010, 03:58 AM   |  #3  
OP Senior Member
Flag Around
Thanks Meter: 28
 
582 posts
Join Date:Joined: May 2008
More
Just kept tinkering around and fixed it. Was following a bum guide. Only needed in pda section and was putting in all 3
1st October 2010, 04:05 AM   |  #4  
Senior Member
Thanks Meter: 203
 
1,448 posts
Join Date:Joined: May 2009
the fact you cant follow instructions like posting in the correct forum leads me to believe it wasn't the "bum" guide that is at fault
1st October 2010, 04:16 AM   |  #5  
Senior Member
Flag Buffalo NY
Thanks Meter: 18
 
668 posts
Join Date:Joined: Aug 2009
More
**** off people make mistakes queer
Quote:
Originally Posted by stefan.buddle

the fact you cant follow instructions like posting in the correct forum leads me to believe it wasn't the "bum" guide that is at fault



Sent from my SGH-T959 using XDA App
1st October 2010, 04:17 AM   |  #6  
OP Senior Member
Flag Around
Thanks Meter: 28
 
582 posts
Join Date:Joined: May 2008
More
Cranky cranky on simple mistake of where to post and suddenly I am an idiot huh?
Tone it down.
Does this not say to put in each one.
http://forum.xda-developers.com/showthread.php?t=728698
1st October 2010, 03:55 PM   |  #7  
egzthunder1's Avatar
Member Advocate Admin - Spirit of XDA
Flag At The Good End Of My Hammer, Likes: My Family & XDA, Dislikes: Incompetence
Thanks Meter: 4,954
 
18,471 posts
Join Date:Joined: Jul 2005
More
Thread moved to Q&A.
1st October 2010, 05:52 PM   |  #8  
Senior Member
Flag Chicago
Thanks Meter: 107
 
1,030 posts
Join Date:Joined: Aug 2010
More
That guide is fine, though it expects the user to extract the tar into individual parts.

The OP would have been better off following this guide in in the stickied bible thread:
http://forum.xda-developers.com/showthread.php?t=773387

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes