FORUMS

Analysis & Opinion

Top Forum Discussions

Fully functioning Hulu for any rom.

301 posts
Thanks Meter: 22
 
By daniel06gt, Senior Member on 7th October 2010, 05:11 PM
Post Reply Subscribe to Thread Email Thread
8th October 2010, 06:14 PM |#41  
daniel06gt's Avatar
OP Senior Member
Flag Miami, FL
Thanks Meter: 22
 
More
Quote:
Originally Posted by Skeptron

edit:

Alright I installed it but the Hulu app is still crooked when maximized in landscape mode.

Vael ROM

The Hulu App seems to do that, devs need to fix that but, you can still landscape mode your phone and then pinch/zoom to almost full screen. Or go to browser hulu.com and it will full landscape..... Gotta work around the quirks.
 
 
8th October 2010, 07:05 PM |#42  
clovis_ll's Avatar
Senior Member
san francisco
Thanks Meter: 15
 
More
Quote:
Originally Posted by Shane112358

Just because it's not that intuitive, here are more detailed instructions. I'm on stock Sense, by the way.

  1. Download the hex-edited flash apk in the first post
  2. Download the Hulu Zip file which is in the second or third post of the linked thread from the first post here
  3. Menu/Settings/Applications/Manage/Uninstall Adobe Flash
  4. Titanium Backup - uninstall Adobe Flash
  5. Reboot into recovery
  6. Flash the Hulu Zip file
  7. Reboot
  8. Install the hex-edited flash apk

It's nice to have but seems pretty buggy and choppy even over WiFi. Considering Hulu desktop for PC is choppy I'm not at all surprised...

it worked!! no more demon voices.. im running virus ROM rc3

Quote:
Originally Posted by roofus3000

How do you turn off the hulu app when you close out of it? The sound stays on and I have to reboot the phone to get it to turn off. Any suggestions?
BTW thanks for the instructions on the install...it worked to the letter. The website hulu works fine but the app hulu just wont turn off for me. I know this was mentioned before but i could not find the solution anywhere!


did u figure it out? im having the same issues. i have to go to application and force stop it to exit the hulu app.
8th October 2010, 07:39 PM |#43  
Member
Thanks Meter: 0
 
Donate to Me
More
I dont have the option to remove flash in the manage app section. All the buttons for it are grayed out.

Also tried to go delete the install flash apk which it wont let me do either, like its locked out or something. It said error deleting file
Last edited by supchaka; 8th October 2010 at 07:43 PM.
8th October 2010, 07:56 PM |#44  
Senior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by shawnten

Stupid question but how do I delete the flash. Titanium won't do it

Sent from my PC36100 using XDA App

I had to use Root Explorer.
8th October 2010, 08:14 PM |#45  
stanglifemike's Avatar
Senior Member
Flag outside of ATL, GA
Thanks Meter: 455
 
More
Should I unzip the Hulu file and install the 2 .apk's inside or flash the zip in recovery?
Guess I could read and research but I am at work right now and dont have time to do all that. So hopefully some one will tell me how to do it. Thanks
8th October 2010, 08:30 PM |#46  
Member
Thanks Meter: 0
 
Donate to Me
More
Im trying to delete the one file through root explorer, but it wont let me change the permissions from read only.

Hah im stupid, didnt notice it mounts as r/o by default
Last edited by supchaka; 8th October 2010 at 08:33 PM.
8th October 2010, 08:33 PM |#47  
Senior Member
Portland
Thanks Meter: 25
 
More
This worked just fine for me. Miui + Snap7.6

Had to Force hulu to close (home button, sound stayed on, re-enter hulu app didnt fix) but I assume that comes with the territory.
8th October 2010, 08:55 PM |#48  
Member
Thanks Meter: 0
 
Donate to Me
More
ok got it running. Woot thanks for the info
9th October 2010, 06:40 AM |#49  
CruzECO13's Avatar
Senior Member
Thanks Meter: 93
 
More
This is working great. Thanks

I put the phone in landscape and just pinch zoom and all is centered fine. Sound is great.

You have to force close in order to really exit though, or you will continue to here the audio, but not a biggie.

Thanks again

*To FC, go to settings, applications, manage apps, look for Hulu and press FC**
Last edited by CruzECO13; 9th October 2010 at 09:45 PM.
9th October 2010, 07:34 AM |#50  
Senior Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by blassilando

This is working great. Thanks

I put the phone in landscape and just pinch zoom and all is centered fine. Sound is great.

You have to force close in order to really exit though, or you will continue to here the audio, but not a biggie.

Thanks again

How do you force close?

nvm i figured it out!!
Last edited by roofus3000; 9th October 2010 at 07:58 AM.
9th October 2010, 09:46 AM |#51  
Just_s's Avatar
Senior Member
Flag Denver/Albuquerque
Thanks Meter: 630
 
More
Quote:
Originally Posted by godfirst

After you've uninstalled the flash player with titanium, just reboot your phone so that the phone clears out the system of the old one existing, once phone boots up go and install the hex version and it will install without saying do you want to replace one. It kind of reminds me of a windows computer after you uninstall a program you have to reboot the computer so that the system gets the cache or what have you out of the computer systems location. Also this worked for me and hulu app that comes with Ava V9 works flawlessly and i'm able to view in landscape mode with no issues.

Bummer for me. That still didn't work. When I attempt to delete/uninstall via titanium, I get "Cannot remove system app Failed to locate the apk file." Even though it is sitting right there in the list of installed apps, Adobe Flash Player 10.110.1.95.2.

I also used Root Explorer to physically remove the FlashPlayer from system/apps. Then when I go to install the hacked flash, it still fails. Application not installed. WTF!

I used search in Root Explorer and it looks like there are instances of flashplayer in:

/cache/dalvik-cache/data@app@com.adobe.flashplayer-1.apk@classes.dex
/cache/dalvik-cache/system@app@flashplayer.apk@classes.dex
/data/app/com.adobe.flashplayer-1.apk
/data/dalvik-cache/data@app@com.adobe.flashplayer-1.apk@classes.dex
/data/dalvik-cache/system@app@flashplayer.apk@classes.dex
/data/data/com.adobe.flashplayer
/data/data/com.mgeek.DeliciousBookmark/app_plugins/com.adobe.flashplayer/.adobe/Flash_Player
...

and two dozen other references to flashplayer. Do I have to go through and delete every instance I find?

This sucks! I truly hate Adobe sometimes!

Read More
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes