Post Reply

Sapphire 32A 32B SPL 1.33.2013 & SPL 1.33.0013 for T-MOBILE 2.2 FROYO update

19th October 2010, 08:37 AM   |  #21  
OP Senior Member
Thanks Meter: 45
 
105 posts
Join Date:Joined: Mar 2005
Donate to Me
More
Quote:
Originally Posted by dasunsrule32

The SPL is the incorrect version number: 1.33.0013 is the correct version. Not sure if this will affect the update or not.

This update requires:

Code:
       getprop("ro.bootloader") == "1.33.0011" ||
       getprop("ro.bootloader") == "1.33.2011" ||
       getprop("ro.bootloader") == "1.33.3011" ||
       getprop("ro.bootloader") == "1.33.0013" ||
       getprop("ro.bootloader") == "1.33.2013" ||
       getprop("ro.bootloader") == "1.33.3013"
19th October 2010, 11:50 AM   |  #22  
Vin777's Avatar
Junior Member
Zion
Thanks Meter: 0
 
9 posts
Join Date:Joined: Sep 2009
Donate to Me
More
32A
Quote:
Originally Posted by eyegor

Works just fine on my 32A Magic!

Hi Eyegor, did you flash the update? Does it work well on the 32A i mean the rom since i have the same setup i wanted to try it. Thanks
19th October 2010, 02:03 PM   |  #23  
eyegor's Avatar
Senior Member
Flag Novi Sad
Thanks Meter: 21
 
1,050 posts
Join Date:Joined: Sep 2009
More
I didn't flash the update I just flashed the SPL to test it.
19th October 2010, 02:42 PM   |  #24  
Member
Thanks Meter: 0
 
86 posts
Join Date:Joined: Oct 2009
can use 32A 2.2 froyo?
19th October 2010, 03:00 PM   |  #25  
Member
Thanks Meter: 0
 
86 posts
Join Date:Joined: Oct 2009
this SPL can use in 32A?

and the update 2.2 FROYO can use in 32A ??

19th October 2010, 04:43 PM   |  #26  
OP Senior Member
Thanks Meter: 45
 
105 posts
Join Date:Joined: Mar 2005
Donate to Me
More
Find Problem
Need the following prerequisites:

require version-baseband (RADIO)=2.22.27.08
require version-cpld=10|12

First post updated.
19th October 2010, 04:51 PM   |  #27  
Account currently disabled
Thanks Meter: 0
 
19 posts
Join Date:Joined: Oct 2010
Simple question:
Why not just modify the update-script so that it just doesn't check anything?
** rather than modifying things to report incorrect values....
19th October 2010, 05:08 PM   |  #28  
OP Senior Member
Thanks Meter: 45
 
105 posts
Join Date:Joined: Mar 2005
Donate to Me
More
Quote:
Originally Posted by lbcoder2

Simple question:
Why not just modify the update-script so that it just doesn't check anything?
** rather than modifying things to report incorrect values....

We can try...

First post updated
19th October 2010, 07:20 PM   |  #29  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2010
I tried the modified 2.2 OTA update with the engineering SPL.

I was able to flash the update, once it was finished the phone rebooted and the radio was installed. After the radio installed it went directly into recovery.

I rebooted from recovery and the phone has been stuck on the splash screen since (going on 25 minutes).

Here is the relevant information after the flash if it helps (the phone is a MT3G)
SAPPHIRE PVT 32B ENG S-OFF H
HBOOT-1.33.2013 (SAPP30000)
CPLD-10
RADIO-2.22.27.08

Edit:
I flashed the perfected SPL and the modified OTA worked just fine. Thanks!
Last edited by jdagerman; 20th October 2010 at 12:14 AM.
19th October 2010, 08:08 PM   |  #30  
Junior Member
Thanks Meter: 0
 
25 posts
Join Date:Joined: Jul 2007
Unhappy
Quote:
Originally Posted by Crios

Hi all,

I just made a New modified SPL for new T-Mobile 2.2.1 FROYO update

The following SPL "should" work on PVT 32A and PVT 32B boards :

Crios SPL 1.33.2013 ENG

or

WARNING !!!! This is PREFECT SPL !!!
Original SPL 1.33.0013 SHIP
WARNING !!!! This is PREFECT SPL !!!

How to Flash


after you can try to install

FROYO 2.2 OTA modified - no check

or try the following original updates:

FROYO 2.2 OTA or
FROYO 2.2 OTA FRG83 from DMD64



Remember:
This SPL is 1.33.2005 HexEdited


:)
Crios
Buy me a FROYO


after i fash it the phone could not power up any more

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes