Android 5.0.2 and New Factory Images For Nexus 7 (Wi-Fi) Available

Android 5.0 is has been publicly available since early November, and the … more

Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Hard brick ?

OP teamreidy48

18th October 2010, 08:32 PM   |  #1  
OP Member
Thanks Meter: 1
 
37 posts
Join Date:Joined: Jul 2010
Im at a loss i tried to do the voodoo lag fix and it did not work right so i tried to clockwork recovery and restore my nandroid back up and it gets stuck at lost&found or at halgps_config. So i have tried to odin back to stock and ive used the original files and the ji6 files aqnd all i can get to is the stick together and then galaxy s screen after that it will go blank and only the backlight on the bottom keys lights up. Odin always shows pass and works correctly am i missing something or is it really fubar thankd for any help..
18th October 2010, 10:54 PM   |  #2  
Senior Member
Thanks Meter: 4
 
330 posts
Join Date:Joined: Sep 2010
Donate to Me
Ok so you can get it to download mode correct? If so get the rom from eugene froyo that doesnt brick and the true stock rom run the froyo rom thru odin first then your gonna get an error message that ok pull the battery and put it back in download mode get ready to flash the true stock rom but on odin you have to click repartion on the top left then click start all good aftet that let me know how it works k

Sent from my SGH-T959 using XDA App
18th October 2010, 11:25 PM   |  #3  
Member
Thanks Meter: 0
 
42 posts
Join Date:Joined: Aug 2010
dont forget to take out your sim and memory card
18th October 2010, 11:34 PM   |  #4  
gravis86's Avatar
Senior Member
Flag Kirkland, WA
Thanks Meter: 149
 
1,118 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by aaron1992

dont forget to take out your sim and memory card

That's not really necessary. I've had to do this twice in the last 24 hours and I left my SIM and MicroSD in and everything worked fine.
18th October 2010, 11:36 PM   |  #5  
Junior Member
Thanks Meter: 6
 
28 posts
Join Date:Joined: Jul 2010
I did this same thing, but I can't get into download mode. Any suggestions would be GREATLY appreciated!
18th October 2010, 11:38 PM   |  #6  
Member
Thanks Meter: 0
 
42 posts
Join Date:Joined: Aug 2010
are you doing it the way like take your batt out, put your batt in, hold both volume buttons and plugging in usb cable? that takes you right to DL mode, but odin doesnt always recognize it so you might have to unplug and plug it back in.
18th October 2010, 11:45 PM   |  #7  
Junior Member
Thanks Meter: 6
 
28 posts
Join Date:Joined: Jul 2010
I don't know where my head is at. I just wasn't using the correct steps to get into download mode. Its working fine now. Thanks for your help!
19th October 2010, 07:35 AM   |  #8  
OP Member
Thanks Meter: 1
 
37 posts
Join Date:Joined: Jul 2010
thanks for the info i will try eugenes 2.2 now and let you know
19th October 2010, 08:17 AM   |  #9  
OP Member
Thanks Meter: 1
 
37 posts
Join Date:Joined: Jul 2010
did the eugene froyo and then to stock and i dont know how but it worked like a charm only thing different is i got an error when i had repartition checked for stock rom but i unchecked it and bingo just like new thanks for the help these forums rock!!!!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes