FORUMS

Analysis & Opinion

Top Forum Discussions

[ROM-AOSP][28-08-2011] The FroyoMOD v2.9.3- Beyond Froyo2!! xD

1,186 posts
Thanks Meter: 1,383
 
By 89luca89, Retired Recognized Developer on 22nd October 2010, 12:48 AM
Post Reply Subscribe to Thread Email Thread
24th July 2011, 06:17 PM |#4921  
vesparados150's Avatar
Member
Thanks Meter: 3
 
More
if any of you don't mind, can you post your #mount (FROYOMOD 2.9.1) results from command prompt here?

========================
adb shell
#mount
========================

thanks in advance
 
 
24th July 2011, 06:20 PM |#4922  
Senior Member
Cairo
Thanks Meter: 70
 
More
Quote:
Originally Posted by vesparados150

if any of you don't mind, can you post your #mount (FROYOMOD 2.9.1) results from command prompt here?

========================
adb shell
#mount
========================

thanks in advance

Code:
# mount
rootfs on / type rootfs (rw,relatime)
tmpfs on /dev type tmpfs (rw,relatime,mode=755)
proc on /proc type proc (rw,noatime)
sysfs on /sys type sysfs (rw,noatime)
none on /acct type cgroup (rw,relatime,cpuacct)
tmpfs on /mnt/asec type tmpfs (rw,relatime,mode=755,gid=1000)
/dev/block/mtdblock6 on /system type yaffs2 (ro,relatime)
/dev/block/mtdblock8 on /data type yaffs2 (rw,nosuid,nodev,noatime)
/dev/block/mtdblock7 on /cache type yaffs2 (rw,nosuid,nodev,noatime)
tmpfs on /dev type tmpfs (rw,noatime,mode=755)
devpts on /dev/pts type devpts (rw,noatime,mode=600)
tmpfs on /mnt/asec type tmpfs (rw,noatime,mode=755,gid=1000)
none on /dev/cpuctl type cgroup (rw,relatime,cpu)
/dev/block/mtdblock5 on /cdrom type yaffs2 (rw,noatime)
tmpfs on /tmp type tmpfs (rw,noatime,size=2048k)
/dev/block/mtdblock0 on /pds type yaffs2 (rw,nosuid,nodev,noatime)
/dev/block/mmcblk0p2 on /sd-ext type ext4 (rw,noatime,nodiratime,barrier=1,data=writeback)
/dev/block/mmcblk0p2 on /data/app type ext4 (rw,noatime,nodiratime,barrier=1,data=writeback)
/dev/block/mmcblk0p2 on /data/app-private type ext4 (rw,noatime,nodiratime,barrier=1,data=writeback)
/dev/block/mtdblock7 on /cache/recovery\040(deleted) type yaffs2 (rw,nosuid,nodev,noatime)
/dev/block/vold/179:1 on /mnt/sdcard type vfat (rw,dirsync,nosuid,nodev,noexec,relatime,uid=1000,gid=1015,fmask=0702,dmask=0702,allow_utime=0020,codepage=cp437,iocharset=iso8859-1,shortname=mixed,utf8,errors=remount-ro)
/dev/block/vold/179:1 on /mnt/secure/asec type vfat (rw,dirsync,nosuid,nodev,noexec,relatime,uid=1000,gid=1015,fmask=0702,dmask=0702,allow_utime=0020,codepage=cp437,iocharset=iso8859-1,shortname=mixed,utf8,errors=remount-ro)
tmpfs on /mnt/sdcard/.android_secure type tmpfs (ro,relatime,size=0k,mode=000)
/dev/block/dm-0 on /mnt/asec/com.gameresort.stupidzombies-1 type vfat (ro,dirsync,nosuid,nodev,noexec,relatime,uid=1000,fmask=0222,dmask=0222,codepage=cp437,iocharset=iso8859-1,shortname=mixed,utf8,errors=remount-ro)
/dev/block/dm-1 on /mnt/asec/com.angrymobgames.guerrillaboblite-1 type vfat (ro,dirsync,nosuid,nodev,noexec,relatime,uid=1000,fmask=0222,dmask=0222,codepage=cp437,iocharset=iso8859-1,shortname=mixed,utf8,errors=remount-ro)
#
24th July 2011, 06:51 PM |#4923  
hagizma's Avatar
Member
Thanks Meter: 2
 
More
keyboard
I ve installed motorola blur keyboard but letters on the buttons are so small, Is there a way to fix it ?
24th July 2011, 07:40 PM |#4924  
n3n00's Avatar
Senior Member
Flag Split
Thanks Meter: 253
 
More
Quote:
Originally Posted by vesparados150

if any of you don't mind, can you post your #mount (FROYOMOD 2.9.1) results from command prompt here?

========================
adb shell
#mount
========================

thanks in advance

This is what I get in Terminal Emulator when I type mount.

Edit: deleted because grimpy posted it.


@LUCA I hope next update (2.9.2 I hope) is coming soon. Can't wait for text chooser o.O ... everything is fine now on 2.9.1, I had 2 weird reboots.

I'm sad because my MS started to have problems with headphones like everyones does.

Btw any progress with Lockscreen Music Control, still not working in 2.9.1 ? :$

P.S. how many exams left? =)
Last edited by n3n00; 24th July 2011 at 09:23 PM.
24th July 2011, 10:30 PM |#4925  
Senior Member
Thanks Meter: 18
 
More
Hello,
Just wanted to share my uptime record... more than 20 hours w/out charging. 3g, moxier w/ push, gmail w/ push, whatsapp on, 20 mins calls, a couple of sms and 20 mins of browsing. Never experienced such a performance before..

Using 900 ulv. Dsi + wifi fix.

The only strange thing is battery going down of 10% a couple of times... and now its stuck @ 1% from 10 mins..
Other thing: mobile stayed in sleep mode for more thn 10h, then it stuck @ 250 as min clock...

Well... Thats it. Props luca, good job with battery performance! I usual had 10/12h!

Ciao
G


Inviato dal mio Milestone usando Tapatalk
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1311542872694.jpg
Views:	212
Size:	27.8 KB
ID:	664639   Click image for larger version

Name:	uploadfromtaptalk1311542880492.jpg
Views:	204
Size:	38.9 KB
ID:	664640  
24th July 2011, 11:52 PM |#4926  
mcdevtingz's Avatar
Senior Member
Flag Oxford, UK
Thanks Meter: 69
 
Donate to Me
More
I get a stunning battery life with this ROM absolutely amazing..
Awesome ROM luca

Sent from my Milestone using Tapatalk
24th July 2011, 11:58 PM |#4927  
Senior Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by giugiu

Hello,
Just wanted to share my uptime record... more than 20 hours w/out charging. 3g, moxier w/ push, gmail w/ push, whatsapp on, 20 mins calls, a couple of sms and 20 mins of browsing. Never experienced such a performance before..

Using 900 ulv. Dsi + wifi fix.

The only strange thing is battery going down of 10% a couple of times... and now its stuck @ 1% from 10 mins..
Other thing: mobile stayed in sleep mode for more thn 10h, then it stuck @ 250 as min clock...

Well... Thats it. Props luca, good job with battery performance! I usual had 10/12h!

Ciao
G


Inviato dal mio Milestone usando Tapatalk

Using 900Mhx ULV, Dsi fix 2.2 + wifi fix I've reach 30h and was still 16%!!! (8h offline and only 2g or wifi) Very very good!! Thanks Luca!
25th July 2011, 05:26 AM |#4928  
mblaster4711's Avatar
Senior Member
Thanks Meter: 10
 
More
With dsifix 2 batterylife is very good,
but when i use my MS (surfing, mailing, tapatalking) i got reboots
i changed OC from 700ULV to 700normal Voltage, nothing better with this, i have still reboots

(i used Dsi&wlan-fix.update.zip from sileshn)

Sent from my Milestone using Tapatalk
25th July 2011, 09:01 AM |#4929  
Joolee's Avatar
Senior Member
Flag Den Haag
Thanks Meter: 38
 
Donate to Me
More
Quote:
Originally Posted by giugiu

The only strange thing is battery going down of 10% a couple of times... and now its stuck @ 1% from 10 mins..
Other thing: mobile stayed in sleep mode for more thn 10h, then it stuck @ 250 as min clock...

I can run for almost half a day on 1% battery WITH data, 3G and sync turned on. Doesn't matter how many times I recalibrate my battery on 1%. Weird stuff but not much of a problem.
Last edited by Joolee; 25th July 2011 at 09:34 AM.
25th July 2011, 09:24 AM |#4930  
mblaster4711's Avatar
Senior Member
Thanks Meter: 10
 
More
@luca
1 Question about OC

wy looks the 10oerclock in FM2.9.1.zip like this
Code:
#echo interactive > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor

echo conservative > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
echo 125000 > /sys/devices/system/cpu/cpu0/cpufreq/conservative/sampling_rate
echo 25 > /sys/devices/system/cpu/cpu0/cpufreq/conservative/freq_step
and the Downloadable OCs in your 3rd Post like this
Code:
#echo interactive > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor

#echo conservative > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
#echo 125000 > /sys/devices/system/cpu/cpu0/cpufreq/conservative/sampling_rate
#echo 25 > /sys/devices/system/cpu/cpu0/cpufreq/conservative/freq_step
Is this for real, only original FM has a governor????
Last edited by mblaster4711; 25th July 2011 at 09:27 AM.
25th July 2011, 09:34 AM |#4931  
Member
Thanks Meter: 2
 
More
Hi guys,

concerning the deep sleep bug - I think I found the culprit for this.

I'm just off vacation where I wasn't using my phone pretty much at all for a couple of days. Just a little under 5 days with one battery charge (currently still using 2.8.0).

Then I was playing around a little and after the next charge, battery was gone in one day. Also practically no use. The only difference I found was that with playing around I turned on GPS. Then I played around and this is what I noticed: If I have GPS turned on, when I disconnect the charger, the phone stays on constantly (no deep sleep). Reboot, and it enters deep sleep. If I turn GPS off, after disconnecting the charger, phone has no problems entering deep sleep.

Can someone else check and confirm this?

For example, my wife never had deep sleep issues, she's also on 2.8.0. But she has GPS off constantly, haven't tried yet turning it on and charging.

Read More
Post Reply Subscribe to Thread

Tags
how froyo solution to the problem of camera?
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes