Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM] Ruby 1.1.4 Reports

OP mp3sum

22nd October 2010, 04:30 PM   |  #1  
OP Senior Member
Thanks Meter: 27
 
502 posts
Join Date:Joined: Dec 2008
Similar to my thread based around CM 6.1 progress and reports on the latest nightlies, I present what should become a telling collection of anecdotal evidence.

Ruby 1.1.4 was released and many users are very satisfied with its performance. As 1.1.1 now appears old hat, and its original thread is waning and reads like War and Peace, please refer to this post for future observations. What I would like to see is:

1. Bugs encountered that are repeatable only after a full wipe

2. Glowing reviews and/or recommendations for bits some users are unfamiliar with

3. Odd errors that perhaps we can assist with (ie. known fix)

4. Chatter about the upcoming release of Ruby 1.2 for the Inc

I look forward to any and all suggestions, input, feedback, and all around camradery. Also, keep the flames to yourself

Obligatory links:
Ruby 1.1.4
http://bit.ly/cpnBmJ

Google Apps Package
http://bit.ly/9Qztde

RIL update for 3g issues:
http://forum.xda-developers.com/showthread.php?t=796794

Themes specifically for 1.1.4:
http://m.droidforums.net/forum/cvpcs...om-builds.html
Last edited by mp3sum; 10th November 2010 at 06:43 PM.
22nd October 2010, 04:43 PM   |  #2  
Senior Member
Thanks Meter: 422
 
1,189 posts
Join Date:Joined: Aug 2009
Well, thanks for the opportunity...

I have been using Ruby 1.1.4 as my daily driver for the past two weeks or so and find it to be perfect for my use. Although I have strayed to check out the latest and greatest, HD, Z, Feather, etc. I always come back to Ruby.

Everything works. I've added the popular mods, i.e. signal fix, etc., removed some apps that I don't like or use and I'm really happy with Ruby overall. Looking forward to 1.2.

Can't say the same for some of the vanilla apps like mail and gallery, but there are suitable replacements for those available via the market.

My thanks to the Ruby crew...

jc
22nd October 2010, 05:45 PM   |  #3  
Member
Thanks Meter: 2
 
43 posts
Join Date:Joined: Dec 2007
Seems the gapps link is down.
22nd October 2010, 05:59 PM   |  #4  
StirCwazy's Avatar
Senior Member
Thanks Meter: 21
 
263 posts
Join Date:Joined: Jul 2008
Is this a full build or just an update to 1.1.1?
22nd October 2010, 06:04 PM   |  #5  
StirCwazy's Avatar
Senior Member
Thanks Meter: 21
 
263 posts
Join Date:Joined: Jul 2008
Quote:
Originally Posted by letum00

Seems the gapps link is down.

Yea it's down, teamdouche doesn't have any gapps listed at the moment. A quick search I found a mirror but have not confirmed this is the same thing. Use if you like, otherwise wait for someone to provide a mirror.

http://uploading.com/files/aac91mfa/...igned.zip.html
22nd October 2010, 08:06 PM   |  #6  
Member
Thanks Meter: 7
 
69 posts
Join Date:Joined: May 2010
Quote:
Originally Posted by StirCwazy

Yea it's down, teamdouche doesn't have any gapps listed at the moment. A quick search I found a mirror but have not confirmed this is the same thing. Use if you like, otherwise wait for someone to provide a mirror.

http://uploading.com/files/aac91mfa/...igned.zip.html

Here's the copy of Google Apps that were originally posted with 1.1.4:
gapps-hdpi-20100930-signed.zip
22nd October 2010, 08:30 PM   |  #7  
OP Senior Member
Thanks Meter: 27
 
502 posts
Join Date:Joined: Dec 2008
Quote:
Originally Posted by StirCwazy

Is this a full build or just an update to 1.1.1?

Full build. Running stable so far, no noted issues.
Androidnite
22nd October 2010, 09:53 PM   |  #8  
Guest
Thanks Meter: 0
 
n/a posts
I've been running 1.1.4 for a couple of days. I don't use Bluetooth very often, so I've only installed the RIL patch. Together with ADW Launcher I'm very happy with this ROM.

The only bug (or missing feature) I found is in regards to the Pattern lock. When I enable it, the unlock screen no longer shows up so I can't use the music controls. However, if I enable the PIN-base lock the unlock screen works just fine. In all Sense ROMs whenver I enable the Pattern lock the unlock (tabular) screen does not go away. I filed a bug at CC ROM's website. This seems like something trivial, so hopefully they'll get it in in the next release.

EDIT: You might want to add to the OP the url link for the RIL update, I've been using it and haven't experience any 3g issues.
http://forum.xda-developers.com/showthread.php?t=796794
Last edited by Androidnite; 22nd October 2010 at 09:56 PM.
23rd October 2010, 02:47 AM   |  #9  
Member
Thanks Meter: 2
 
43 posts
Join Date:Joined: Dec 2007
Ruby 1.1.4 still says it's 1.1.1 in my about screen.
23rd October 2010, 03:01 AM   |  #10  
Senior Member
Thanks Meter: 164
 
1,028 posts
Join Date:Joined: Aug 2010
Donate to Me
Quote:
Originally Posted by Androidnite

The only bug (or missing feature) I found is in regards to the Pattern lock. When I enable it, the unlock screen no longer shows up so I can't use the music controls. However, if I enable the PIN-base lock the unlock screen works just fine. In all Sense ROMs whenver I enable the Pattern lock the unlock (tabular) screen does not go away. I filed a bug at CC ROM's website. This seems like something trivial, so hopefully they'll get it in in the next release.
http://forum.xda-developers.com/showthread.php?t=796794

As far as I know, it's less of a missing feature than a feature in itself. CM, ShadowROM, all the AOSPs I've tried have that "feature."

However, I too am annoyed by it xD But it seems intentional.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes