5,603,729 Members 37,790 Now Online
XDA Developers Android and Mobile Development Forum

Built in Email app acting up.

Tip us?
 
aziz831
Old
#1  
Member - OP
Thanks Meter 2
Posts: 91
Join Date: Sep 2009
Default Built in Email app acting up.

I updated my phone to the new Rodriguez MIUI rom a couple days ago and everything was working fine. But then I saw that on the Rodriguez MIUI Rom thread the latest 5.12.00.08 radio is recommended. Prior to this i was using the 4.06.00.12_7 radio.

So i wiped my phone put on the new radio, reinstalled the rom and added the fix for the cm6 camera to work with MIUI, added the pershoot's kernel and the super battery circle

Now i cant add my university's email settings to work, but previously with all the ROMS i have ever used i had no issue.

these are the settings :

POP server
pop3 server: mail.ryerson.ca
pop3 ssl port: 995 (secure - recommended setting)
pop3 port: 110

Outgoing server
outgoing smtp server: mail.ryerson.ca
smtp port: 587
enable: TLS security

The incoming server works fine but then when i enter the outgoing server info i get a pop up message saying TLS required but not supported by server.

So like i said before i was using this same ROM just this morning and this email client was working just fine.

Can anyone share any insight on this? I use my university email a lot and its so much easier getting regular updates automatically instead of signing into the website.

Thanks.
 
akusokuzan
Old
#2  
akusokuzan's Avatar
Senior Member
Thanks Meter 27
Posts: 229
Join Date: Dec 2009
Would also like to know... I don't like using the 3rd party apps like k-9, and would prefer to stick with this.
 
akusokuzan
Old
#3  
akusokuzan's Avatar
Senior Member
Thanks Meter 27
Posts: 229
Join Date: Dec 2009
I found a temporary solution for this problem... I just set up my smtp address to go through my carrier (bell) instead of the school servers. Hopefully they address this issue soon...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes