5,601,223 Members 51,081 Now Online
XDA Developers Android and Mobile Development Forum

[TOOL][All devices & OS] Fastboot Commander(magic version)[v.1.51][UPD 15 AUG 2011]

Tip us?
 
rxc777
Old
(Last edited by rxc777; 29th February 2012 at 01:24 AM.)
#111  
rxc777's Avatar
Senior Member
Thanks Meter 56
Posts: 104
Join Date: Apr 2009
Location: Jacksonville, FL
Quote:
Originally Posted by mumilover View Post
This is what is says when i try to flash it with fastboot commander v1.51


###Calling fastboot with: flash recovery C:\Users\marieli\Desktop\recovery-RA-sapphire-v1.7.0G.img###
sending 'recovery' (4520 KB)... FAILED (remote: not allow)
finished. total time: -0.000s
********************************

thanks for your help ;]
Current Phone: Tmo Samsung Galaxy SII
Retired:Galaxy SkyRocket -iPhone 4s -Samsung Galaxy Note i717 -Samsung Galaxy Tab S-SGS2 Wh1t3 -Htc Evo 3D-Htc Evo 4g-Htc Evo Shift-TouchPro2-Htc Hero-Samsung Moment-Palm Pre-Htc Touch Pro-BB 8330-Htc Mogul
 
5[Strogino]
Old
(Last edited by 5[Strogino]; 29th February 2012 at 05:49 AM.)
#112  
5[Strogino]'s Avatar
Senior Member
Thanks Meter 156
Posts: 981
Join Date: Sep 2009
Location: Moscow

 
DONATE TO ME
Mumilover, hboot 1.33.0013 is perfected.
As phone can not load into normal mode, has to flash RUU.
Rxc777, has your phone 3.5" audiojack? If yes, so it is Mytouch 3g v1.2 with 32a board but with hboot/radio like 32b has. And you need use manuals for mt3g v1.2 only. And choose official mt3g v1.2 rom.

Sent from my A7-040 using Tapatalk
HTC Magic; eLocity A7; T-Mobile MyTouch 4G
- - -
Current: TCL Hero N3 (TCL Y910) aka Alcatel One Touch Hero
The Following User Says Thank You to 5[Strogino] For This Useful Post: [ Click to Expand ]
 
alexandregdias
Old
#113  
Junior Member
Thanks Meter 1
Posts: 4
Join Date: Aug 2012
Default htc magic its looping after trying room

hello, first, I'm brazilian..
So, sorry by my english...
My device:
SAPPHIRE PVT 32B SHIP S-ON G
HBOOT-1.33.0013 (SAPP30000)
CPLD-10
RADIO-2.22.28.25
OCT 21 2009,22:33:27

Yesterday, I tried to install a ROM CyanogenMod.
in short, everything went wrong ...
now my phone is rebooting in loop.
I can access the fastboop by usb.
I've read much about, but so far nothing conclusive.
I also read about the S-OFF, however, the mine is S-ON.
can anyone help me?
The Following User Says Thank You to alexandregdias For This Useful Post: [ Click to Expand ]
 
mumilover
Old
#114  
Senior Member - OP
Thanks Meter 621
Posts: 1,270
Join Date: Mar 2010
Location: Copenhagen

 
DONATE TO ME
Do you still have a working custom recovery ?
Also, post here the output from Fastboot commander so i can see all the info...
Use version 1.51 for that (not magic version)
If I was helpful or you liked my tools, please remember to DONATE and/or hit that "Thanks" button.
APK(s) Installer tool
HTC Magic: 4 easy steps ROOT guide
Fastboot Commander v.1.51
Fastboot Commander(HTC magic version)
The Following User Says Thank You to mumilover For This Useful Post: [ Click to Expand ]
 
Thomas1031
Old
#115  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Oct 2010
Location need some help, n00b yes, lazy no I've been searching for 6 months...

so guys, the links are dead (both multiupload (trys downloading some download helper virus) and rapidshare (file no longer available)

I've been searching forums for dayz now! none of the links I'm finding that *could* help, seem to work, all dead, or private, or website gone xD

this is the output of FastBoot Commander:

-----------------------------------.
HT04APB00973 Connected.
-----------------------------------.
STARTING PRINT OF DEVICE INFO.
-----------------------------------.
SPL/hboot version: 1.33.0013.
Radio version: 6.35.16.19.
Main software version: 3.57.0.0.
cid: t-mob010.
cpld: 13.
product: sapphire.
mid: sapp31000.
security: on.
build-mode: ship.
-----------------------------------.
Print of device info SUCCESSFUL.
This device does not have s-off nor eng hboot.
ARE YOU SURE THAT THIS IS THE RIGHT TOOL FOR YOU?.

I have NO custom recovery, no recovery, no operating system or rom or whatever, if I hold vol down, it takes me to Hboot mode, if i press back it takes me to fastboot mode (but alas, as its S-on, I have no real fastboot commands)

I've googled for dayz, and I've searched xda for dayz (this phone has now been like this for 5 months, as I've searched and searched through forums and tried different actions...

I've seen a few other posts where people have similar problems, but the solution is using adb, I have no access to adb, the phone won't boot...

thanks for reading! hopefully this gets solved, I don't want to throw this phone away
 
h3nka
Old
#116  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Mar 2013
Unhappy Stuck ruu screen or ruu usb

SAPPHIRE PVT 32A SHIP S-ON G
HBOOT-1.33.0013 (SAPP31000)
CPLD-13
RADIO-6.35.08.29

RUU

anyone how to fix =(
 
AdlerBalduran
Old
#117  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Dec 2013
Default Thank man

Thank man for this app. You saved my HTC Desire Z !

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes