FORUMS

XDA Recap: This Week In Android (Apr 26 – May 2)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Great Camera Hardware, or Software?

Join us in a fun Sunday Debate on phone cameras. Come with your opinions and feel … more

XDA Picks: Best Apps of the Week (Apr 25 – May 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Lollipop Xposed Framework Alpha 4 Released

Good news to all Xposed Framework fans. XDA Senior Recognized … more
Post Reply Subscribe to Thread Email Thread

dont see recovery and boot logo

1st November 2010, 10:34 AM |#1  
OP Senior Member
Flag Gouda
Thanks Meter: 62
 
More
i installed recovery but cant see anything (it keep dark)
also no boot animation i tried this guide
MihanickX's method of emergency flashing
but dindt work how to fix this i want boot logo and recovery!
 
 
1st November 2010, 04:15 PM |#2  
OP Senior Member
Flag Gouda
Thanks Meter: 62
 
More
if yopu really wanna help me give a awnser and dont look only!
1st November 2010, 05:56 PM |#3  
m4nu4l's Avatar
Senior Member
Flag Vilnius
Thanks Meter: 199
 
More
Quote:
Originally Posted by RDilus

if yopu really wanna help me give a awnser and dont look only!

We dont owe you anything If you want to receive some help, be patient and moreover... Use Google.

http://android.modaco.com/content/lg...erence-thread/

Try to check this thread, maybe it will help.
1st November 2010, 06:08 PM |#4  
OP Senior Member
Flag Gouda
Thanks Meter: 62
 
More
Quote:
Originally Posted by m4nu4l

We dont owe you anything If you want to receive some help, be patient and moreover... Use Google.

http://android.modaco.com/content/lg...erence-thread/

Try to check this thread, maybe it will help.

but this is a forum so ''we'' suppost to help ppl i helped alot ppl with my writen app in dos it makes things alot easyer no one ask for it but i just help without a reason
and that is inportant in a forum also
but tnx i will try
1st November 2010, 09:33 PM |#5  
OP Senior Member
Flag Gouda
Thanks Meter: 62
 
More
Quote:
Originally Posted by m4nu4l

We dont owe you anything If you want to receive some help, be patient and moreover... Use Google.

http://android.modaco.com/content/lg...erence-thread/

Try to check this thread, maybe it will help.

dindt work im doomed this the first time i got problems with flashing...
2nd November 2010, 11:21 PM |#6  
flyboyovyick's Avatar
Senior Member
Thanks Meter: 41
 
More
I will help.

Take the battery out.

Put the battery back in.

Press and hold the Home button and power on.

Hold the Home button until the recovery appears, then you can let go.

Hope this Helps!!
3rd November 2010, 03:02 PM |#7  
OP Senior Member
Flag Gouda
Thanks Meter: 62
 
More
Quote:
Originally Posted by flyboyovyick

I will help.

Take the battery out.

Put the battery back in.

Press and hold the Home button and power on.

Hold the Home button until the recovery appears, then you can let go.

Hope this Helps!!

dindt work
do u know how to get boot logo back ?
3rd November 2010, 06:36 PM |#8  
flyboyovyick's Avatar
Senior Member
Thanks Meter: 41
 
More
Quote:
Originally Posted by RDilus

dindt work
do u know how to get boot logo back ?

Does your phone power on and boot up, all working?
4th November 2010, 08:04 AM |#9  
Upo_hu's Avatar
Junior Member
Thanks Meter: 6
 
More
If you flash fastboot/recovery 2.1 directly from 1.6 there is no boot anim/recovery screen. Flash an official 2.1 first, power on, do a factory default, click over the setup wizard. You can flash then any 2.1 rom with/without fastboot/recovery, boot anim will be ok.
For restoring boot anim there is a solution, bit risky but worked for some.
I will translate from original hungarian forum in the next post.
4th November 2010, 08:45 AM |#10  
Upo_hu's Avatar
Junior Member
Thanks Meter: 6
 
More
Post Restore missing boot anim and recovery screen
WARNING!
Dangerous process! You can brick your phone!

Original post:
hxxp://mobilarena.hu/tema/re_lg_optimus_gt540_android_olcson_gyorsan/hsz_8479-8479.html

Take out battery/sim/sd
Start flashing with open europe v10c rom
Will stop at 4% with an error, no logo, stucked in download mode.

Pull out USB cable and pop in the battery (but no sd/sim).
Switch on phone with volume down+power until it vibrates.
With internet connection on pc, plug in usb cable.
If windows detect new devices let them install.
Open device manager and disable LGE Android USB Modem.
Flash factory baltic v20b the usual way.
Flash process will be slow, % indicator does not move!
Flash will be complete when the phone reboots with bootlogo/anim
Do a factory reset and ready!

1.6 open europe v10c:
hxxp://csmg.lgmobile.com:9002/swdata/WEBSW/GT540/ANEUBK/v10c_00/V10C_00.kdz

2.1 baltic v20b:
hxxp://csmg.lgmobile.com:9002/swdata/WEBSW/GT540/ABALBK/V20B_00/V20B_00.kdz

updater:
hxxp://forum.xda-developers.com/showthread.php?t=810271

older updater with window enabler will work too.

Sorry for no links, "new users are not permitted to post outside links"
The Following User Says Thank You to Upo_hu For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes