FORUMS

Material and Material Dark Hit Samsung’s Theme Store

The latest version of Touchwiz, launched alongside the Galaxy S6 and S6 Edge, … more

Swappa’s New App Helps You Value Your Device

There comes a sad time in everyone’s life where you must part ways with your … more

Xiaomi Sold 34.7 Million Phones In 6 Months

2015 has been a phenomenal year for Xiaomi so far. With a stellar rise in 2014, 2015 saw … more

Sprint Reacts To Jab From T-Mobile

America’s cellular network space has always been a battle of the big four: Verizon, AT&T, … more

[App] Zevele's Blinker v1.9 [22/12/2011]

276 posts
Thanks Meter: 87
 
By zevele, Recognized Developer on 5th November 2010, 11:33 PM
Post Reply Subscribe to Thread Email Thread
6th November 2010, 12:49 PM |#11  
Senior Member
Flag Sydney
Thanks Meter: 1
 
More
Got it working.
I uninstalled, rebooted, reinstall, nothing. Still crashed with the erroe log I posted before.

Anyways, I decided to change my taskbar, so I uninstalled the Dusk taskbar, and SDKSert2015 (this was required for dust taskbar to work).

I rebooted.

I then reinstall 'blinker', launched, perfect. It works.

Very odd, but I don't care.

A job VERY well done, good work which is very handy and as you will see, more and more people will download and use it.

Great job, thank you.
 
 
6th November 2010, 01:03 PM |#12  
Senior Member
Flag Sydney
Thanks Meter: 1
 
More
Just though I would share the following:

I change the blink duration to '100', an the blink intervals to '5000'.

I might even change the duration to be '60'.

I found this better as you can't mistake it for an SMS, Email or missed call notification. The longer duration makes it clear that it is simply the phone being alive.

This is not criticism, simple personal taste. Without our your app, none of this would be possible.

Well done V.
6th November 2010, 01:06 PM |#13  
zevele's Avatar
OP Recognized Developer
Thanks Meter: 87
 
Donate to Me
More
Thumbs up
Quote:
Originally Posted by hgalanos

Anyways, I decided to change my taskbar, so I uninstalled the Dusk taskbar, and SDKSert2015 (this was required for dust taskbar to work).

Dusk taskbar looks very nice, why did you ditch it? what are you using now?

Quote:

I rebooted.

I then reinstall 'blinker', launched, perfect. It works.

I'm glad to hear that it works now...

Thanks,

Z.
Last edited by zevele; 6th November 2010 at 01:08 PM.
6th November 2010, 01:12 PM |#14  
Senior Member
Flag Sydney
Thanks Meter: 1
 
More
Yes it is very nice, but luckily just by chance, it fixed this app.

I reverted back to what I had before dusk. Brians Black & White. The text is more legible than dusk.
6th November 2010, 01:19 PM |#15  
zevele's Avatar
OP Recognized Developer
Thanks Meter: 87
 
Donate to Me
More
Quote:
Originally Posted by hgalanos

I change the blink duration to '100'...

I might even change the duration to be '60'...

The blink duration was left by mistake... It does't affect anything... if you want to change the duration of the blink you need to edit it's sequence, if you want a blink of 60ms, change "NormalSequence" to "G60" and "LowBatterySequence" to "O60".

for detailed explanation on the configuration you can check the second post.

BTW, you can use a more complicated sequences other than just orange and green, this would make it even easier to differentiate from the normal (sms/email/missed calls) notifications...

Thanks,

Z.
6th November 2010, 01:25 PM |#16  
Senior Member
Flag Sydney
Thanks Meter: 1
 
More
Quote:
Originally Posted by zevele

The blink duration was left by mistake... It does't affect anything... if you want to change the duration of the blink you need to edit it's sequence, if you want a blink of 60ms, change "NormalSequence" to "G60" and "LowBatterySequence" to "O60".

for detailed explanation on the configuration you can check the second post.

BTW, you can use a more complicated sequences other than just orange and green, this would make it even easier to differentiate from the normal (sms/email/missed calls) notifications...

Thanks,

Z.

You are correct (of course) it did nothing when I changed it. I made changes as per post 2. Thank you.
6th November 2010, 02:16 PM |#17  
namwollem's Avatar
Senior Member
Flag Sussex
Thanks Meter: 2
 
More
New Version!
I have updated my mortscript so that ALL of the settings can now be changed from the .INI file!

You can now set custom "blink" patterns without having to use the registry! (I appreciate that its not a problem for most of us, but some ppl do not like to trawl thru the registry, so this makes life easier for those folks!)

Please see POST # 4 which has now been updated with a new .INI file, and a new v1.0 of the MORTSCRIPT file!

Enjoy!

And thanks again to Zevele for making this possible!
The Following User Says Thank You to namwollem For This Useful Post: [ View ]
6th November 2010, 02:24 PM |#18  
zevele's Avatar
OP Recognized Developer
Thanks Meter: 87
 
Donate to Me
More
Quote:
Originally Posted by namwollem

I have updated my mortscript...

namwollem, thanks for the effort...

Z.
The Following User Says Thank You to zevele For This Useful Post: [ View ]
6th November 2010, 03:07 PM |#19  
Marct77's Avatar
Senior Member
Flag Westhoughton Bolton Lancs
Thanks Meter: 37
 
More
Fantastic addition to my phone,many thanx for this.

One question though,is there a way to have this Auto start rather than having to
go to Start menu and activating it ?
6th November 2010, 03:22 PM |#20  
namwollem's Avatar
Senior Member
Flag Sussex
Thanks Meter: 2
 
More
Shortcut
Quote:
Originally Posted by Marct77

Fantastic addition to my phone,many thanx for this.

One question though,is there a way to have this Auto start rather than having to
go to Start menu and activating it ?

If you use File Explorer and COPY the executable (blinker.exe) from "PROGRAM FILES/BLINKER" and then PASTE SHORTCUT in "WINDOWS/STARTUP/" this will "autorun" the app each restart!
Post Reply Subscribe to Thread

Tags
blink, charging, led, power, signal
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes