Post Reply

Problem: Geotagging / CM6.1 / EVO

OP draconx

11th November 2010, 07:03 AM   |  #1  
draconx's Avatar
OP Senior Member
Thanks Meter: 5
 
119 posts
Join Date:Joined: Jul 2010
hey guys I'm having a problem with my phone and the geo location feature. whenever i have GPS on and i take a picture then go to upload it to picasa it does not show me where the picture was taken.

is it a problem with CM6.1? or my phone or what? please reply thanks.

- shane
11th November 2010, 02:12 PM   |  #2  
dkelle4's Avatar
Retired Recognized Developer
Flag Chicago, IL
Thanks Meter: 82
 
432 posts
Join Date:Joined: Jun 2010
Donate to Me
More
Open Camera app>third setting button down from the top (looks like the gps icon)> make sure store location is set to on
11th November 2010, 05:37 PM   |  #3  
draconx's Avatar
OP Senior Member
Thanks Meter: 5
 
119 posts
Join Date:Joined: Jul 2010
yeah man i have that set to "on" but it still doesnt work .
11th November 2010, 06:17 PM   |  #4  
drmacinyasha's Avatar
Senior Member
Flag Sacramento
Thanks Meter: 278
 
1,698 posts
Join Date:Joined: Jun 2010
More
Open the picture up in Photoshop and check the raw file details. If it was geotagged, it'll show it.
11th November 2010, 06:18 PM   |  #5  
draconx's Avatar
OP Senior Member
Thanks Meter: 5
 
119 posts
Join Date:Joined: Jul 2010
thats the thing. it wont show anything about location. my iphone i had worked perfectly fine and i didnt even know i had that feature on it.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes