Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM RETIRED] TNT LITE - alternate 1.1-based GTAB firmware

OP roebeet

4th December 2010, 06:44 PM   |  #1001  
roebeet's Avatar
OP Senior Member
Flag Pennsylvania
Thanks Meter: 1,410
 
3,472 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by Turbo4V

No fc's here, but I'm also seeing the issue with the right side of the screen, rolling back to 2.00 seems to fix it, might be something to do with the performance pack?

Justin

That's definitely a possibility - the PP affects a lot of things. I'll have to test that out a bit more, this weekend (taking a break from the Vega build testing, anyway).
4th December 2010, 06:48 PM   |  #1002  
Senior Member
Thanks Meter: 326
 
3,290 posts
Join Date:Joined: Jan 2008
Quote:
Originally Posted by cjbailey75

Did anyone work out the portable hd not working fix?

Sent from my PC36100 using XDA App


64gb thumbdrives and 500gb WD USB drive work for me. Both in FAT32.
4th December 2010, 06:51 PM   |  #1003  
Member
Thanks Meter: 0
 
32 posts
Join Date:Joined: Mar 2007
Quote:
Originally Posted by roebeet

2nd link is down for me, but the first one is working. YMMV.

You might need a data wipe (if you hadn't done that already). Are you getting the UID "I'm feeeling lucky" errors?

As for the firmer touch, not sure about that one.

I did a full wipe, repartition, and reformat of all partitions including sdcard then reinstalled. Seems to be fine for now and was fine beforefor the first 24hrs or so. I also didn't restore with titanium backup this time so opted to manually reinstall everything I use from the market. I'll keep testing.

As for the touchscreen it could be hardware or software related, dunno.
4th December 2010, 07:03 PM   |  #1004  
Senior Member
Thanks Meter: 326
 
3,290 posts
Join Date:Joined: Jan 2008
Roebeet, perhaps a little bad news in regards to 2.20, since there still appears to be something wrong with the new rom, 2.20.

Angry Birds and other apps are vanishing, just like they did with 2.03. Plugging in USB drives appear to accelerate apps vanishing. The same apps that vanished with 2.03 are now vanishing with 2.20. At least they appear again with a reboot, but USB drives cause them to vanish and you have to reboot to use the apps.

Seems that after using a USB drive, some apps vanish instantly and some like Angry Birds are there, but when you touch their icon, they force close and vanish too.

Already aware of this?
Last edited by rushless; 4th December 2010 at 07:11 PM.
4th December 2010, 07:06 PM   |  #1005  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2007
I was able to get the file to download and install. I have to say that the performance difference is definitely astounding. Definitely worth the accidental reset!
4th December 2010, 07:21 PM   |  #1006  
Senior Member
Thanks Meter: 17
 
509 posts
Join Date:Joined: Jul 2010
More
Did a stock TnT -> TnTL 2.0 -> TnTL 2.0.2 -> TnTL 2.1.1(had to wipe) -> TnTL 2.2.0 (over the course of c. 1.5w or so...)

Didn't wipe or fix perms and had no problem booting it twice(so far) and web browsing for c. 2h. Had to re-install flash of course, and haven't really tried to download anything from market yet either...
4th December 2010, 07:52 PM   |  #1007  
Senior Member
Thanks Meter: 58
 
566 posts
Join Date:Joined: Oct 2009
Quote:
Originally Posted by cutterjohn

Did a stock TnT -> TnTL 2.0 -> TnTL 2.0.2 -> TnTL 2.1.1(had to wipe) -> TnTL 2.2.0 (over the course of c. 1.5w or so...)

Didn't wipe or fix perms and had no problem booting it twice(so far) and web browsing for c. 2h. Had to re-install flash of course, and haven't really tried to download anything from market yet either...

I did NVflash back to Stock first to test stock->2.2.0 as figured unlike us that have tried each version... newbies would be stock... so stock, add clockworks, then use zip on /sdcard to flash direct to 2.2.0 works like a champ!! I did use clockworks to flush cache after installing 2.2.0 so not to get the FC's on first boots after changing versions and not a single FC in over a day of use...
4th December 2010, 08:37 PM   |  #1008  
Junior Member
Albuquerque
Thanks Meter: 0
 
6 posts
Join Date:Joined: Apr 2010
More
noob question.. I downloaded the rar file extracted to the root of the internal sd and shut off the device then rebooted holding down the Up vol and power key and i get the msg at the top of the screen saying its loding the recovery but then just boots like normal. I have also tried the same process with my external sd card and same results.... Am I doing something incorrect???
4th December 2010, 08:43 PM   |  #1009  
Talk2Rider's Avatar
Member
Flag Iowa
Thanks Meter: 0
 
76 posts
Join Date:Joined: Nov 2010
I experienced a problem yesterday with 2.2.0. Prior to getting FC on all the GAPPS, I had been syncing with media player, deleting files off the internal memory via usb, and tinkering with bluetooth trying to get it to pair with my PC (so I was in Settings alot). After the tablet resumed from sleep, I began getting FC related to the GAPPS. Reboots did not solve the problem, nor did clearing the cache from clockworkmod. I did a restore from the previous day's backup and all was well - in fact I was up until 2:30am playing Robo Defense - another very addicting game.
4th December 2010, 09:05 PM   |  #1010  
roebeet's Avatar
OP Senior Member
Flag Pennsylvania
Thanks Meter: 1,410
 
3,472 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by rushless

Roebeet, perhaps a little bad news in regards to 2.20, since there still appears to be something wrong with the new rom, 2.20.

Angry Birds and other apps are vanishing, just like they did with 2.03. Plugging in USB drives appear to accelerate apps vanishing. The same apps that vanished with 2.03 are now vanishing with 2.20. At least they appear again with a reboot, but USB drives cause them to vanish and you have to reboot to use the apps.

Seems that after using a USB drive, some apps vanish instantly and some like Angry Birds are there, but when you touch their icon, they force close and vanish too.

Already aware of this?


I definitely had some apps vanish over the last week, but I was working on these supplements so fast that I didn't have time to really figure if it was just me reflashing over and over again.

Angry Birds was an app I noticed disappearing at least once.

I'll test the USB drive theory - I don't really use a thumb drive all that much but I'll do that more. Are you noticing it after anything specific, like running a video off a flash drive?

The Following User Says Thank You to roebeet For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes