Post Reply

no app2sd partition found (no help from search)

21st November 2010, 05:04 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2010
Hey all, so I've searched the "no app2sd partition found" topic and it seemed to be pretty popular. However, my situation is different than from what I have read thus far. Please read what I have to say instead of ignoring my post and assuming that my situation is the same as everyone else's and give me some stupid useless post like "google is your friend."

Here is my situation:
Normally running Baked Snack's ROM perfectly fine. I decided to try the miui ROM the other day and didn't like it too much so I went back to the ROM I've been using for the past few months, being Baked Snack's. That went perfectly fine. But then, today I tried the miui rom again just to show off to some friends. Day is over so I decide to go back to what I've been using. Now here's the problem, I wiped data, cache, dalvik the usual, but this time after I rebooted the phone, it went the the white HTC load screen and then it went back to the recovery. Now it keeps doing that. I've wiped data/cache/dalvik multiple times and I made sure of it. Upon wiping my data, I noticed that it said "No app2sd partition found. Skipping format of /sd-ext."

I've searched this topic but still unsure of what to do because my situation is different, I've already done this before multiple times and now it's not working. I would very much appreciate any help.
21st November 2010, 07:07 AM   |  #2  
Senior Member
Flag Tampa, FL
Thanks Meter: 194
 
1,012 posts
Join Date:Joined: May 2008
More
Seems you went from a non Darktremor A2sd rom to a darktremor a2sd compatible rom or vice versa.

Search on his a2sd thread and you'll learn all about it.
21st November 2010, 12:16 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2010
Thanks for the reply. I'm not too sure how that could have happened, though. I've done this before with the same exact ROM and had no problem getting my nand back up.

I don't exactly have all the time in the world to read through countless pages to try to figure what's wrong, especially when I have basically no idea what's going on. So if someone could help me out, it would be great
21st November 2010, 04:05 PM   |  #4  
willy900wonka's Avatar
Senior Member
Flag Penguinville
Thanks Meter: 74
 
636 posts
Join Date:Joined: Dec 2009
More
Try asking at wwwdotbakedsnackshackdotcom. If you went from an aps2sd rom to a non-aps2sd, then search trevor's post on how to use terminal emulator to empty the apps2sd partition back into the phone memory prior to loading the non-app2sd rom.

edit: I do think that is a standard recovery message, that it couldn't find an ext partition. You might try wiping twice then rolling back in the rom you want.
Last edited by willy900wonka; 21st November 2010 at 04:18 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes