Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,395 Members 48,351 Now Online
XDA Developers Android and Mobile Development Forum

SD Card won't mount correctly in WinXP

Tip us?
 
Pepo79
Old
(Last edited by Pepo79; 22nd November 2010 at 04:18 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Sep 2010
Unhappy SD Card won't mount correctly in WinXP

Hi all, i do have big problem with my 4GB SD Card in Vodafone 845 (Androind 2.1) which won't mount correctly in WinXP SP3. New drive letter is assigned to SD Card, but when i try to access this new drive i always get message "Drive not found!". Approx. 1 week ago this procedure was working fine, and i was able to access new drive without any problems, but now this is not working for unknown reason. I tried to remove and reinsert SD Card, but it didn't help. SD Card is 100% fine, i can access data on it through phone itself - wallpapers, music etc. I thought that maybe USB cable is damaged, but it's not. I can access all data which are located in phone memory without any problem through this cable in Windows. Then i thought PC Suite app which was provided with this phone became corrupt so i reinstalled this app including phone drivers, but this didn't help. I tried to search for newer drivers for this phone, but i didn't find any. In device managers all devices are and were correctly installed - no unknown devices asking for drivers. So then i decided to do fresh install of Windows XP with hope that this will solve problem, but situation is same and it didn't help at all. I tried to install "automount" app from market, but it didn't help at all. I'm playing with these for long hours now, but still no working solutions. Can somebody help me to solve this issue?
 
jagpoag
Old
#2  
jagpoag's Avatar
Senior Member
Thanks Meter 56
Posts: 305
Join Date: Oct 2010
Location: Panama City Beach, FL
The only thing I see is that you have tried everything BUT you have not tried formatting the card yet. Yes I know you are going to lose everything on it but that is the price we pay some of the time. Format the card and if it still doesn't work, let us know.
All of these "how to" threads, "read me" files and "read this to install" post are here for a reason.....can YOU tell me what that reason is or do I need to wait while you go create a thread asking others for the answer?
--
Quote:
Originally Posted by jagpoag View Post
Anyone that can't put together a sentence should not be posting such inane comments about a company.
Quote:
Originally Posted by Mrdaviso View Post
What did I say that was so negative or "Insane" about t-mobile?
seriously?
 
Pepo79
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Sep 2010
Thanks for advice!
Sorry for late reply, i was lying in the bed with flu. I reformatted SDCard and flashed new custom Mr.Edition 1.8 ROM. It's working fine now, i'm able to mount sdcard properly in Window XP now. Seems there was something wrong with SDCard, like if some installed app amended something in SDCard parameters, so WinXP was not able to recognize and mount it. Do you think is it possible?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes