FORUMS

Analysis & Opinion

Top Forum Discussions

** [GUIDE] FIX AND RESCUE YOUR VIBRICK + ODIN SUPPORT! N00b Friendly **

221 posts
Thanks Meter: 36
 
By draikz, Senior Member on 23rd November 2010, 05:05 AM
Post Reply Subscribe to Thread Email Thread
31st January 2012, 04:06 PM |#201  
Senior Member
Flag Buffalo, NY
Thanks Meter: 83
 
More
Quote:
Originally Posted by SamsungVibrant

The Odin download link is not working for me.
This is the link in the OP
www.justanotherdev.slackdev.com/Odin3.rar

Does anyone have these files hosted anywhere?

All the slackdev.com links fail to work properly, it seems.

This would be useful.


This phone is now $0 with contract renewal and there will be a slew of new users (believe it or not)
 
 
31st January 2012, 07:31 PM |#202  
Mostdef's Avatar
Senior Member
Flag Chicago
Thanks Meter: 60
 
More
Quote:
Originally Posted by pkopalek

Does anyone have these files hosted anywhere?

All the slackdev.com links fail to work properly, it seems.

This would be useful.


This phone is now $0 with contract renewal and there will be a slew of new users (believe it or not)

use the AIO Vibrant Toolbox 2.5
http://forum.xda-developers.com/showthread.php?t=954509
1st February 2012, 05:24 PM |#203  
Senior Member
Flag Buffalo, NY
Thanks Meter: 83
 
More
Quote:
Originally Posted by Mostdef

use the AIO Vibrant Toolbox 2.5
http://forum.xda-developers.com/showthread.php?t=954509

That's fantastic. But now I don't seem to be able to recover the phone, now that I've tried to Odin with the 20100512 PIT and UVJFD Tar

My Vibrant was on the latest firmware.

I flashed a kernel that was in the cyanogenmod wiki, through Heimdall.

The phone wouldn't boot (screen would go black).

Then I am trying to Odin the Vibrant. I have the right files with the right MD5 hash.

Followed all directions.

At the very end of the process, I get a red FAIL! and the phone is a brick. Turning it on just gives a screen with a mobile phone with a computer next to each other, with a yellow exclamation mark triangle in between.

Can't boot. Even Download Mode doesn't have the big yellow symbol like normal.


<ID:0/009> Added!!
<ID:0/009> Odin v.3 engine (ID:9)..
<ID:0/009> File analysis..
<ID:0/009> Get PIT for mapping..
<ID:0/009> Firmware update start..
<ID:0/009> cache.rfs
<ID:0/009> modem.bin
<ID:0/009> factoryfs.rfs
<ID:0/009> dbdata.rfs
<ID:0/009>
<ID:0/009> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)


I'm lost as what to do.
1st February 2012, 05:31 PM |#204  
Woody's Avatar
Moderator Liaison & RC/RT Committee - Particle Physics Gives me a Hadron
Flag Immersed in Dark Matter
Thanks Meter: 12,230
 
More
Please only post in one forum. Also are you using a Facinate, as your carrier under your avatar is Verizon? If so, you need to make sure you have the Pit/PDA files for the Facinate and not the Vibrant. If not then see below.

This is from the MIUI guide stickied on the Q&A sections

Quote:
Originally Posted by N00B_IN_N33D


"SOFT" BRICKED WHILE USING ODIN?



If you are getting a "Phone.. ! ..Computer" image (seen above) when booting phone, yes, you are bricked but it is reversible! Just follow these steps...

Make sure you have ODIN OPEN with admin privileges!

1.) Take off your back cover, remove your sim & mirco sd card.
2.) Remove your battery.

Make sure you have the USB plugged into your PC but NOT your phone!

3.) Hold the volume buttons.
4.) Put the battery in.
5.) Put the USB in.

You don't necessarily need the download mode image to be present. As long as you are getting the COM ID to light up yellow in ODIN, just flash back to stock like normal.

1st February 2012, 05:46 PM |#205  
Senior Member
Flag Buffalo, NY
Thanks Meter: 83
 
More
Quote:
Originally Posted by Woodrube

Please only post in one forum. Also are you using a Facinate, as your carrier under your avatar is Verizon? If so, you need to make sure you have the Pit/PDA files for the Facinate and not the Vibrant. If not then see below.

This is from the MIUI guide stickied on the Q&A sections

It's actually my boss's Vibrant.

I had the Fascinate for years, so I'm familiar with Odin and the process.

I'm doing everything in that list, no question. It seems to be successful in flashing the PIT and Tar files, and says 'PASS!' now.

But the phone won't boot normally or into recovery. It shows 'Vibrant' and below it 'Samsung', then black after 10 seconds or so, then again, then black after 10 seconds or so, then again. It's like a boot loop that isn't getting very far.

So at this point, the 'Download' screen is back when I put it into Download mode. Odin3 functions just fine, and seems to flash the phone just fine.

The phone just won't boot, at all, or into recovery.
1st February 2012, 05:52 PM |#206  
Woody's Avatar
Moderator Liaison & RC/RT Committee - Particle Physics Gives me a Hadron
Flag Immersed in Dark Matter
Thanks Meter: 12,230
 
More
Quote:

It's actually my boss's Vibrant.

Gulp!!!

What ROM are you trying to put on there? I suggest getting a nice 2.2 to get it to boot up. Since you know Odin, pull a 2.2 ROM (Bionix-Fishman's redux, Toxic8/ Deranged9 [see 2nd to last page on D9 for download in my dropbox]) and push whatever ROM through Odin (pda) and not recovery (zip).

If you can somehow get into recovery, wipe data/factory reset, wipe cache/davlik.

At least it is a PASS as of now, so that is good. Try to get it booting up and then we can go from there.
1st February 2012, 05:56 PM |#207  
Senior Member
Flag Buffalo, NY
Thanks Meter: 83
 
More
Quote:
Originally Posted by Woodrube

Gulp!!!

What ROM are you trying to put on there? I suggest getting a nice 2.2 to get it to boot up. Since you know Odin, pull a 2.2 ROM (Bionix-Fishman's redux, Toxic8/ Deranged9 [see 2nd to last page on D9 for download in my dropbox]) and push whatever ROM through Odin (pda) and not recovery (zip).

If you can somehow get into recovery, wipe data/factory reset, wipe cache/davlik.

At least it is a PASS as of now, so that is good. Try to get it booting up and then we can go from there.

I'm only trying to flash the STOCK JFD Odin and 0512 PIT.

I've tried the one in the other thread (to flash back to stock) and as well the one that comes in the AIO Vibrant Toolbox Folder.

Neither PIT and TAR seem to return things to stock.

There are no .zip files here, only ODIN files. If I can try another PIT and TAR from somewhere, I will. But the threads I'm looking in don't seem to have them.]

This all started when I tried to Heimdall a kernel that had Clockworkmod Recovery in it.

I wasn't worried about the Kernel not being the exact one for the ROM - since all I needed was the Recovery (to install Cyanogenmod). Well, apparently the stock recovery just stayed there, and the phone would come up 90%.

From there, I said OK, I have to odin this thing.

And that's where I am. I still get the 'Vibrant' on top 'Samsung' on bottom boot screen for 10 seconds, then repeat loop endlessly. No recovery (holding power + vol up and down for a couple of cycles) at all. Only download mode.










-------------------------------------------
EDIT:

This is the Galaxy S 4g instead of the normal Galaxy S.

Nowhere on the phone is this marked, and it is still a 959.

I am going to heimdall some Galaxy S 4g software on here.

Lesson learned: Start by making sure you're flashing firmware to the correct phone.

My apologies. Thank you all for all of your help.
Last edited by pkopalek; 1st February 2012 at 06:38 PM.
1st February 2012, 11:23 PM |#208  
Mostdef's Avatar
Senior Member
Flag Chicago
Thanks Meter: 60
 
More
Quote:
Originally Posted by pkopalek

Does anyone have these files hosted anywhere?

All the slackdev.com links fail to work properly, it seems.

This would be useful.


This phone is now $0 with contract renewal and there will be a slew of new users (believe it or not)

Use the AIO it has everything you need.
9th March 2012, 02:33 PM |#209  
ghassir's Avatar
Senior Member
Flag Algeries
Thanks Meter: 63
 
More
Galaxy SII
Hi;
Are this method works on Galaxy SII ?!!
15th March 2012, 01:14 AM |#210  
Junior Member
Thanks Meter: 2
 
More
I've successfully flashed UVJFD with bootloader using Heimdall One-Click, "Samsung Vibrant" white screen appears, then it turns off, every time. I hear the computer make the sound of lost usb device so I know its turning off vs screen turning black.

Any suggestions?
30th March 2012, 09:02 PM |#211  
Senior Member
Thanks Meter: 67
 
More
Followed the steps to a T and nothing

1. Download all the files required in the "BOOT CYCLE" section of this post.

2. Remove everything from your phone (SD card, sim, battery).

3. Plug your phone into your computer WITHOUT the battery, as you have already taken it out in the last step.

4. Press and HOLD vol. up and vol. down.

5. As you are HOLDING these buttons, reattach your battery.

6. You should be in Download Mode.

7. Unplug phone from USB

8. Follow steps 4-8 from the "BOOT CYCLE" section.

Any other ideas?

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes