Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,293 Members 38,959 Now Online
XDA Developers Android and Mobile Development Forum

[CHT2 SMS/Mail Skin]Nordpolcampers SIMPLE WHITE CABS UPLOADED+ Black Skin+more coming

Tip us?
 
Nordpolcamper
Old
(Last edited by Nordpolcamper; 3rd December 2010 at 12:26 PM.)
#1  
Nordpolcamper's Avatar
Senior Member - OP
Thanks Meter 3173
Posts: 1,774
Join Date: Jul 2010
Location: Heinsberg

 
DONATE TO ME
Default [CHT2 SMS/Mail Skin]Nordpolcampers SIMPLE WHITE CABS UPLOADED+ Black Skin+more coming

Hi everyone
So I took on the task of making some SMS and Email Widget Skins, and this is what I finished up until now.

NOW AVAILABLE: SIMPLE WHITE EMAIL + SMS WIDGET



Got it done faster!! Cabs are uploaded^^
The intensity of the white in the Email Widget gets as high as the white in the SMS Widget, when having multiple mails^^



to make it look good, you should change the colour of your text by going into CHTE, then tab Widgets, SMS or Mail, and change colour to white (255,255,255).

I really hope you enjoy these and that you stay tuned for more updates in the next time

Thanks to the great work of poyensa the problem with the black text font on the Email Tab is solved. I reuploaded the new Cab file^^ Credits to Poyensa

If these Widget Skins already exist, I am sorry I didnt mean to steal your idea, but I can assure you, that these Skins come out of my mind, because I wanted my widget to look like that. Plz PM me on that concern.
The Following 3 Users Say Thank You to Nordpolcamper For This Useful Post: [ Click to Expand ]
 
727_de
Old
#2  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Jul 2007
I have installed both wigdets, but the SMS part is still white. Why?
 
rogerG27
Old
#3  
Junior Member
Thanks Meter 1
Posts: 28
Join Date: Oct 2010
Quote:
Originally Posted by 727_de View Post
I have installed both wigdets, but the SMS part is still white. Why?
same here, any hint?

the email widget is looking great though!

 
Nordpolcamper
Old
#4  
Nordpolcamper's Avatar
Senior Member - OP
Thanks Meter 3173
Posts: 1,774
Join Date: Jul 2010
Location: Heinsberg

 
DONATE TO ME
Quote:
Originally Posted by 727_de View Post
I have installed both wigdets, but the SMS part is still white. Why?
What SMS part? The whole widget or just the bottom line? would be very nice, if you could make a screenshot^^

But for now, just try to reinstall and soft reset once more, if that doesnt fix the problem, plz try to make a screenshot.
Normally it should work just fine^^
 
Colossus92
Old
#5  
Junior Member
Thanks Meter 1
Posts: 20
Join Date: Feb 2010
Thats what its look like



I notified that my device do not wanted to do a soft reset after the installation.
With the Email skin, there was a soft reset request and it works fine.

(Wenn es unverständlich ist, erklär ich es besser auf deutsch )
Attached Thumbnails
Click image for larger version

Name:	ScreenShot1.jpg
Views:	8189
Size:	30.9 KB
ID:	453143  
 
Nordpolcamper
Old
#6  
Nordpolcamper's Avatar
Senior Member - OP
Thanks Meter 3173
Posts: 1,774
Join Date: Jul 2010
Location: Heinsberg

 
DONATE TO ME
Quote:
Originally Posted by Colossus92 View Post
Thats what its look like



I notified that my device do not wanted to do a soft reset after the installation.
With the Email skin, there was a soft reset request and it works fine.

(Wenn es unverständlich ist, erklär ich es besser auf deutsch )
Mhhm might know what the problem is^^ just one question. Is the white sms skin the one you had before ?
 
Colossus92
Old
#7  
Junior Member
Thanks Meter 1
Posts: 20
Join Date: Feb 2010
Quote:
Originally Posted by Nordpolcamper View Post
Mhhm might know what the problem is^^ just one question. Is the white sms skin the one you had before ?
No no, that is right after the installation of your cab.
After all, the 3 icons at the bottom have changed
 
Nordpolcamper
Old
#8  
Nordpolcamper's Avatar
Senior Member - OP
Thanks Meter 3173
Posts: 1,774
Join Date: Jul 2010
Location: Heinsberg

 
DONATE TO ME
Quote:
Originally Posted by Colossus92 View Post
No no, that is right after the installation of your cab.
After all, the 3 icons at the bottom have changed
Yes they surely have^^ But we cant just leave it like that right?!^^
Well I think I have solved that issue. Thats the only possible thing I can think of going wrong, because I tested the widget the whole time, and 3 friends of mine, too SO by now it should work. Just download the cab file in the first post. I reedit it and installed on my device, and it works

Hope that goes for you too^^ just deinstall the previous version, download the cab on first post and hopefully it works

You have to excuse my lack of knowledge in such matters, cause I only just started
 
xpronx
Old
#9  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jul 2008
Jap, it works and it looks great
 
Nordpolcamper
Old
#10  
Nordpolcamper's Avatar
Senior Member - OP
Thanks Meter 3173
Posts: 1,774
Join Date: Jul 2010
Location: Heinsberg

 
DONATE TO ME
Quote:
Originally Posted by xpronx View Post
Jap, it works and it looks great
Thanks man, glad to hear that^^

More Skins will follow in the next days for sure. At first I will just change the background colour and the glow, after that the form etc^^ so stay tuned for updates^^

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes