Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[CHT2 SMS/Mail Skin]Nordpolcampers SIMPLE WHITE CABS UPLOADED+ Black Skin+more coming

OP Nordpolcamper

30th November 2010, 07:28 PM   |  #1  
Nordpolcamper's Avatar
OP Senior Member
Flag Heinsberg
Thanks Meter: 3,173
 
1,774 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Hi everyone
So I took on the task of making some SMS and Email Widget Skins, and this is what I finished up until now.

NOW AVAILABLE: SIMPLE WHITE EMAIL + SMS WIDGET



Got it done faster!! Cabs are uploaded^^
The intensity of the white in the Email Widget gets as high as the white in the SMS Widget, when having multiple mails^^



to make it look good, you should change the colour of your text by going into CHTE, then tab Widgets, SMS or Mail, and change colour to white (255,255,255).

I really hope you enjoy these and that you stay tuned for more updates in the next time

Thanks to the great work of poyensa the problem with the black text font on the Email Tab is solved. I reuploaded the new Cab file^^ Credits to Poyensa

If these Widget Skins already exist, I am sorry I didnt mean to steal your idea, but I can assure you, that these Skins come out of my mind, because I wanted my widget to look like that. Plz PM me on that concern.
Last edited by Nordpolcamper; 3rd December 2010 at 01:26 PM.
The Following 3 Users Say Thank You to Nordpolcamper For This Useful Post: [ View ]
30th November 2010, 09:11 PM   |  #2  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jul 2007
I have installed both wigdets, but the SMS part is still white. Why?
30th November 2010, 09:17 PM   |  #3  
Junior Member
Thanks Meter: 1
 
28 posts
Join Date:Joined: Oct 2010
Question
Quote:
Originally Posted by 727_de

I have installed both wigdets, but the SMS part is still white. Why?

same here, any hint?

the email widget is looking great though!

30th November 2010, 09:27 PM   |  #4  
Nordpolcamper's Avatar
OP Senior Member
Flag Heinsberg
Thanks Meter: 3,173
 
1,774 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Quote:
Originally Posted by 727_de

I have installed both wigdets, but the SMS part is still white. Why?

What SMS part? The whole widget or just the bottom line? would be very nice, if you could make a screenshot^^

But for now, just try to reinstall and soft reset once more, if that doesnt fix the problem, plz try to make a screenshot.
Normally it should work just fine^^
30th November 2010, 09:39 PM   |  #5  
Junior Member
Thanks Meter: 1
 
20 posts
Join Date:Joined: Feb 2010
Thats what its look like



I notified that my device do not wanted to do a soft reset after the installation.
With the Email skin, there was a soft reset request and it works fine.

(Wenn es unverständlich ist, erklär ich es besser auf deutsch )
Attached Thumbnails
Click image for larger version

Name:	ScreenShot1.jpg
Views:	8215
Size:	30.9 KB
ID:	453143  
30th November 2010, 09:41 PM   |  #6  
Nordpolcamper's Avatar
OP Senior Member
Flag Heinsberg
Thanks Meter: 3,173
 
1,774 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Quote:
Originally Posted by Colossus92

Thats what its look like



I notified that my device do not wanted to do a soft reset after the installation.
With the Email skin, there was a soft reset request and it works fine.

(Wenn es unverständlich ist, erklär ich es besser auf deutsch )

Mhhm might know what the problem is^^ just one question. Is the white sms skin the one you had before ?
30th November 2010, 09:44 PM   |  #7  
Junior Member
Thanks Meter: 1
 
20 posts
Join Date:Joined: Feb 2010
Quote:
Originally Posted by Nordpolcamper

Mhhm might know what the problem is^^ just one question. Is the white sms skin the one you had before ?

No no, that is right after the installation of your cab.
After all, the 3 icons at the bottom have changed
30th November 2010, 09:55 PM   |  #8  
Nordpolcamper's Avatar
OP Senior Member
Flag Heinsberg
Thanks Meter: 3,173
 
1,774 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Quote:
Originally Posted by Colossus92

No no, that is right after the installation of your cab.
After all, the 3 icons at the bottom have changed

Yes they surely have^^ But we cant just leave it like that right?!^^
Well I think I have solved that issue. Thats the only possible thing I can think of going wrong, because I tested the widget the whole time, and 3 friends of mine, too SO by now it should work. Just download the cab file in the first post. I reedit it and installed on my device, and it works

Hope that goes for you too^^ just deinstall the previous version, download the cab on first post and hopefully it works

You have to excuse my lack of knowledge in such matters, cause I only just started
30th November 2010, 10:04 PM   |  #9  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2008
Jap, it works and it looks great
30th November 2010, 10:08 PM   |  #10  
Nordpolcamper's Avatar
OP Senior Member
Flag Heinsberg
Thanks Meter: 3,173
 
1,774 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Quote:
Originally Posted by xpronx

Jap, it works and it looks great

Thanks man, glad to hear that^^

More Skins will follow in the next days for sure. At first I will just change the background colour and the glow, after that the form etc^^ so stay tuned for updates^^

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes