Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,784,877 Members 51,131 Now Online
XDA Developers Android and Mobile Development Forum

(RETIRED THREAD) VEGAn-Tab Build, based off Advent Vega firmware

Tip us?
 
jonspieker
Old
#1291  
Junior Member
Thanks Meter 0
Posts: 16
Join Date: Nov 2010
Default WiFi Keep Alive and Vegan Tab Slow Down?

All;

So I don't know if this is linked or not, but I had been running Beta 3 of VEGAn for a number of days last week (since Monday 12/13) with no slowdown problems at all. This means when I'd wake up my tablet everything seemed to be running normally.

I had been following the discussion on the WiFi Keep Alive work around, but had not tried it. Then on Thursday night (12/16) I decided to give it a shot and installed the WiFi Keep alive app, selected options 3 and 4 (as described here), and went on my merry way.

It's at this point that I think I started to see the slow down after the device sleeps problem. So this morning, I removed the WiFi Keep Alive app, and restarted my device. I generally get about a 2225 Quadrant Score, so I ran that and tested, and got around the same number. All seems normal so far.

I left the GTab unplugged and went off to do some additional stuff for the day. I just got back and fired up my GTab. Ran Quadrant and I'm getting in the 2225 range now. This is after about 3-4 hours away from the device.

I don't know if this helps anyone but seems suspicious so I thought I'd report it. I'll keep an eye on things and let you know.

Again, thanks for all the work everyone is doing. I'm just trying to help out.

Jon
 
anlog
Old
#1292  
anlog's Avatar
Senior Member
Thanks Meter 122
Posts: 495
Join Date: May 2006
Quote:
Originally Posted by jonspieker View Post
All;

So I don't know if this is linked or not, but I had been running Beta 3 of VEGAn for a number of days last week (since Monday 12/13) with no slowdown problems at all. This means when I'd wake up my tablet everything seemed to be running normally.

I had been following the discussion on the WiFi Keep Alive work around, but had not tried it. Then on Thursday night (12/16) I decided to give it a shot and installed the WiFi Keep alive app, selected options 3 and 4 (as described here), and went on my merry way.

It's at this point that I think I started to see the slow down after the device sleeps problem. So this morning, I removed the WiFi Keep Alive app, and restarted my device. I generally get about a 2225 Quadrant Score, so I ran that and tested, and got around the same number. All seems normal so far.

I left the GTab unplugged and went off to do some additional stuff for the day. I just got back and fired up my GTab. Ran Quadrant and I'm getting in the 2225 range now. This is after about 3-4 hours away from the device.

I don't know if this helps anyone but seems suspicious so I thought I'd report it. I'll keep an eye on things and let you know.

Again, thanks for all the work everyone is doing. I'm just trying to help out.

Jon
Slowdown problem is there even without the keepalive app. It goes way back and spans various roms.
 
Sprdtyf350
Old
#1293  
Sprdtyf350's Avatar
Senior Member
Thanks Meter 78
Posts: 666
Join Date: Jan 2009
Quote:
Originally Posted by lamlam01 View Post
for those of us running the Vegan ROM - what is the conventional wisdom around the partition size? 2048/256 or 2048/0 ? I read that swap is not used - so it seems like doing 2048/0 will save you at least 256MB for the /sdcard partition.
2048/0 is all I have ever used. No problems.
 
theimpaler747
Old
#1294  
theimpaler747's Avatar
Retired Forum Moderator / Retired Recognized Developer
Thanks Meter 2,666
Posts: 21,289
Join Date: Mar 2010
Location: The Ninth Circle of Dante's Inferno

 
DONATE TO ME
Closing as this is retired, please see here for the new build
Tags
advent vega
THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes