TechTalk Compiles All the Android News You Need in One App

If you’re as obsessed with mobile devices as the vast majority of our forum … more

Android App Review: Google Inbox to Improve Your Life – XDA TV

Recently, Google+ exploded with the announcement of Google Inbox, as … more

Damp the LG G3 Thermal Throttling

As our mobile devices grow thinner and more powerfulwith each passing generation, it’s inevitable … more

Google Play Developer Distribution Agreement Due Tomorrow

Every once in a while, Google updates theGoogle PlayDeveloper Distribution … more
Post Reply

I'm bricked, but odin isn't fixing it

OP paradox4286

5th December 2010, 05:37 AM   |  #1  
paradox4286's Avatar
OP Member
Flag San Antonio
Thanks Meter: 3
 
85 posts
Join Date:Joined: Jun 2010
More
I went to odin my phone to eugenes froyo, but odin was not responsive when I ran it. When I got odin back up and running again, after I has removed the phone and went to reconnect it, and was greeted by this image. I can no longer get into download mode, stock recovery,cwm, or anything besides this screen...

Help please.

Sent from my HTC Glacier using XDA App
5th December 2010, 06:17 AM   |  #2  
jmcghee1973's Avatar
Senior Member
Flag Chillicothe, Ohio
Thanks Meter: 97
 
585 posts
Join Date:Joined: Oct 2010
More
Pull the battery

Plug the USB cable into your phone and PC

Hold down both volume keys and the power keys

Put the battery back in with your free hand while still holding the keys

Wait for the charging icon to flash 2 times but when it goes black the second time let go of the power button

When you get the DOWNLOAD MODE you can let go of the volume keys

Start Odin and you may have to unplug & replug the USB from the phone for ODIN to pick it up
5th December 2010, 06:32 AM   |  #3  
Member
Thanks Meter: 0
 
87 posts
Join Date:Joined: May 2010
What the guy above me said. Your phone can still get out of brick. It isn't a big deal.
5th December 2010, 01:50 PM   |  #4  
protour73's Avatar
Member
Flag Chicago
Thanks Meter: 0
 
35 posts
Join Date:Joined: Jun 2010
More
follow instructions in Post#1 http://forum.xda-developers.com/showthread.php?t=734475
5th December 2010, 03:04 PM   |  #5  
paradox4286's Avatar
OP Member
Flag San Antonio
Thanks Meter: 3
 
85 posts
Join Date:Joined: Jun 2010
More
I tried both of these methods and tactics, but have been unable to get back into download mode, can only see the attached image. I'll try again tonight after football

Sent from my HTC Glacier using XDA App
5th December 2010, 03:37 PM   |  #6  
Senior Member
Orlando, Fl
Thanks Meter: 62
 
1,121 posts
Join Date:Joined: Jan 2007
what i've done when I get that screen, continue holding down your volume keys(both up and down) and the power. When the screen goes black, release the power button but hold the volume keys. You will go straight to download mode. Some have had better success with the USB plugged in while doing this, I have better luck without it being plugged in.
5th December 2010, 04:29 PM   |  #7  
BoomBoomPOW's Avatar
Senior Member
Flag Uranus
Thanks Meter: 29
 
561 posts
Join Date:Joined: Dec 2009
Take out sdcard and sim card

Open Odin

Plug usb to computer but not to phone

Take out phone battery

Hold up and down volume keys only (don't hold power)

Continue holding then reinsert battery

Still holding plug usb to phone

You should be in download mode

Odin should detect it

Note: Make sure you have installed vibrant drivers beforehand

Toxic Beta2 SK + OCLF
5th December 2010, 06:30 PM   |  #8  
Member
Thanks Meter: 2
 
81 posts
Join Date:Joined: Nov 2010
:d Buy/make a goddam jig if you have no luck
http://board.teamwhiskey.com/viewtopic.php?f=3&t=425
5th December 2010, 07:55 PM   |  #9  
iynfynity's Avatar
Senior Member
Thanks Meter: 195
 
3,613 posts
Join Date:Joined: Sep 2010
More
you can still fix that, it does still powers on. buy the jig!

Sent from my SGH-T959 using XDA App
5th December 2010, 08:36 PM   |  #10  
Senior Member
Thanks Meter: 5
 
113 posts
Join Date:Joined: Feb 2010
Pull battery, plug usb only into the phone, hold volume up+down buttons, put battery in............tada

Now when plugged in odin should do eeeeeet

Sent from my SGH-T959 using XDA App

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes