FORUMS
Remove All Ads from XDA

[Q] Low volume when using headphones on Galaxy Tab

114 posts
Thanks Meter: 5
 
By jrinco11, Senior Member on 9th December 2010, 07:05 PM
Post Reply Email Thread
17th June 2011, 01:49 PM |#11  
LordRevan's Avatar
Member
Flag Latina
Thanks Meter: 0
 
More
Anybody having this issue? I am stuck with headphones. They work almost fine when watching media content. The volume during a phone call is almost impossible to hear even with no background noise.I have tried different headphones but it's not helping. I still have to make a test using bluetooth. Is it a hardware issue or a software issue? I have a stock rom (Model: GT-P1000, FW: 2.2, BB: P1000XXJK5, Build: FROYO.XWJJ7). Do you think I can solve the issue upgrading to Gingerbread?
 
 
17th June 2011, 03:34 PM |#12  
Member
Flag Paris
Thanks Meter: 6
 
More
Voodoo Control
Hi everybody!

Did you try the market app 'Voodoo Control'? Nice one to maximise volume, but this requires a custom kernel implementing voodoo patches, I assume.
17th June 2011, 04:21 PM |#13  
Senior Member
Flag Austin
Thanks Meter: 26
 
More
I had this problem too, but with the newest version of the Overcome ROM on gingerbread voodoo control is built into the kernel which allows you to increase the maximum volume of headphone output by using the voodoo control app.

Hope this helps!

Sent from my SGH-I987 using XDA Premium App
18th June 2011, 02:01 PM |#14  
LordRevan's Avatar
Member
Flag Latina
Thanks Meter: 0
 
More
You are mainly saying that the only way to use my tab as a phone is by installing a custom ROM? Upgrading to 2.3 stock ROM would not fix the issue I assume.
3rd November 2015, 05:46 AM |#15  
Junior Member
Flag Kochin
Thanks Meter: 0
 
More
Quote:
Originally Posted by jrinco11

Hi all - has anyone else had issues with the volume when using a headset being way too low? I've tried the headset that come bundled, as well as my iPhone earbuds as well as 3 other pairs and they all sound substantially lower in volume than on my iPhone or Samsung Wave. I've made sure that the media/system/etc volume(s) are all at 100%, yet I can hardly hear a movie play back when on the train but have no issues when using my iPhone, Wave, or even sandisk clip mp3 player...

thoughts?

Most probably its a software error. Try wiping cache partition.
Go to theinforoom blog there is a solution there.
Post Reply Subscribe to Thread

Tags
headset volume, low volume, samsung galaxy tab, volume

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes