Watch Dogs Theme for Rooted Z3

If you’ve got a rooted Z3 and are jealous of all the awesome CM12 themes popping out left and right, … more

Build CM12 for Xperia E3 and Xperia T

XDA Senior Member Vynikalput together this guide to help you learn how to build your own nightlies … more

Lollipop for OnePlus One Enters Testing Stage

Cyanogen just announced on their twitter that their CyanogenMod Lollipop build for the OnePlus … more

Xiaomi Business Model Unlike Usually Conceived

This article explains how Xiaomi sells phones not just to be a mobile OEM, but also to seed … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Avi files on storage card not visible

OP Rev22

16th December 2010, 12:02 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Dec 2010
Hello Guys,

glad to finally open my first thread Now the problem:
Recently i installed the Nexus Android Build on my HD2/Leo and everything worked fine for the last days. Today, I tried to get an .avi movie running. The problem is, not a single player i tested [all the popular ones] is able to find the files on the sd card. Furthermore, all file managers like astro have the same problem. I can not see any of the avi files i copied onto my sd card. It doesnt matter whether i copy them on the root folder or in a subfolder.

Has anyone an idea what the problem might be?

Thanks in advance for any hint!

Regards, rev.
16th December 2010, 12:56 AM   |  #2  
Senior Member
Thanks Meter: 14
 
160 posts
Join Date:Joined: Oct 2010
Have you tried restarting your phone after putting the files on? This sort of thing sometimes happened to me, the files would not appear on the sd card until I rebooted the phone. I think its an issue with some builds.

Sent from my HTC bravo using Tapatalk
16th December 2010, 01:26 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Dec 2010
Hello,
thx for this hint. Now i can at least see the files in the explorer. Unfortunately, i still cant play them. Whichever player (arc, mix, yx, meridian) i chose after tapping on the file i get wn error massage stating that the file can not be played. Any further suggestions?
Thx so far!
16th December 2010, 01:30 AM   |  #4  
jose makalolot's Avatar
Senior Member
Flag Florida
Thanks Meter: 151
 
1,818 posts
Join Date:Joined: Aug 2009
Donate to Me
More
Quote:
Originally Posted by Rev22

Hello,
thx for this hint. Now i can at least see the files in the explorer. Unfortunately, i still cant play them. Whichever player (arc, mix, yx, meridian) i chose after tapping on the file i get wn error massage stating that the file can not be played. Any further suggestions?
Thx so far!

Try vplayer beta, it's free in market. I use it to play avi movies.

Sent from my HD2 using XDA App
16th December 2010, 09:24 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Dec 2010
Hi, vplayer aint working aswell. Do i have to install any codecs first or is there anything else i have to do to get avi running? Anyone here how has an androis build on its hd2 an can watch avis?
16th December 2010, 10:19 AM   |  #6  
HC4Life's Avatar
Senior Member
Flag Porto
Thanks Meter: 1,641
 
4,103 posts
Join Date:Joined: Nov 2007
More
Quote:
Originally Posted by Rev22

Hi, vplayer aint working aswell. Do i have to install any codecs first or is there anything else i have to do to get avi running? Anyone here how has an androis build on its hd2 an can watch avis?

Try Arcmedia, is a good avi player
Last edited by HC4Life; 16th December 2010 at 10:23 AM.
16th December 2010, 08:30 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Dec 2010
Hey,

i already did that. negative.....

I dont think the problem are caused by the players but by the build.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes