FORUMS

Analysis & Opinion

Top Forum Discussions

[Q] Some1 who doesnt hear 1/2sec click in jpB during the call

212 posts
Thanks Meter: 2
 
By nastyba, Senior Member on 16th December 2010, 10:22 AM
Post Reply Subscribe to Thread Email Thread
Please is here someone who doesn't hear a click or 1/2sec drop in jpB during the call ?

not development related moved to general
Last edited by haree; 16th December 2010 at 02:38 PM.
 
 
16th December 2010, 10:33 AM |#2  
Junior Member
Thanks Meter: 0
 
More
I think we are many people having this issue ..
We already discussed it here
16th December 2010, 11:10 AM |#3  
Szaby59's Avatar
Senior Member
Thanks Meter: 290
 
More
Not just in calls, in music player too (clicking).
16th December 2010, 12:38 PM |#4  
nastyba's Avatar
OP Senior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by Szaby59

Not just in calls, in music player too (clicking).

shtt, so I must or downgrade or upgrade ((

but I was listening FM Radio and there I didn't hear this new Samsung feature
16th December 2010, 12:40 PM |#5  
nastyba's Avatar
OP Senior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by dwarfuy

I think we are many people having this issue ..
We already discussed it here

yes I know, I follow this topic, but please had anyone find out how to fix it ? May be the fix lasts less hours than downgrade. IF there is a fix.
16th December 2010, 12:48 PM |#6  
Szaby59's Avatar
Senior Member
Thanks Meter: 290
 
More
Not always, mostly when data connection is enabled.
I think the new "modem" driver has a new "feature"...
I flashed back to jpa, waiting for jpc.
The Following User Says Thank You to Szaby59 For This Useful Post: [ View ]
16th December 2010, 03:13 PM |#7  
nastyba's Avatar
OP Senior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by Szaby59

Not always, mostly when data connection is enabled.
I think the new "modem" driver has a new "feature"...
I flashed back to jpa, waiting for jpc.

Thanks Szabi, I was testing:

I had switched off the MODEM (gprs/3g)

In music player (mp3) and FM Radio it's OK - no clicking.

In phone it's clicking even if I switch of the data.

So it's a problem of phone. I use aTAKEohONE, so it's a problem of this build.

I did some changes in call settings - if some succsess I will let you know.
Last edited by nastyba; 16th December 2010 at 03:25 PM.
16th December 2010, 03:36 PM |#8  
Member
Thanks Meter: 11
 
More
the clickety click got really annoying..going back to stock rom for the moment..really hope JPC comes out soon..too bad, i was starting to get used to froyo..

btw can we mix diff modem.bin files??..this one had a XXJP2 as a baseband..i never used JPA or earlier versions, what was the baseband version for those? Just in case the problem was with the modem..maybe we just need a different baseband..i am just guessing here..
16th December 2010, 03:41 PM |#9  
Junior Member
Thanks Meter: 0
 
More
I was also thinking about taking the modem.bin from JPA and putting it in JPB but I guess its dangerous. ...

Sent from my GT-I5800 using XDA App
16th December 2010, 04:17 PM |#10  
nastyba's Avatar
OP Senior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by dwarfuy

I was also thinking about taking the modem.bin from JPA and putting it in JPB but I guess its dangerous. ...

Sent from my GT-I5800 using XDA App

so in JPA it was correct. Strange... Does they have some testing scenarious or how and how is preparing / testing these leaked roms ? Are they leaked or developed outside of Samsung ?

Anyway please if someone knows hot to eliminate / stop this "click" during the call please let us know. I was changing settings but nothing helped.

I give up... I go to jpA
Last edited by nastyba; 16th December 2010 at 09:10 PM.
17th December 2010, 07:59 AM |#11  
Junior Member
Flag Bangkok
Thanks Meter: 3
 
More
I think the problem is from modem.bin of JPB.

I tried update only modem.bin of JPA, JG2(2.1), JG3(2.1) into JPB-phone and clicking sound problem fixed. Then tried update modem.bin of JPB back again, same problem found.

Now I'm using JPB with modem.bin from JG2 because I figured that when I talk in speaker mode, JG2 is louder than JPA.

My current version
Firmware version: 2.2
Baseband version: I5801DXJG2
Kernel version: 2.6.32.9 root@SE-S608 #1
Build number: FROYO.XXJPB
Last edited by sirawut; 20th December 2010 at 08:20 AM.
The Following User Says Thank You to sirawut For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes