Post Reply

[APPS] New Market 2.2.7 for Android 2.1 above!

OP chowlala

16th December 2010, 01:15 PM   |  #1  
chowlala's Avatar
OP Senior Member
Thanks Meter: 73
 
818 posts
Join Date:Joined: Jul 2009
Here's a new Market 2.2.7.

As always, please make a Nandroid before anything. Install at your own risk.

Enjoy.

http://www.mediafire.com/?wc6djbothhzw497

Credits to this thread and OP: http://forum.xda-developers.com/showthread.php?t=875067
Last edited by chowlala; 16th December 2010 at 01:43 PM.
The Following User Says Thank You to chowlala For This Useful Post: [ View ]
16th December 2010, 01:36 PM   |  #2  
houzuoguo's Avatar
Senior Member
Flag Hamburg
Thanks Meter: 88
 
578 posts
Join Date:Joined: Jun 2010
gonna give it a try thanks for sharing
16th December 2010, 01:42 PM   |  #3  
prettyboy85712's Avatar
Senior Member
Flag Tucson, AZ
Thanks Meter: 48
 
995 posts
Join Date:Joined: Jun 2007
More
How is it different than 2.2.6?
16th December 2010, 01:56 PM   |  #4  
chowlala's Avatar
OP Senior Member
Thanks Meter: 73
 
818 posts
Join Date:Joined: Jul 2009
Quote:
Originally Posted by prettyboy85712

How is it different than 2.2.6?

It's been updated for those on Android 2.1 still.

If you're on 2.2.6 already and it's working fine, I suggest don't try installing this. Gave me some errors and took me a short while to figure out how to get my 2.2.6 working without the FC's going on again.

For those experiencing FC's and such:

1) Uninstall all market versions from your phone.
2) Reboot (not hot boot or shell reboot)
3) Install Market version 1.82 (APK HERE: http://www.mediafire.com/?51htm8lag77552b)
4) Reboot into recovery and flash Market 2.2.6 (update zip file here: http://www.mediafire.com/?p5sa881tg6dv5ya)


Everything should be ok from that point onwards again.

It seems to me that there are some core libs that the 2.2.6 version requires, which apparently come form the 1.82 versions.

Enjoy. =)
Last edited by chowlala; 16th December 2010 at 01:59 PM.
16th December 2010, 02:41 PM   |  #5  
Senior Member
Thanks Meter: 299
 
1,794 posts
Join Date:Joined: Jan 2009
This version requires a library called com.android.datamessaging, which is probably specific to the rom this was pushed to. 2.2.6 does not carry this requirement.
17th December 2010, 09:49 AM   |  #6  
Senior Member
Flag Johannesburg
Thanks Meter: 80
 
1,451 posts
Join Date:Joined: Jul 2010
More
is there a 2.2.7 version for non rooted phones?
im not rooted.have 2.2.6 but i want 2.2.7 but this com.vending...apk wont install
17th December 2010, 05:30 PM   |  #7  
bachviet's Avatar
Senior Member
Flag SoCal
Thanks Meter: 45
 
597 posts
Join Date:Joined: Jun 2006
More
I am running MicroMod's v3.6 Froyo FRG83, which uses Enom 2.12.x as base. Today after I cleared the market cache and data, market app was updated automatically from 2.12 to 2.2.7.
17th December 2010, 05:59 PM   |  #8  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2010
Does this version works for CM 6.1.0 Nexus One?
17th December 2010, 07:26 PM   |  #9  
GldRush98's Avatar
Senior Member
Flag Taylorville, IL.
Thanks Meter: 269
 
2,168 posts
Join Date:Joined: Jun 2006
More
I just received 2.2.7 in a silent OTA update.
18th December 2010, 11:42 PM   |  #10  
Senior Member
Flag Florida
Thanks Meter: 94
 
628 posts
Join Date:Joined: Jan 2010
Donate to Me
More
ruined my 2.2.6 install.... now I cant get it back even with the steps above

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes