Post Reply

[RECOVERY] xRecovery-mini 0.1-beta | INITIAL RELEASE | 18/12/2010

19th December 2010, 12:12 AM   |  #11  
zdzihu's Avatar
OP Retired Recognized Developer
Thanks Meter: 5,174
 
647 posts
Join Date:Joined: Sep 2008
Donate to Me
Hi guys, just clarify which eventXX is it and I'll fix it ASAP
19th December 2010, 01:54 AM   |  #12  
svprm's Avatar
Senior Member
Flag Salem-TamilNadu
Thanks Meter: 374
 
1,280 posts
Join Date:Joined: Dec 2007
Donate to Me
More
In chargemon file changed
"cat /dev/input/event1 > /dev/keycheck&" to "cat /dev/input/event0 > /dev/keycheck&"

Then it worked.

Sent from my U20i using XDA App
The Following 3 Users Say Thank You to svprm For This Useful Post: [ View ]
19th December 2010, 09:39 AM   |  #13  
datagubben's Avatar
Senior Member
Flag Landskrona
Thanks Meter: 470
 
1,182 posts
Join Date:Joined: Nov 2010
More
Hello, I dont know how to install, please somebody help.
19th December 2010, 01:22 PM   |  #14  
Senior Member
Flag Thessaloniki
Thanks Meter: 42
 
147 posts
Join Date:Joined: Aug 2010
Hello great work zdzihu!!! Please can someone tell if the option wipe battery stats works because in my x10 mini i have battery issues and i have read that this may be my solution to gain the full of my battery!

My regards,
Ribben
19th December 2010, 02:48 PM   |  #15  
Senior Member
Flag Brunete
Thanks Meter: 164
 
468 posts
Join Date:Joined: Sep 2010
More
Fantastic job man. Works great!
19th December 2010, 02:53 PM   |  #16  
Senior Member
Thanks Meter: 33
 
199 posts
Join Date:Joined: Oct 2010
More
hi
i've tried recovery from this thread
http://forum.xda-developers.com/show...=869708&page=4
and it worked but i can't boot into recovery with this one
i copied the files in system/bin but i didn'change permissions
did i had to?
and when the white sony ericsson pops up i press multiple times the back button but it boots normally.

any help appreciated
19th December 2010, 03:17 PM   |  #17  
Senior Member
Thanks Meter: 33
 
199 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by eel_lobo

me only replaced the xrecovery.tar
previously installed this:
http://forum.xda-developers.com/show...&postcount=535
yes... is you post ^^

finally it worked with lobo's way
thnx a lot for the tool
19th December 2010, 03:59 PM   |  #18  
Member
Thanks Meter: 4
 
76 posts
Join Date:Joined: Jul 2009
Quote:
Originally Posted by dave481985

finally it worked with lobo's way
thnx a lot for the tool

jijijijiji, thanks to all dev's from this forum

regards!
19th December 2010, 07:20 PM   |  #19  
Senior Member
Thanks Meter: 95
 
142 posts
Join Date:Joined: Nov 2008
Angry Cool beeeeeaaaaaans
great i was having probs at first to, seems like the install the original chargemon and busy box from zocker two's zip and then the xrecovery.tar from this threads files, everything worked fine for me when i followed that path, mayb you should make the zip with those files together and it will save people having to mess around more than is needed
20th December 2010, 02:03 AM   |  #20  
Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Oct 2010
Talking
Quote:
Originally Posted by zdzihu

NEVER use the "format /system" option (it's there only to check if anyone reads this long, boring note).

I just feel sorry for any lazy Ba$tard that wouldn't read the entire first post... plz delete this one if you feel the need to screw with noobs or lazy ppl.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes