Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,051 Members 53,578 Now Online
XDA Developers Android and Mobile Development Forum

[Q] KINm Wifi and Browser Issues

Tip us?
 
kintworooter
Old
(Last edited by kintworooter; 25th December 2010 at 04:32 AM.)
#1  
Junior Member - OP
Thanks Meter 1
Posts: 13
Join Date: Dec 2010
Default [Q] KINm Wifi and Browser Issues

I am using a KINm Two and am having issues with this crap software.
Problems with Browser:
-I cannot input more than 16 characters into a username field. The username im having trouble with is an email adress, which is why it doesnt fit within 16 characters. Any way to copy and paste without "the spot"
-Cannot watch youtube videos on home wifi. At a friends I canwatch youtubes, not at home. I still have connection and can surf at home

wifi problem:
-at school there is a secure wifi that all itouches can connect to. however when i try to connect i get a "try again later" error. i need a username and password to sign in to use it, but there are no input fields for those on the settings menu.

thanks in advance
 
dezgrz
Old
#2  
dezgrz's Avatar
Member
Thanks Meter 6
Posts: 44
Join Date: Dec 2010
Location: West Allis

 
DONATE TO ME
Quote:
Originally Posted by kintworooter View Post
I am using a KINm Two and am having issues with this crap software.
Problems with Browser:
I cannot input more than 16 characters into a username field. The username im having trouble with is an email adress, which is why it doesnt fit within 16 characters. Any way to copy and paste without "the spot"
-Cannot watch youtube videos on home wifi. At a friends I canwatch youtubes, not at home. I still have connection and can surf at home

wifi problem:
-at school there is a secure wifi that all itouches can connect to. however when i try to connect i get a "try again later" error. i need a username and password to sign in to use it, but there are no input fields for those on the settings menu.

thanks in advance
I have also experienced the problem with youtube. It usually goes away after restarting the phone. Also for the secured wireless network at school try to manually add it by pressing other in the WI-FI settings on your kin.
 
kintworooter
Old
(Last edited by kintworooter; 24th December 2010 at 03:03 PM.)
#3  
Junior Member - OP
Thanks Meter 1
Posts: 13
Join Date: Dec 2010
Quote:
Originally Posted by dezgrz View Post
I have also experienced the problem with youtube. It usually goes away after restarting the phone. Also for the secured wireless network at school try to manually add it by pressing other in the WI-FI settings on your kin.
I have tried that. I have also tried messing around with the types of networks (wpeg and wpeg2 or somthing) but none of them give me a username and password box. Ive also found out that itouch users gotta plug in a port number too, is it possible to use the hidden menu to connect to this network?

Also, restarting my phone didnt solve the problem of no youtube on home wifi. It doesnt even buffer...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes