Post Reply

Rooted Nook Stuck at Nook Color Boot Animation..

25th December 2010, 05:12 AM   |  #1  
OP Member
Thanks Meter: 8
 
48 posts
Join Date:Joined: Mar 2008
I think this was caused from the update that went out. It would boot up and ask me what home screen i wanted to use zeam, android, or prolauncher. I would try and click on one and it wouldnt respond to touch input. So I had to do a hard reset and now its just stuck at the nook color boot animation..

Anyone else have this problem?
25th December 2010, 07:19 PM   |  #2  
Junior Member
Thanks Meter: 1
 
6 posts
Join Date:Joined: Dec 2010
Yes, I have this same problem.

It was working fine until, I powered it down and powered it back. After the first unlock screen, your are prompted if you want to use ADW, luncherpro, or home. It does not allow you to select anything from the menu.

After you do a hard boot you are stuck at the nook color loading screen.


If I do the factory reset, I assume I will have to root it again
25th December 2010, 07:44 PM   |  #3  
Senior Member
Thanks Meter: 63
 
310 posts
Join Date:Joined: Mar 2010
When I was there (boot loop after 1.0.1 install) a few days ago, I had to do the 3 finger data reset (power, Volume up and Home key press and hold) and then re-register the nook with B&N.
The Following User Says Thank You to Geezer Squid For This Useful Post: [ View ]
31st January 2011, 04:00 AM   |  #4  
ward360's Avatar
Senior Member
Thanks Meter: 43
 
104 posts
Join Date:Joined: Apr 2008
Just did the same thing
Quote:
Originally Posted by Geezer Squid

When I was there (boot loop after 1.0.1 install) a few days ago, I had to do the 3 finger data reset (power, Volume up and Home key press and hold) and then re-register the nook with B&N.

I just did the same thing, I set a launcher with softkeys then uninstalled that launcher then hit home, softkeys got stuck looking for a launcher. I rebooted and then it was stuck on the nook color boot screen.
I got into clockwork and now I am nandroiding back.

It should be all fine... I hope.

Edit: worked fine, up and running great again, Gotta love that nandroid!
Last edited by ward360; 31st January 2011 at 05:16 AM. Reason: update
29th May 2011, 05:26 PM   |  #5  
Member
Flag New Jersey
Thanks Meter: 4
 
52 posts
Join Date:Joined: Aug 2010
More
Stuck at COLOR boot after flashing CM onto ManNoot
Flashed ManualNooter. Seemed to go perfectly. However, I downloaded Cyan 7 from ROM Manager, backed up, wiped, flashed it (apparently successfully), but got stuck on boot screen. Had to reboot into Recovery and restore Nand backup. Same exact results with Phiremod. HOWEVER, I am able to boot into CM 7 from a flashed SD card I created. Can any of you extremely AWESOME people help me get CM correctly flashed onto my NC running MN? Thanks!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes