Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Sound distortion on some music.

OP Guzmanus

25th December 2010, 11:27 PM   |  #1  
OP Senior Member
Flag Alicante
Thanks Meter: 21
 
189 posts
Join Date:Joined: Aug 2010
More
Hello. I hope you can help me because this problem is giving me A LOT of headaches V.V
first of all, im spanish so dont expect a great english.
Let's go;
The main problem is; i hear some distortion on some music tracks. Its a short distortion, like a "pop" that you hear when you're plugging a jack on the computer.
Its not problem of the music file, as it happens randomly and i cant repeat it, and it doesnt happen on the computer. It's not problem of the headphones, as it happens in the onboard loudspeaker, and with other speakers (i have no other headphones to try with). It's not problem of the music player, it happens with the stock one, and doubletwist ( i haven't tried more)
It's something releated to the firmware i think, as I downgraded back to JM1 and distortions dissapeared (at least i didn't hear any). Now i'm trying with JPP as it's the latest official update with Kies, and it still happens, but less than with JPY.

I'm REALLY frustrated, i've wasted hours trying to analyze and isolate the problem but I dont know why it's happenning and how to solve it :/
25th December 2010, 11:46 PM   |  #2  
Member
Thanks Meter: 5
 
49 posts
Join Date:Joined: Sep 2010
ive had the phone lock up if it changes clock speed on the later roms - totally at random - but sometimes ive noticed a click or pop as well
in another thread somewhere someone else mentioned that their music player was crashing when their phone changed clock speed.
If youve tried everything else - try locking the clock speed so it doesnt change? (setcpu ?)
26th December 2010, 12:07 AM   |  #3  
OP Senior Member
Flag Alicante
Thanks Meter: 21
 
189 posts
Join Date:Joined: Aug 2010
More
Ok, thank you, i've tried locking CPU speed at 400mhz with setCPU and it works. Now that we've located the problem, what can we do?
I'd have to open setCPU every time i want to listen to music?
:/
26th December 2010, 12:29 AM   |  #4  
Senior Member
Flag Melbourne
Thanks Meter: 16
 
120 posts
Join Date:Joined: Aug 2010
More
I've noticed that if you change the equaliser settings from the default it has that click noise when playing the music. Problem us that the default settings are crap, but if you want to change it you get that annoyance in that background

Sent from my GT-I9000 using XDA App
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes