Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

(not official) CM7 Alpha. Updates Daily.

OP option94

27th December 2010, 06:23 PM   |  #201  
grankin01's Avatar
Senior Member
Flag Georgetown, KY
Thanks Meter: 656
 
971 posts
Join Date:Joined: Feb 2008
Donate to Me
More
I hope after syncing the repo those that are compiling this are applying every patch on gerrit. When you sync the repo it changes everything back to match the source on github and doesn't include any of the commits that are in review on gerrit.

I know some of them are no big deal but you need to add them or there is no point in building an "update".
27th December 2010, 06:25 PM   |  #202  
option94's Avatar
OP Retired Forum Moderator / Recognized Developer
Flag Davie, FL
Thanks Meter: 712
 
2,533 posts
Join Date:Joined: Apr 2006
Donate to Me
More
Yeah, there hasn't been much new on gerrit. Some stuff for other phones mostly.
27th December 2010, 06:28 PM   |  #203  
sykopompos's Avatar
Recognized Developer
Flag flithydelphia
Thanks Meter: 20,467
 
11,967 posts
Join Date:Joined: Jun 2008
Donate to Me
More
New builds with latest repo sync are failing to boot. Waiting for service.media.audio_policy
This is with all phones so updates will be limited till after this issue is solved

Sent from my HTC Vision using XDA App
27th December 2010, 06:48 PM   |  #204  
option94's Avatar
OP Retired Forum Moderator / Recognized Developer
Flag Davie, FL
Thanks Meter: 712
 
2,533 posts
Join Date:Joined: Apr 2006
Donate to Me
More
Quote:
Originally Posted by Thatguy32404

New builds with latest repo sync are failing to boot. Waiting for service.media.audio_policy
This is with all phones so updates will be limited till after this issue is solved

Sent from my HTC Vision using XDA App

I guess we'll find out when its done building. The one up now is working great so its not the end of the world if we dont get a new nightly everyday.

Actually, the build just failed. Guess we'll have to wait for more updates.
Last edited by option94; 27th December 2010 at 06:50 PM.
27th December 2010, 07:08 PM   |  #205  
stratax's Avatar
Senior Member
Flag Rolla, MO
Thanks Meter: 112
 
1,518 posts
Join Date:Joined: Aug 2010
More
i got clockwork 3 to work.. but it wont mount my sdcard so i can even install gingerbread. wtf xD

says E:cant mount /sdcard
27th December 2010, 07:13 PM   |  #206  
HeavyComponent's Avatar
Senior Member
Flag NYC
Thanks Meter: 10
 
1,614 posts
Join Date:Joined: Oct 2007
More
Anyone having MMS issues? I could send and receive, but I the other person can't see the photo. This is the message they get.

"The media content was not included due to a picture resolution or message size restriction."

I posted this earlier, but I didn't get a response.

Let me know guys.

Sent from my HTC Glacier
27th December 2010, 07:16 PM   |  #207  
grankin01's Avatar
Senior Member
Flag Georgetown, KY
Thanks Meter: 656
 
971 posts
Join Date:Joined: Feb 2008
Donate to Me
More
Quote:
Originally Posted by HeavyComponent

Anyone having MMS issues? I could send and receive, but I the other person can't see the photo. This is the message they get.

"The media content was not included due to a picture resolution or message size restriction."

I posted this earlier, but I didn't get a response.

Let me know guys.

Sent from my HTC Glacier

Are they on GB or CM6 and with what phone?
27th December 2010, 07:18 PM   |  #208  
stratax's Avatar
Senior Member
Flag Rolla, MO
Thanks Meter: 112
 
1,518 posts
Join Date:Joined: Aug 2010
More
Good thing i have a extra sdcard, i think this fried it. lol
27th December 2010, 07:23 PM   |  #209  
HeavyComponent's Avatar
Senior Member
Flag NYC
Thanks Meter: 10
 
1,614 posts
Join Date:Joined: Oct 2007
More
Quote:
Originally Posted by grankin01

Are they on GB or CM6 and with what phone?

He's on stock MT4G.

Sent from my HTC Glacier
27th December 2010, 07:24 PM   |  #210  
grankin01's Avatar
Senior Member
Flag Georgetown, KY
Thanks Meter: 656
 
971 posts
Join Date:Joined: Feb 2008
Donate to Me
More
What UA are you using in your MMS app? If its not N95 try setting it to that and sending pics and see what happens.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes