FORUMS

Analysis & Opinion

Top Forum Discussions

[q] plzz help my epic 4g doesnt mount to my computer

9 posts
Thanks Meter: 0
 
By dwayne210, Junior Member on 5th January 2011, 04:35 PM
Post Reply Subscribe to Thread Email Thread
I had my fone rooted 4 about a week n i added a theme my fone got stuck in airplane mode and the only i cud fix it is wen i flash a pre release version of froyo frm noonbl n now wen i try to flash it bac 2 stock using odin no computers recognize my epic 4g i cant even mount it bcuz wen i pull dwn the bar it doesnt ask me usb connect. Can sumbdy plzzz help me???
 
 
5th January 2011, 04:40 PM |#2  
musclehead84's Avatar
Senior Member
Flag Falling Waters, WV
Thanks Meter: 972
 
More
I had the same problem with my my computer not recognizing my epic and I never had a problem before. I uninstalled the epic drivers and reinstalled them and now its fine.

Sent from my Evo killer!
5th January 2011, 04:56 PM |#3  
awrnsmn's Avatar
Senior Member
Flag Kansas City area
Thanks Meter: 78
 
More
Try unchecking usb debug mode in settings/applications/development. If that doesn't work, check it. Let us know.
5th January 2011, 04:59 PM |#4  
Senior Member
Thanks Meter: 159
 
More
The spellchecking chip may have overheated and burnt your cpu to smithereens.
5th January 2011, 05:25 PM |#5  
Junior Member
Thanks Meter: 0
 
More
I couldn't get the phone to connect as stock. Turns out it was the cable- I had another (shorter) micro usb cord, and it worked like a charm.
5th January 2011, 05:59 PM |#6  
Senior Member
Thanks Meter: 84
 
More
Quote:
Originally Posted by dwayne210

I had my fone rooted 4 about a week n i added a theme my fone got stuck in airplane mode and the only i cud fix it is wen i flash a pre release version of froyo frm noonbl n now wen i try to flash it bac 2 stock using odin no computers recognize my epic 4g i cant even mount it bcuz wen i pull dwn the bar it doesnt ask me usb connect. Can sumbdy plzzz help me???

Are you trying to Odin with the phone running in something besides download mode?
5th January 2011, 09:57 PM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by DiGi760

Are you trying to Odin with the phone running in something besides download mode?

no its in download mode
5th January 2011, 09:58 PM |#8  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by stir fry a lot

The spellchecking chip may have overheated and burnt your cpu to smithereens.

when i was charging it, it did stop charging because it was hot
5th January 2011, 09:59 PM |#9  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by awrnsmn

Try unchecking usb debug mode in settings/applications/development. If that doesn't work, check it. Let us know.

i did that already and it still doesnt wrk
5th January 2011, 10:41 PM |#10  
Senior Member
Thanks Meter: 139
 
More
Uninstall old samsung drivers in control panel and reboot.. Make sure the phone is unplugged after reboot.. Install the drivers once more and plug in the phone. It should start to install the drivers automatically, and viola. You need to try different ports on your computer also, some do not play well with Odin and the phone itself.
5th January 2011, 11:06 PM |#11  
Member
Flag Fayetteville, AR
Thanks Meter: 7
 
Donate to Me
More
Are you connecting to the same USB port as before? For some reason only one of the three USB ports on my laptop recognizes my phone. I read somewhere that its something to do with amount of pins on the USB port but I don't know very much about that.
Last edited by jprocha101; 5th January 2011 at 11:09 PM.

Read More
Post Reply Subscribe to Thread

Tags
cant mount, stuck in airplane mode

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes