Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,130 Members 53,963 Now Online
XDA Developers Android and Mobile Development Forum

{X10}[DEVELOPMENT] -FXP130- CM7.2.0 - RELEASED - FreeXperia Project

Tip us?
 
FerGT
Old
#12741  
Member
Thanks Meter 29
Posts: 69
Join Date: Aug 2011
Location: Cusco
Hey guys, I have a question, I installed the ROM, everything was perfect until I tried to reproduce a HD video, and it says that can't reproduce it, do you know why??
Thanks.
 
briandevlin
Old
#12742  
briandevlin's Avatar
Senior Member
Thanks Meter 256
Posts: 790
Join Date: Nov 2010

 
DONATE TO ME
Quote:
Originally Posted by sahibunlimited View Post
Well said mate!
And the point of your post, of topic and nothing to do with developement.

Sent from my X10i using XDA Premium App
 
sahibunlimited
Old
(Last edited by sahibunlimited; 6th October 2011 at 08:15 PM.)
#12743  
sahibunlimited's Avatar
Recognized Contributor
Thanks Meter 2456
Posts: 6,816
Join Date: Jul 2011
Location: Nagpur
Quote:
Originally Posted by briandevlin View Post
And the point of your post, of topic and nothing to do with developement.

Sent from my X10i using XDA Premium App
Quote:
Originally Posted by briandevlin View Post
Haha

Sent from my X10i using XDA Premium App

Then what about this is this related to developnment?
robertberma spams a lot posted apps the DEV section twice!
__________________

Thanks J for the great ROM!
Working great and thanks to colossus to get my 3g work...
Phone: GALAXY S II CM10.1
Backup Phone : Xperia x10 ZMOD CM7
Tablet : Galaxy Tab 2 7.0 P3110 CM10.1
 
briandevlin
Old
#12744  
briandevlin's Avatar
Senior Member
Thanks Meter 256
Posts: 790
Join Date: Nov 2010

 
DONATE TO ME
Quote:
Originally Posted by sahibunlimited View Post
Then what about this is this related to developnment?
That guy spams a lot posts apps the DEV section twice!
__________________

Thanks J for the great ROM!
Working great and thanks to colossus to get my 3g work...
Its not Im just laughing at YOU

Sent from my X10i using XDA Premium App
 
kinglargo
Old
#12745  
kinglargo's Avatar
Senior Member
Thanks Meter 101
Posts: 444
Join Date: Jan 2011
Location: Brussels
Default Report

first: Can we please stop replying to stupid post and concentrate on what really matters testing!

second: now my report

-The WiFi fix (thanks Smart) works, but it lose connectivity after 15-20 minutes and have to reboot again.
-Video is very laggy, but I feel we are close



Thanks FXP-Team
Nexus 4
Waiting for KitKat
Google+
Live long and prosper!
The Following 2 Users Say Thank You to kinglargo For This Useful Post: [ Click to Expand ]
 
sahibunlimited
Old
#12746  
sahibunlimited's Avatar
Recognized Contributor
Thanks Meter 2456
Posts: 6,816
Join Date: Jul 2011
Location: Nagpur
Quote:
Originally Posted by briandevlin View Post
Its not Im just laughing at YOU

Sent from my X10i using XDA Premium App
U even can't do more than that!
PM me for futher
Phone: GALAXY S II CM10.1
Backup Phone : Xperia x10 ZMOD CM7
Tablet : Galaxy Tab 2 7.0 P3110 CM10.1
 
colossus
Old
#12747  
colossus's Avatar
Retired Senior Moderator
Thanks Meter 3122
Posts: 3,206
Join Date: Aug 2009

 
DONATE TO ME
C'mon guy's lets be friends now and try and sort these connection problems out.

Ok, i did have the issue earlier but my phone has been ok for the last hour so is anybody else running ok now?


Thanks To The FreeXperia Team Who Gave Us All Hope.
.................................................. ..................
If You Require Any Help Please Look First.......... HERE
The Following 4 Users Say Thank You to colossus For This Useful Post: [ Click to Expand ]
 
taligent
Old
#12748  
Junior Member
Thanks Meter 1
Posts: 22
Join Date: Jan 2011
Quote:
Originally Posted by colossus View Post
C'mon guy's lets be friends now and try and sort these connection problems out.

Ok, i did have the issue earlier but my phone has been ok for the last hour so is anybody else running ok now?
I'm still having the wifi trouble. I've tried all the posts so far and best I get is a quick solution after using 3g with wifi off. But in the end, the wifi simply stops.
 
Zocker Tko
Old
#12749  
Zocker Tko's Avatar
Senior Member
Thanks Meter 75
Posts: 334
Join Date: May 2010
for wifi/data (internet) just an idea, maybe im wrong

it seems stable 30, updated to the 30a and then 30b gaves problems?
for me 30 to 30b, i have no problems

maybe a fresh install will help, or go back to your backup from 30 and then update to 30b
se w810i was my first hacked phone


Samsung Galaxy S III GT-I9300
rom: Galaxy S5 Mini 2.0 /ArchiDroid 2E
kernel:Devil2-3.4_0.1.4 Dualboot
Motorola Defey
rom: stock

my wife devices
iPhone 5s- untouched
Samsung Galaxy Tab 10.1N - ICS_4.0.4_stock_rooted
 
jan2jan
Old
#12750  
Senior Member
Thanks Meter 18
Posts: 172
Join Date: Dec 2010
Quote:
Originally Posted by newalopez View Post
WiFi + Crash System Server did the trick, With FXB030b, tnx.
hi,

This trick did it for some time after a while I was not able to connect.
I have to repeat the crashing server again and again. I am back to fxp30.

Cheers

Sent from my X10i using Tapatalk

Tags
2.3.5, bl unlocked cm7, bun trip, cam is coming!!!, clockworkmod recovery, cm7 bootloop rom, cm7.1, cwm, cyanogen, cyanogenmod, cyclic rebooting rom, deepsleep working, fps uncapped, freexperia project, freexperia team rocks, gingerbread, gingerbread rom, jerpelea, masterpiece, r.i.p wlod, stable cm7 rom, trip is a banned dev from ireland, vga, who's trip?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes