Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM] [Huawei U8100] Froyo Wifi enabled version (Beta12)

OP cas_xp

24th July 2011, 05:13 PM   |  #641  
DJ_Uro_UE's Avatar
Senior Member
Flag Užice
Thanks Meter: 32
 
222 posts
Join Date:Joined: Aug 2008
More
Quote:
Originally Posted by essohess

Can't get adb to detect device (on Windows 7). Doesn't even show in Device Manager. Drivers installed from CD, debugging mode switched on. I've only once had ADB access with a different ROM and I can't remember what I did. Any suggestions?

Same here ! ADB state: unknown ... damn !
24th July 2011, 06:02 PM   |  #642  
Gjole86's Avatar
Senior Member
Thanks Meter: 86
 
480 posts
Join Date:Joined: Aug 2010
More
funny i lost my adb too, it connects as cdrom mode, i remember doing something with usb mode switchers somewhere .... google cant help me, if u remember where/how it was tell me

PS: windows 7
24th July 2011, 06:34 PM   |  #643  
Member
Flag Kenilworth
Thanks Meter: 16
 
70 posts
Join Date:Joined: Jan 2011
More
For those of you who are having issues with adb, here is the Beta 9 ROM with both the Boot and WiFi fixes applied:

Beta 9 with Boot & WiFi Fixes
The Following 4 Users Say Thank You to mwarner For This Useful Post: [ View ]
24th July 2011, 06:51 PM   |  #644  
Gjole86's Avatar
Senior Member
Thanks Meter: 86
 
480 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by mwarner

For those of you who are having issues with adb, here is the Beta 9 ROM with both the Boot and WiFi fixes applied:

Beta 9 with Boot & WiFi Fixes

the fixed boot.img i flashed with fastboot, wpa_suplicant replaced with root explorer once android was up and running

still i wonder where my adb went
24th July 2011, 07:17 PM   |  #645  
DJ_Uro_UE's Avatar
Senior Member
Flag Užice
Thanks Meter: 32
 
222 posts
Join Date:Joined: Aug 2008
More
Quote:
Originally Posted by Gjole86

funny i lost my adb too, it connects as cdrom mode, i remember doing something with usb mode switchers somewhere .... google cant help me, if u remember where/how it was tell me

PS: windows 7


Same here! Windows finds phone like an USB mass storage device! I googled a bit, and found that it`s necessary to go to dev. manager, update driver manually and instead of mass storage driver, select ADB driver, but i cannot do that, because windows wont let me

And it's always like this > when you do some thing or job that seems to you like an easy one, it always complicates and becomes the hardest one ... But, anyway, ill update this zip which contains these 2 fixes !
24th July 2011, 07:28 PM   |  #646  
Member
Thanks Meter: 1
 
51 posts
Join Date:Joined: Jul 2011
For those with Pulse Mini ADB issues, some advice/warning. The drivers on the stock CD do (sometimes) seem to enable ADB, but only the first time. From then on the T-Mobile USB device conflicts with the Ideos USB device, meaning no USB connection at all. The only solution to stop them automatically reinstalling (as the CD has no uninstaller) is to remove the smtmoadb.sys, smtmodev.sys and smtmoser.sys files from system32/drivers, and the associated folders from system32/driverstore/filerepository as well as smtmomdm (after taking ownership of them). Be careful you get the right ones.

Frankly it's all too much of a pain. I'm hoping the patched ROM and wirelessADB will remove the need for all that.
Last edited by essohess; 24th July 2011 at 07:31 PM.
24th July 2011, 09:59 PM   |  #647  
Member
Thanks Meter: 1
 
51 posts
Join Date:Joined: Jul 2011
Best so far, but still no camera, overclocking, or GPS. This is like whack-a-mole

Quote:
Originally Posted by mwarner

For those of you who are having issues with adb, here is the Beta 9 ROM with both the Boot and WiFi fixes applied:

Beta 9 with Boot & WiFi Fixes

24th July 2011, 10:24 PM   |  #648  
Gjole86's Avatar
Senior Member
Thanks Meter: 86
 
480 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by essohess

Best so far, but still no camera, overclocking, or GPS. This is like whack-a-mole

camera works ok on my U8110 with the fix, both video and picture
GPS fixes fine and maps show my location
CPU is limited to 528 yeah :/
24th July 2011, 11:49 PM   |  #649  
Member
Thanks Meter: 1
 
51 posts
Join Date:Joined: Jul 2011
I think that T-Mobile must be making a different version of the phone for each customer

Quote:
Originally Posted by Gjole86

camera works ok on my U8110 with the fix, both video and picture
GPS fixes fine and maps show my location
CPU is limited to 528 yeah :/

25th July 2011, 05:53 PM   |  #650  
Member
Flag Buenos Aires
Thanks Meter: 1
 
49 posts
Join Date:Joined: Apr 2011
More
Great rom. Installed yesterday without any problem. Everything went fine.

Don't like the default launcher, so I installed LauncherPRO and it's ok now.

Wifi works, BT works, the APNs started automatically (this is the only rom that does this here in Argentina)

It has the perfect file manager of android 2.1 and the SMS app is great too, it has the (+) button so you can add destinataries.

Root works perfect and automatic.

Market works perfectly.

Calibration is ok, don't know if I get used to use an "uncalibrated" rom or it's ok. Will see.

A great rom, keep it up dude !!
One question, I never did OC to a phone, can you tell me the limits of frequencies ??

I have a U8100

Post Reply Subscribe to Thread

Tags
froyo, huawei, u81xx, vodafone 845
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes