FORUMS

Analysis & Opinion

Top Forum Discussions

Escalating Ringtone

699 posts
Thanks Meter: 99
 
By fifedogg, Senior Member on 3rd February 2011, 11:37 PM
Post Reply Subscribe to Thread Email Thread
I've noticed my phone always starts to ring at where I set the volume to and then escalates to be very loud after a few seconds. I didnt see any settings to change this. Is this happening to anybody else?
 
 
3rd February 2011, 11:55 PM |#2  
Senior Member
Thanks Meter: 6
 
More
Is it in your pocket when it does that?
I noticed in the HTC Sense demo video it says if it is in your pocket or purse it will ring loud so you can hear it. I think it has to do with proximity and light sources. If i have it sitting out, it will ring quietly, but it is always loud in my pocket.
4th February 2011, 12:04 AM |#3  
fifedogg's Avatar
OP Senior Member
Thanks Meter: 99
 
More
Quote:
Originally Posted by adamr240

Is it in your pocket when it does that?
I noticed in the HTC Sense demo video it says if it is in your pocket or purse it will ring loud so you can hear it. I think it has to do with proximity and light sources. If i have it sitting out, it will ring quietly, but it is always loud in my pocket.

Actually yeah. Thats usually when it gets loud. I dont really like that as it gets super loud sometimes. Why wouldnt they have a setting for this?
25th February 2011, 01:03 PM |#4  
alphanimal's Avatar
Member
Flag Lower Austria
Thanks Meter: 0
 
More
Any news on this? Because I also find it quite annoying that the ringer is so loud even when I'm sitting in the quiet office...
2nd March 2011, 05:38 PM |#5  
rjd728's Avatar
Member
Thanks Meter: 13
 
More
Exclamation
Quote:
Originally Posted by alphanimal

Any news on this? Because I also find it quite annoying that the ringer is so loud even when I'm sitting in the quiet office...

I have the same issue! It happens on ALL Sense ROM's. If I am running AOSP (CM6 or MIUI) it is not an issue. Are there any ways to disable this setting if it is supposed to do so? Mine is on my belt in a case and when I'm in the office it rings way too loud. If the phone is on my desk it rings as I have the volume set.
2nd March 2011, 05:42 PM |#6  
alphanimal's Avatar
Member
Flag Lower Austria
Thanks Meter: 0
 
More
Actually I found you can disable the loud ringer in settings really easy

Settings --> Sound --> Pocket mode

There's no way to adjust the volume though,
2nd March 2011, 06:31 PM |#7  
rjd728's Avatar
Member
Thanks Meter: 13
 
More
Apparently the Shift has the same issue as my EVO or as Sprint would call it..."feature".

http://forum.androidcentral.com/show...629#post669629

You would think there was an app out there to override this.
Last edited by rjd728; 2nd March 2011 at 06:33 PM. Reason: Typo
6th March 2011, 06:43 PM |#8  
Senior Member
Thanks Meter: 35
 
More
Quote:
Originally Posted by alphanimal

Actually I found you can disable the loud ringer in settings really easy

Settings --> Sound --> Pocket mode

There's no way to adjust the volume though,

What device/ROM are you running? There is no setting for Pocket mode under settings -> sound on the stock EVO Shift 4G (at least not on mine). Anyone else find this?
6th March 2011, 07:39 PM |#9  
alphanimal's Avatar
Member
Flag Lower Austria
Thanks Meter: 0
 
More
I have a Desire Z with the original ROM (Froyo + Sense)
6th March 2011, 08:07 PM |#10  
foxsdaddy67's Avatar
Senior Member
Flag St. Charles, MO
Thanks Meter: 97
 
Donate to Me
More
Quote:
Originally Posted by alphanimal

I have a Desire Z with the original ROM (Froyo + Sense)

that setting dont apply to shift
9th March 2011, 02:11 PM |#11  
rjd728's Avatar
Member
Thanks Meter: 13
 
More
Thumbs up
Did a complete wipe 2x using Amon Ra Recovery 2.3 and then flashed a stock image file from HBOOT and updated WiMAX, PRI & NV Radio. The issue was not present on the stock ROM. Wiped the stock ROM and flashed Myn's RLS5.....no more issues. Something was corrupt and enabled the sensor to trigger ring loud (when covered or senses low light) as it is designed to do on the Shift. The EVO does not have Pocket Mode in settings. Whatever the cause.....it is now resolved!

Read More
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes